cancel
Showing results for 
Search instead for 
Did you mean: 

NB3 #2 - Code Cd00 Permanently Displayed As Of Yesterday's Update - Even On New Box

pmcsplaza
I'm a Trusted Contributor

Strangely my living room box does not do this and I tested the cable in the bedroom and basic cable is working.  As of an update yesterday the bedroom NB3 froze and started displaying Cd00.   So I changed the box.

Rebooted innumerable times and always ends up at that Cd00.    This is a new box which I swapped out today at Rogers Store so obviously the problem isn't the box, but what is it?

 

It reboots normally, perhaps taking a little longer than the other box but completes it.  The clock shows for about a minute then Bingo...Cd00.   On the TV the usual red line loading is showing, it completes...and nothing.   I can't switch the box on or off or do anything except unplug it once more.

 

I've spoken at length with Rogers and they seem to think it's a network error but I got the distinct impression that they actually don't know what that code means.

 

Ideas anyone?   I'm out of them and I really don't want to have Rogers visit if I can help it.   Because they always expect me to move furniture out of the way and then find the problem is at their end not mine.

 

Peter
Toronto, Downtown

 

 

 

***Edited labels***

Peter
Toronto
86 REPLIES 86

Re: NB3 #2 - Code Cd00 Permanently Displayed As Of Yesterday's Update - Even On New Box

If rebooting doesnt work (force it to restart fresh)... then the issues likely is the signal is not quite strong enough at that one outlet for it to be doing the download properly.

In the long run, it would be worth getting a Tech out to check the signal and replace stuff as necessary..

But short term.. if you are able to try the box at another outlet.. it may have a better signal and allow it to install.
(unless the signal as a whole it not great into the house)



Re: NB3 #2 - Code Cd00 Permanently Displayed As Of Yesterday's Update - Even On New Box

NEXTBOX showing "CD00" since last Thursday, called tech support and nothing has been fixed.

Re: NB3 #2 - Code Cd00 Permanently Displayed As Of Yesterday's Update - Even On New Box

That error code, is generall a SIGNAL issue with it trying to download data (in this case, the new guide)

 

There is generally nothing they can do from the BACK end.
They would have to send a tech out to the house itself, and to adjust/tweek the signal levels to an apropriate levels to where that box is connected.

 

In the interim, you could try connecting the box into another outlet in the house if you have one, to see if the level is better there and it will complete the download.



Re: NB3 #2 - Code Cd00 Permanently Displayed As Of Yesterday's Update - Even On New Box

njd
I Plan to Stick Around

You can sort of test the signal by plugging the cable directly into the TV and checking out the one remaining analog signal on channel 3 (in Ottawa, they have fish swimming around in an aquarium). If the signal is "fuzzy" then there is a problem with the cable somewhere. You can start by loosening all the connections at the splitters or cable joins and then retightening them and not just finger tight, use pliers or a wrench. Also make sure the connectors are not loose and have a good connection with the outside foil. You also can't have any signal amplifiers on the cable, just passive splitters, preferrably the ones Rogers has supplied.

You also wanna use good quality double shielded RG-6 cable. If you have old RG-59 cable from the analog days, I would replace it, especially any long runs. I went out an bought good quality RG-6 cable a home despot with the factory installed connectors...

Re: NB3 #2 - Code Cd00 Permanently Displayed As Of Yesterday's Update - Even On New Box

VITALLY
I Plan to Stick Around

Code CdOO is thedownload progress of your ne TV Guide , I have a Next PVR and a Next Explorer HD one of them already is working on the new interface and the PVR is behind showing Cd00 downloading the new OS. Just be patient , in the mean time everyting is working as usual , new CEO CO or not .

I am not a Rogers employee . Just a reg GEEK .

 
No need to fix , it will fix itself by the 21st of the month .
Or it can be that it is a PVR or just the Explorer box or a different model of Box in each outlet , try a new Boot or a back to Factory reset .
Re Booting it or plug unplug will not do it , redundant , it will have to take it's course Don't worry just be happy

Re: NB3 #2 - Code Cd00 Permanently Displayed As Of Yesterday's Update - Even On New Box

VITALLY
I Plan to Stick Around

The issue will be fixed by Cisco by the 21st of the month , that is news from Cisco .

 Concur ,the download new O.S. is coming from Cisco new server and it is inundated flooded by 3 million downloads uploads and can not handle it so they are doing it by regions one at a time , band width restrictions on cable or fiber optics cable restrictions .

 It is a download and upload server on a nation wide server band width limitations , satellite cell wireless servers are exempt . Just be patient to get new technology on old infrastructure installations ha ha ,, je je je . .

 North York will be finished by Wednesday , Scarborough will be next . North of HWY 9 Newmarket etc. next month .

 It is not a Rogers Problem but CISCO BOX firmware update , it will take some time to go from Kit Kat To Lollipop as an example .

 If you still getting some TV , that is a box firmware update problem you will not get a rebate , like Microsoft upgrade from 8.1 to Win. 10 ... as an example .

 Toronto Downtown is done , Next is Forest Hill and Roxborough followed by North York and Thornhill , Mississauga will be done next month first week of March


 It is a server upload delegation system , it will resolve as other boxes are updated , in the mean time just be patient and the problem will resolve itself .


 Mostly Sport channels and HD channels are having a difficulty


 Don't worry , just be happy . Everything will be all right .


 No Need to do that , time will heal all problems , There is no sorrow on earth that heaven won't heal . Just be patient , we are working very diligently to upgrade your firmware and we are on top of it as we speak .

 

Nothing wrong with it , just enjoy it as is , when the new firmware update will download on your box the nextbox will display the time with a new navigat guide interface , just ignore the display for the time being ,

No need fix , it will resolve on it's own , just ignore the display code as long as you getting reception in the mean time , do not fix what is not broken ,

Do not reboot , will not help just wait until it resolves itself , 3 million boxes are at the same predicament ,

Nothing wrong to fix , everything works as usual on the old schedule , when the new navigate guide will download the code will revert to the present time showing on the display .

Do not do anything , teck support won't help , just ride the ship like riding the storm , it will be over in a few days . If you are not getting reception , then you can call support .

Good advise , but I go for shielded optic fiber instead , you can not surpass that , or go WI-FI with boosters , Blue -Tooth , or Sat-Nav direct and that will be very expensive . Most of the heavy transmission is already on Fibre Optics , it is from the Trunk to the house that you are getting the RG-45 cable also high rises with 1000 or more outlets coming in from the grid will require a amplifying boost for sure . Power Transmission lines also will reak havoc with their magnetic fields and interference like CB transmission channels on short wave .

Take a break and check it Monday after the weekend . It will be minus 20 C in some parts of the greater Toronto this weekend of Feb 12 2016

It is not a1 signal problem ,, the signal is fine , It is the servers on the upload side of the program that they are flooded with this big change , new program , new technology on old infrastructure . Don't blame the horse for the new carriage , or food , but only the sever ,

If you have a plan for teck-support it is free . But you don't need that either . it will resolve on it's own


Do not force a re start as it will erase the download in progres , just ride the storm over the weekend and see if it will resolve on it's own .

Re: NB3 #2 - Code Cd00 Permanently Displayed As Of Yesterday's Update - Even On New Box

pubby2
I Plan to Stick Around

One more week without cable? My bill will be small this round.

Re: NB3 #2 - Code Cd00 Permanently Displayed As Of Yesterday's Update - Even On New Box

Hello @pubby2,

 

I am sorry to hear that. You had a technician visit scheduled. Did he try swapping the box? 

 

RogersHassam 

Re: NB3 #2 - Code Cd00 Permanently Displayed As Of Yesterday's Update - Even On New Box

pubby2
I Plan to Stick Around

He swapped the box, rebooted numerous times. He left very frustrated and gave me a ticket number.  Such is life, I guess.

Re: NB3 #2 - Code Cd00 Permanently Displayed As Of Yesterday's Update - Even On New Box

User14
I'm a Trusted Contributor

Cd00 Code.  This happened to me today , 27 July 2016, on my NB 3 PVR. I was still getting the programs and channels would change but the code Cd00 remained in the display.

 

I did ultimately find this post by alanjohn1 which is the solution, but it is not indicated:

Go to Settings, scroll down and click troubleshooting, click diagnostics, and then click reboot box.

Do not worry if it takes a long time to reboot.

 

 I used the solution above and noted that  `Searching for Signal` and `No Signal`` kept appearing quite a few times. It looked like it was stuck in a loop. But I just decided to leave it and eventually when I came back, the box and TV were OFF and the Time was on the box display as usual.  I turned the TV and PVR ON using the remote. The TV came on but not the box so I had to manually power on the box.  Maybe just a glitch as they both turned OFF afterwards.  Changing the batteries in the remote may be a secondary issue for me if my remote buttons stop working. 

 

@alanjohn1 who posted the solution was right -- It takes a long time to reboot. 

Re: NB3 #2 - Code Cd00 Permanently Displayed As Of Yesterday's Update - Even On New Box

57
Resident Expert
Resident Expert

If it takes a long time to reboot (more than say the normal 6-10 minutes) and if you're getting these codes and other issues, you very likely have a signal issue at your home or in your neighbourhood.   I can't remember if you've called Rogers regarding signal issues in the past, however, your problems still point to signal issues that may require a site visit to your home or your neighbourhood.

 

If you have WHPVR, then a reboot can take up to 30  minutes during which all the STBs "synch".



Re: NB3 #2 - Code Cd00 Permanently Displayed As Of Yesterday's Update - Even On New Box

USER885
I've Been Around

Thanks for reposting the solution. This worked for me as well on my NB3 PVR. The Cd00 code showed up July 27, 2016, the channels all worked, just had the code on the display until I did this reboot.

Re: NB3 #2 - Code Cd00 Permanently Displayed As Of Yesterday's Update - Even On New Box

jdf
I've Been Here Awhile

Same error here, bet the phone lines are busy!

Re: NB3 #2 - Code Cd00 Permanently Displayed As Of Yesterday's Update - Even On New Box

As of yesterday my Nextbox no longer displays the time (well it does for a split second) then Cd00 appears. What can we do to fix this.

Re: NB3 #2 - Code Cd00 Permanently Displayed As Of Yesterday's Update - Even On New Box

@smileykid833:

 

As stated in the posts above, a reboot should solve the problem.  Go to Settings, scroll up to Troubleshooting, select Reboot.

 

If that doesn't solve the issue, you may have signal issues in your home or in your neighbourhood - also discussed earlier above.  You'll need to call Rogers.

 

It appears they are rolling out new Navigatr firmware, so they may be busy.  This also may be a source of the problem.



Re: NB3 #2 - Code Cd00 Permanently Displayed As Of Yesterday's Update - Even On New Box

YOW2PBI
I've Been Around

Same problem here but I don't want to reboot in case I lose what we're watching right now.

 

I will do the reset later tonight but if it doesn't work then time to scream at Tech Support!

 

JOHN

Re: NB3 #2 - Code Cd00 Permanently Displayed As Of Yesterday's Update - Even On New Box

Jeff76
I've Been Around

Nextbox 8600 not working, Scanning through codes

 

Yesterday I woke to our net box 8600 not working nor was our main unit on our main floor. They were Scaning through hundreds of random codes non stop. After about 12 hours we pulled the plug on both and the main floor did it again but did reset. The upper floor unit does not reset and starts scanning like crazy without stoping. Tried to reset twice. Occasional it slows on some codes but then speeds up again. Normally I hear the hard drive click like crazy, however it is silent.

Re: NB3 #2 - Code Cd00 Permanently Displayed As Of Yesterday's Update - Even On New Box

Quiet-Rose
I've Been Here Awhile
I got the Cd00 message the other day and all I did was disconnect the box from power source, waited 20 seconds and plugged back in and voila! Message gone! All in order again.

Re: NB3 #2 - Code Cd00 Permanently Displayed As Of Yesterday's Update - Even On New Box

gopher
I've Been Here Awhile

I live in Waterloo and also have the same problem.  I think Roger is the problem, not your house!

 

Re: NB3 #2 - Code Cd00 Permanently Displayed As Of Yesterday's Update - Even On New Box

Just unplugged our box for 20 seconds and it reset like it never happened! Thanks.

Re: NB3 #2 - Code Cd00 Permanently Displayed As Of Yesterday's Update - Even On New Box

PK67
I've Been Around

Same here. Had the code a couple of days ago and just unplugged the box, waited a few seconds, plugged it back in and all is good.Smiley Happy