cancel
Showing results for 
Search instead for 
Did you mean: 

NB 3.0 SHUTS OFF apparently due to some "ENERGY SAVING" feature (SINCE NAVIGATR "UPGRADE")

YtanyaY
I'm a Senior Contributor

NB 3.0

Interface "upgrade" (UNwelcome & CERTAINLY NOT requested (or even warned about)) on 12/19/15.

Besides having all the other issues, my NB 3.0 shuts off (I finally caught a message stating power-saving will start unless one hits okay) My TV remains on.

OTHER ISSUES include being unable to complete playlistS; "Undefined" VODs (all (even ROD)) after rebooting which may last for hours), etc. (Apparently these are "known issues" being worked on for months); etc.

 

I (nor phone support) can find anything relating to power-saving / energy-sparing anywhere.

A comment: I am VERY unhappy and disappointed with Rogers. I spend a disproportionate amount of time trying to enjoy VERY COSTLY entertainment.

Instead of focusing on what should be a relatively simple feature, they upgrade an already error-ridden (IMO) technical disaster with an even more NON - INTUITITIVE new interface (minus instructions) causing ADDITIONAL issues and no solution of the problems at hand.

 

MY QUESTION IS: how can I disable power saving / energy saving?

 

Thank you.

 

***Edited Labels*** 

111 REPLIES 111

Re: NB 3.0 SHUTS OFF apparently due to some "ENERGY SAVING" feature (SINCE NAVIGATR "

50sreader
I Plan to Stick Around

PVR unresponsive this morning after working okay the previous night.  Power cable disconnect/wait/reconnect to the pvr several times resulted in it booting and remaining at "01" forever. Called Rogers and after some troubleshooting exchanged the Nextbox at the Rogers store for what the retail rep indicated was a version 3.1 (9865HD). Rogers authorized remotely upon connection and problem appeared resolved (got past the "01" state and could access ROD and Shomi menus). This evening can't access ROD or Shomi as the "undefined" and "loading" messages appear for a very long time. Disconnected and reconnected power to NB but still ROD and Shomi aren't available. With the exchange of the NB I lost all of my recordings and now am at a loss. 

Re: NB 3.0 SHUTS OFF apparently due to some "ENERGY SAVING" feature (SINCE NAVIGATR "

billmcintyre
I'm a Trusted Contributor

Hi @50sreader  With a new box, and I'm pretty sure after a reboot - it will take time for VOD and Shomi to start working.  Same with the search feature.

 

With a new box I'm guessing that this may be 12 hours.  After a reboot - I'm not sure - maybe several hours? 

 

If you check the box after you wake up it might be working - well - I mean as well as Navigatr is capable of actually 'working.'

Re: NB 3.0 SHUTS OFF apparently due to some "ENERGY SAVING" feature (SINCE NAVIGATR "

50sreader
I Plan to Stick Around

You're right as this morning ROD and Shomi were functioning and without a reboot. Will wait to see how it functions over the next few days due to the number of problems in the recent past. Thanks for the info Bill.

Re: NB 3.0 SHUTS OFF apparently due to some "ENERGY SAVING" feature (SINCE NAVIGATR "

billmcintyre
I'm a Trusted Contributor

And I just read in another thread that after a reboot it is best to NOT try to use ROD right away, but to go to live TV and look at several channels, and THEN try VOD.   That MIGHT get VOD working more quickly.  Nice quirky software   🙂

Re: NB 3.0 SHUTS OFF apparently due to some "ENERGY SAVING" feature (SINCE NAVIGATR "

50sreader
I Plan to Stick Around

Same problem again for the past 2 mornings with the "no signal" error on the tv.  Rebooting the newly replaced NB3 via the Nextbox power cable resolves the problem. Only seems to happen when the tv is powered up first thing in the morning. 

Re: NB 3.0 SHUTS OFF apparently due to some "ENERGY SAVING" feature (SINCE NAVIGATR "

OLDYELLR
I'm a Senior Advisor

@50sreader wrote:

Same problem again for the past 2 mornings with the "no signal" error on the tv.  Rebooting the newly replaced NB3 via the Nextbox power cable resolves the problem. Only seems to happen when the tv is powered up first thing in the morning. 


This looks like the TV doesn't see the input from the NB3 right away. Try pressing the TV button on your remote, then the PWR button off and on to see if that works. Then press the CBL button to resume normal mode.


Rogers PayGo. Location: S-W Ontario

Re: NB 3.0 SHUTS OFF apparently due to some "ENERGY SAVING" feature (SINCE NAVIGATR "

50sreader
I Plan to Stick Around

Will definitely give that a shot when it next occurs.  I just don't get why the problem would only occur first thing in the morning (i.e. 6:30 or 7:00 am). No problems day or evening even after the tv has been off for a while. 

Topic Stats