cancel
Showing results for 
Search instead for 
Did you mean: 

NAVIGATR UPDATE **WIPED MY DRIVE**

theClubHopper
I'm a Reliable Contributor

The new Navigatr PVR software rolled out this morning, in select areas (Newmarket, Oshawa, Ajax, Brampton, Mississauga and Milton). I live in Aurora, and I guess that lumps us in with Newmarket, because my 8642HD's update started around 3:10AM this morning, and completed about 40 minutes later.

 

I should be happy, right?

Nope! The update WIPED MY DRIVE. It now shows "0% full". And none of my Scheduled Recordings were carried over.

 

I rebooted.. because you never know, might just be a first-time startup glitch. Nope, they're gone.

 

In anticipation of the update happening this AM, shortly after midnight, while still on the old Guide software, I took a video with my phone of me scrolling through my Recordings, so I'd know what I was missing (so I could try to find as much of it as I could online, if the need arose). My 500GB drive was 84.8% full, with over 100 recordings. Now it's empty.

 

I was able to do an online chat with a Rogers tech (@4:45AM) to alert them to the issue, and to implore them to stop the rollout of the software immediately - for everyone's sake. Of course, my complaint was the first they'd heard of it. "The software was tested extensively..." I was told. They always say that though..

 

Screenshots:

Before the Navigatr update:

 

4 hrs later, after Navigatr was installed:

 

Don't know what will happen next, but I will be amazed if they can somehow recover my drive.

 

Post if the same happened to you.

 

260 REPLIES 260

Re: NAVIGATR UPDATE **WIPED MY DRIVE**

robmcj
I'm Here A Lot

Thanks 57. I've already unplugged, (Twice) and done both a reboot and a factory reset from the settings menu. Already dreading the call to Rogers ...

Re: NAVIGATR UPDATE **WIPED MY DRIVE**

jlogicbud
I Plan to Stick Around

Becareful;

 

Since that fateful day, of resetting my PVR to factory, the next update looped my PVR! I really wish they would provide the same options as Microsoft and allow the users to decided what software updates they want. After all a PVR 3.0 is a $500 unit, food for thought! 

Re: NAVIGATR UPDATE **WIPED MY DRIVE**

57
Resident Expert
Resident Expert

@robmcj wrote:

Update wiped our drive 6 days ago. New Navigatr is slow & buggy. Unfortunately, it has also stopped playing back recordings, re-booting itself and when it's done - Voila - everything is gone.

 

I've read several recent posts with similar problems. It appears this is a known issue with Rogers in some areas.  Sounds like it is related to signal, but perhaps something else with the Rogers Head Ends too.  The new firmware now communicates back to the head end a lot (playback and recording authorization (DRM)) and if the signal is not good, or there is an issue with the head end, recordings will not play/record properly.  Sounds like a service call or at least a call to Rogers is necessary to fix this.



Re: NAVIGATR UPDATE **WIPED MY DRIVE**

BH-TW
I Plan to Stick Around

My NB3.0 was updated overnight to give me a "better" display of my recordings. It's so much "better" that now, there are no recordings on my drive. Yesterday, it was 75% full. Today, 0%. No scheduled programs left either and it also wiped out all my personalized settings like Favourite Channel. Can't wait until our condo's exclusive contract with Rogers Cable is up and maybe, we can get Bell - which probably isn't much better - to give us a choice. Yes, I rebooted the PVR. No Joy.

Re: NAVIGATR UPDATE **WIPED MY DRIVE**

57
Resident Expert
Resident Expert

@BH-TW:

 

That is strange.  I do not recall any reports of the 9865 being affected in that way since the original update 2 years ago. Some NB2.0 - 8642s have recently been upgraded from SARA to Navigatr and there are reports of wiped drives (or perhaps factory resets) on those, but not on the NB3 (9865).

 

Are you able to record new programmes?  How old is the unit? It's not unheard of to have failed hard drives after 2-4 years, depending on the amount of use.

 

If your favourites are gone, that indicates there has probably been a Factory Reset and not a simple Reboot. I'm assuming you didn't do a reset instead of reboot under the Troubleshooting menu...