cancel
Showing results for 
Search instead for 
Did you mean: 

My PVR Extender doesn't play shows

cwright4
I've Been Here Awhile

This has happened about 4 times since I bought the unit from Rogers.

I have about 1/3 of the 1TB filled and I go to play a show and it just goes to the playback channel and nothing plays.

I unplugged and reinstalled and go the message your extender  works with this PVR press select. But when I go to play the show ....nothing. If I record something new right now it will play back fine as happened before I had to go and delete all the previous recordings and start fresh again. Very frustrated with this quality of equipment.

 

Does anybody else have the same problem and is there a fix? I only had it for about 6 months and maybe I should try to take it back!

 

 

 

***Edited labels***

17 REPLIES 17

Re: My PVR Extender doesn't play shows

Hooter
I'm a Reliable Contributor

@RogersHemal

In my continuing search for information, I am not even sure that replacing the PVR will improve things. Other Boards indicate that even when people replace their PVR, they experience similar problems - spontaneous rebooting, spinning up and down, shows not recording, or shows not playing back. The bottom line is that Rogers continuing to apply these updates despite many customers reporting problems was the height of arrogance. The Digital Forum is now up to 48 pages of posts about the new update!

Re: My PVR Extender doesn't play shows

LF1949
I Plan to Stick Around

RogersHemal

 

Are your PVR's 8300 or 8300HD's?

 

 

Re: My PVR Extender doesn't play shows

sak922
I've Been Around

I have had the exact same problem - just happened today and just got off the phone with Rogers tech support. 


This is the fourth time in the past three months this has happened and I have exchanged the PVR three times now.  It does seem to be related to Rogers updating firmware and it seems to be an issue with the external storage device (purchased from Rogers to avoid any claims of incompatibility)

 

I recorded the Olympics special on CTV last night for the kids and now I have to tell them that it's gone. ;(  

 

I got a service ticket and a promise that it will be resolved, but I have no hope.

 

Rogers, get your #&%$^&* together!  I am extremely annoyed with this issue.  The programs must still be there, but something has been corrupted that prevents access.

Re: My PVR Extender doesn't play shows

@

 

Both of mine are 8300HD PVR's.

Re: My PVR Extender doesn't play shows

LF1949
I Plan to Stick Around

RogersHemal, I know this thread is about the PVR extender, but I believe the problem is caused by the file index which is stored on the interal hard drive getting damaged due to it spinning up and shutting down every few minutes when the PVR is turned off. There's another thread covering this issue.

 

Have you taken the time to monitor your PVR for this condition?

 

Here is a sample from my 8300HD from yesterday:

6:21 - spun up

6:25 - shut down

6:27 - spun up

6:28 - shut down

6:33 - spun up

6:36 - shut down

 

After doing this for about a month, this cycling stopped for a couple of weeks and then started again after the PVR was rebooted and has done it ever since. BTW my 8642HD is doing the exact same thing.