cancel
Showing results for 
Search instead for 
Did you mean: 

Massive lag spikes while tethering....

MogRules
I've Been Here Awhile

Has anyone else noticed a large increase in the number of lag spikes lately? I have had my S3 for about 2 months now and at first it was great.  I use my phone to tehter a lot and as of the last 2 weeks I am getting crazy ammount of lag randomly while tethering, but I don't know if it is a network issue or a result of the firmware upgrade that was done a short while ago.   At times I will see it once per hour but most of time it is happening once every few minutes and it is making tethering extreamly difficult.  

 

I am in the Kamloops area

 

****Edited Labels****

4 REPLIES 4

Re: Massive lag spikes while tethering....

RogersDarrell
Community Manager (Retired)
Community Manager (Retired)

Any community members able to help MogRules out with their question?

 

RogersDarrell

Re: Massive lag spikes while tethering....

Champagj
I've Been Around
I had a similar problem. Turning off BT seems to fix the problem

Re: Massive lag spikes while tethering....

andmalc22
I Plan to Stick Around

I know this is an old thread but I also started getting the same intermittent lagging in November like you did and it's never gone away.  My phone is a Galaxy Nexus running Android 4.2.2 - I think it was on Android 4.2 when this started.   USB and wifi tethering are both affected.  I've never seen the same lagging when browsing on the phone itself.  Bluetooth is off.  I've reset the phone.  If I put the SIM in my Acer Liquid E running Android Gingerbread there's no problem.  

Re: Massive lag spikes while tethering....

MogRules
I've Been Here Awhile

I eventually figured out that part of the problem was the fact that the phone was set to HSPA/LTE auto and I don't know if it is searching for LTE which we don't have in Kamloops yet but once I turned LTE off on the phone most of my problems went away.  Another problem was my S3 wasn't working properly and ended up being replaced.  The new one is much more stable and the tethering speeds are holding more true to form but wether it is due to network upgrades or what I don't know but my latency seems to have good and bad stints.  The last couple weeks was really good and my latency was around 50-100ms on average which is quite good and usable for online gaming but this week it has been in the 200-500area and it fluctuates a lot which is terrible and might as well not even be used for online gaming anymore.  

 

I would like to think that I am just dealing with network upgrades in preperation for LTE launch here as we are listed as coming soon for LTE, at which point I really hope that the problem goes away and I get much better performance. 

Topic Stats
  • 4 replies
  • 7150 views
  • 0 Likes
  • 4 in conversation