MF275R certain websites fail to function, initial hop after device IP 192.168.0.1 times out

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
CJnorth
I've Been Here Awhile
Posts: 3

MF275R certain websites fail to function, initial hop after device IP 192.168.0.1 times out

Hello,

 

Has anyone found a solution for the situtation or had a problem related to the hop after the device IP 192.168.0.1 timesout and data is lost between webpage and webservers?  After the timeout IP 192.168.108.2 is used.

 

My understanding is Verizonwireless had this same issue 18 months ago when they rolled out their LTE network, the fix back then was firmware update to the device.

 

Unfortunately if the device or Rogers LTE network cannot connect to business system I spend my time working on I need to look for other options, but the speed is fantastic, just the one issue trying to connect to 64.106.167.102

Thank you

 

 

 

 

*** edited labels ***

RogersShakir
Retired Moderator
Retired Moderator
Posts: 146

Re: MF275R certain websites fail to function, initial hop after device IP 192.168.0.1 times out

Hey @CJnorth,

 

I am curious to know myself, what is 192.168.108.2? what device do you have attached to the HUB?

I am also suspecting basic troubleshooting like power reset / cycle and other ports have been attempted?

(Worst case scenario, a hard reset).

 

I would like to tag @Gdkitty & @Datalink to this, as our Resident Experts are very familiar with networking and may be able to assist much better.

Gdkitty
Resident Expert
Resident Expert
Posts: 14,321

Re: MF275R certain websites fail to function, initial hop after device IP 192.168.0.1 times out

That does seem like an ODD hop.. 192.x.x.x is normally designated for internal.

At least on regular cellular.. the next hops internal to rogers are 10.x.x.x

 

I know normally both cable internet, and regular cellular, the first hop or two, it normally does not respond to pings/traces.. so comes back as 'bad' but it is there.

I can access it from my cellphone, that IP address...  

Wondering if it IS device specific.. something only that one is having issues to route to..



Datalink
Resident Expert
Resident Expert
Posts: 7,237

Re: MF275R certain websites fail to function, initial hop after device IP 192.168.0.1 times out

Can you bring up a command prompt and run a trace to the end point.  Enter or type:

 

tracert 64.106.167.102

 

 

When the trace is complete, right click on the box area, select "Select all", then right click on the top title bar and select.... Edit.... Copy.  Then you can paste the results into a post.  Here is the trace from Ottawa:

 

Tracing route to 64.106.167.102 over a maximum of 30 hops

  1    <1 ms    <1 ms    <1 ms  10.0.0.1
  2     9 ms     9 ms     9 ms  7.11.164.173
  3    13 ms    14 ms    12 ms  67.231.220.25
  4    12 ms    10 ms    11 ms  24.153.7.230
  5    11 ms    15 ms    14 ms  van58-9-231-77.dynamic.rogerstelecom.net [209.148.231.77]
  6    21 ms    24 ms    21 ms  van58-9-229-229.dynamic.rogerstelecom.net [209.148.229.229]
  7    22 ms    21 ms    16 ms  24.156.144.121
  8    36 ms    33 ms    30 ms  69.63.253.149
  9    32 ms    32 ms    30 ms  paix.nyc.datapipe.net [198.32.118.37]
 10    34 ms    31 ms    31 ms  te6-3.core2.nyc.datapipe.net [64.27.83.16]
 11    31 ms    30 ms    32 ms  te2-6.core2.smq.datapipe.net [64.27.83.23]
 12    31 ms    31 ms    31 ms  64.27.64.60
 13    34 ms    38 ms    86 ms  64.106.167.102

Trace complete.

 

That will show the second hub and might give us a better idea of where the trace hangs up.



CJnorth
I've Been Here Awhile
Posts: 3

Re: MF275R certain websites fail to function, initial hop after device IP 192.168.0.1 times out

Thank you all for your replies!

 

Tracing route to 64.106.167.102 over a maximum of 30 hops

1 1 ms <1 ms <1 ms 192.168.0.1
2 * * * Request timed out.
3 72 ms * 36 ms 192.168.108.2
4 41 ms 27 ms 29 ms 10.128.100.9
5 80 ms 20 ms 29 ms 10.118.48.5
6 27 ms 27 ms 31 ms 24.156.157.141
7 40 ms 27 ms 27 ms 69.63.252.225
8 22 ms 28 ms 31 ms 24.156.146.46
9 37 ms 34 ms 35 ms 24.156.157.113
10 42 ms 31 ms 27 ms 69.63.252.226
11 47 ms 35 ms 30 ms 69.63.248.237
12 57 ms 26 ms 31 ms van58-9-230-201.dynamic.rogerstelecom.net [209.148.230.201]
13 64 ms 87 ms 42 ms 69.63.248.89
14 42 ms 38 ms 38 ms paix.nyc.datapipe.net [198.32.118.37]
15 71 ms 48 ms 39 ms te6-3.core2.nyc.datapipe.net [64.27.83.16]
16 50 ms 38 ms 47 ms te3-4.core2.smq.datapipe.net [64.27.83.21]
17 52 ms 39 ms 39 ms 64.27.64.60
18 40 ms 38 ms 38 ms 64.106.167.102

Trace complete.

 

Here is the trace, I am told the issue is device or Rogers LTE network specific and it is this initial timeout the is causing the issue

 

1 1 ms <1 ms <1 ms 192.168.0.1
2 * * * Request timed out.
3 72 ms * 36 ms 192.168.108.2

 

the device is ZTE MF275R -- connected directly to PC or laptop, identical results

 

all standard trouble shooting items like resets etc. have been tried, has everyone stumped

 

 

 

 

kco
I Plan to Stick Around
Posts: 76

Re: MF275R certain websites fail to function, initial hop after device IP 192.168.0.1 times out

That sequence:

Here is the trace, I am told the issue is device or Rogers LTE network specific and it is this initial timeout the is causing the issue

1 1 ms <1 ms <1 ms 192.168.0.1
2 * * * Request timed out.
3 72 ms * 36 ms 192.168.108.2

the device is ZTE MF275R -- connected directly to PC or laptop, identical results

all standard trouble shooting items like resets etc. have been tried, has everyone stumped

is odd.

The format of lines 2 and 3 do not follow the tracert format of other lines. The timeout line looks fine but there are only two times instead of three shown on line 3.

At first I also thought192.168.108.2 was strange, but a similar IP shows up for my tracert after the timed-out hop 2.  Mine is 192.168.147.2.  It must be at the Rogers site?  

 

What happens if you just do a tracert to the Rogers-assigned external IP for your router?

I am having strange problems with this forum.  I seem to post OK, it increments the counters for the forum and I can edit the post.  But then it disappears later.  I posted a longer reply to your original message and it was fine.  Then I made this reply to your other message and it disappeared.

 

So here is the other reply I made appended to this one.  Hope it is not too confusing.

 

This is my third attempt to try this post. I hope it does not result in
duplicate posts.

Google "tracert timeout second hop" and it will return many results like this
thread:

http://forums.speedguide.net/showthread.php?215298-Why-does-Tracert-quot-timeout-quot-on-second-hop

Here is the last post of the thread:

===========

cable issue

if you have a router it will always time out on 2 and problably hop
8 or 9. I work for a cable company and i see it ever single day. If you plug it
directly to the modem it will time out on hop 1.

 

The 1st hop is your router. The 2nd hop is your cable modem - frequently the ISP
will set them up so that they do not (and will not) respond to pings or ICMP/UDP
packets (used in traceroutes). Last edited by gride420; 07-31-08 at 07:43 PM.

============

Although the post refers to a router and cable modem the MF275R may act
similarly with its internal modem.

Rogers assigns an IP to the router's external side when it connects to the cell
network. Here is a tracetrt for my router 192.168.1.1 which has an external
address 25.254.129.3.

1. TRACERT TO 8.8.8.8:

C:\Users\kco>tracert 8.8.8.8

Tracing route to google-public-dns-a.google.com [8.8.8.8] over a maximum of 30
hops:


C:\Users\kco>tracert 8.8.8.8

Tracing route to google-public-dns-a.google.com [8.8.8.8]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms 192.168.1.1
2 * * * Request timed out.
3 224 ms 198 ms 237 ms 192.168.147.2
4 45 ms 30 ms 31 ms 10.118.49.37
5 45 ms 30 ms 38 ms 10.118.48.29
6 40 ms 32 ms 33 ms 24.156.157.145
7 39 ms 31 ms 34 ms 24.156.146.54
8 40 ms 34 ms 33 ms 24.156.157.121
9 52 ms 33 ms 35 ms 24.156.147.62
10 68 ms 33 ms 30 ms 24.156.147.57
11 80 ms 34 ms 32 ms van58-10-227-254.dynamic.rogerstelecom.net [209.148.227.254]
12 * * * Request timed out.
13 43 ms 35 ms 34 ms 74.125.37.91
14 47 ms 37 ms 32 ms 209.85.250.121
15 40 ms 32 ms 35 ms google-public-dns-a.google.com [8.8.8.8]

Trace complete.

========================

Show failure at hop 2, which is IP 25.254.129.3.


2. TRACERT TO 25.254.129.3:

========================

C:\Users\kco>tracert 25.254.129.3

Tracing route to 25.254.129.3 over a maximum of 30 hops

1 <1 ms <1 ms <1 ms 25.254.129.3

Trace complete.

C:\Users\kco>

===================================

It seems like 25.254.129.3 and 192.168.1.1 may confuse tracert because they
translate to the same hardware address? Pings work fine.

I don't think the tracert "missing hop 2" is the cause of your not being able to
access some servers.

 

CJnorth
I've Been Here Awhile
Posts: 3

Re: MF275R certain websites fail to function, initial hop after device IP 192.168.0.1 times out

this is helpful, let me do some more digging on your suggestions

 

thank you