Lockscreen square characters Lollipop 5.0.1

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
I Plan to Stick Around
Posts: 9

Lockscreen square characters Lollipop 5.0.1

The lockscreen randomly displays squares instead of characters. This began to happen after OTA Lollipop 5.0.1 upgrade on a Samsung Galaxy S4, but I've also witnessed it happening on S6.

 

See screenshot:  screenshot_2015-05-15-10-54-46.jpg

 

 

***Edited Labels***

Highlighted
I'm a Trusted Advisor
Posts: 32,063

Re: Lockscreen square characters Lollipop 5.0.1

Hello @Rewted

My S6 edge does not seem to do this. Also the S6 & edge are on 5.0.2 not 5.0.1 just want to make that clear.

Have you tried doing a factory reset on your device to see if that will fix it? Also can you upload the image on other site so we can see it? Thanks 🙂
Highlighted
I Plan to Stick Around
Posts: 9

Re: Lockscreen square characters Lollipop 5.0.1

Highlighted
I'm a Trusted Advisor
Posts: 32,063

Re: Lockscreen square characters Lollipop 5.0.1

Hello @Rewted

Hmm mine never has done that & i have 5 images changing every hour on my S6 edge on my lockscreen. Have you tried changing the image on the lock screen to see whats going on? On my Note 4, S5, S6 edge, LG G3 & Sony Z3 i never had any issues like this.

Could it be the image your using?
Highlighted
I Plan to Stick Around
Posts: 9

Re: Lockscreen square characters Lollipop 5.0.1

Perhaps, but the image was pushed OTA by Rogers. Not something I can fix, rather an issue with the OS. Off hand I do not know the OS version of my S6, but have experienced the same result on the Lollipop release from Rogers.

 

The device was of course reset after upgrading the OS. Powering down the device addresses the issue temporarrly for a few weeks. 

Highlighted
I'm a Trusted Advisor
Posts: 32,063

Re: Lockscreen square characters Lollipop 5.0.1

Hello @Rewted

You can change the lockscreen image via the Settings Or on your Gallery. You can pick a image & then set it as your background lockscreen image. So it could just be the image supplied via Samsung ( Not Rogers as ROGERS does NOT have anything to do with it. Making that clear as well). Try that & see. 

The S6 / S6 edge is on 5.0.2 meanwhile some other devices are on 5.0.1 or some on 5.0.2 but different builds. So they are not all the same. 

 

It could just be the image that Samsung supplied & it could be that the image does that time to time. This is best to ask Samsung Canada about. 

Highlighted
I Plan to Stick Around
Posts: 9

Re: Lockscreen square characters Lollipop 5.0.1

Lockscreen image changed, issue remains.

 

I understand where the build comes from, but are you positive Rogers does not modify the image in any way prior to pushing out OTA?

Highlighted
I'm a Trusted Advisor
Posts: 32,063

Re: Lockscreen square characters Lollipop 5.0.1

Hello @Rewted

The images supplied on the devices come from the manufactures. In this case its Samsung. All images come from them unless it says ROGERS. If the image your seeing says " Rogers" then its from Rogers. If its any other image, its from Samsung. i am 110% sure.
Highlighted
Rogers Employee
Rogers Employee
Posts: 992

Re: Lockscreen square characters Lollipop 5.0.1

Huh, That is the most interesting issue I have seen.

A Factory reset will recover from the issue. Since its a OS issue. However, i do recommend backing up ofcourse.

I had an issue similar to this back in Note 2. Any software issue is resolved by Factory Reset. (TouchWizz is nitorious for graphical error, specially since Samsung locked to potrait for lock and home screen by launcher).

Best of Luck!
Highlighted
I'm a Trusted Advisor
Posts: 32,063

Re: Lockscreen square characters Lollipop 5.0.1

Hello @ShakTiburon

The factory reset was done by the OP as they explained... It only addressed the issue for a couple of weeks as they said on their second post..


I agree a factory reset does help BUT not in all cases. This can be something else causing it. I was looking around on XDA and someone else posted the same thing a couple of weeks back on their S5. So it does seem to be a issue with the Samsung images they add on the devices.