Issues with setting up the voicemail for the first time

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
Showing results for 
Search instead for 
Did you mean: 
I've Been Around
Posts: 1

Issues with setting up the voicemail for the first time

In order to setup the voicemail, I dialed 1 on my iPhone but then it shows unknown application. Anyone had the same experience?




***Edited Labels***

Posts: 2,213

Re: Issues with setting up the voicemail for the first time

Good day @beraken,


Thank you for your post! Smiley Very Happy


Do you know if you have the basic or visual voicemail?


If it is the visual voicemail, make sure that the Visual Voicemail app is up-to-date.


Have you tried calling your own number, in order to make sure that the feature was properly added to your line?


The default password would be the last 4 digits of your cellphone number.


Please, let us know the particular type of iPhone you are using, as well as the troubleshooting steps you have tried so far.

I am confident the Community will be able to help you!




Rogers Employee
Rogers Employee
Posts: 992

Re: Issues with setting up the voicemail for the first time

Hey @beraken as @RogersMaude said, Updating Application would be the first thing. Because "unknown application" feels like its trying to launch something that isn't there.


However, I do want to confirm that you aren't actually calling "1" but rather Holding down "1" (as this is a speed dial to the message center number in the back end which is preprogrammed on to your phone).


If you have an unlocked iPhone then you may be missing the message center number (which is the server number your phone voicemail is set up to; this also causes errors if its not connected to the correct server or any server at all)

To set that up, I usually call tech support and they have the server number for your region specifically.


Just remember don't press 1 and press dial/call button. Because that is not a real phone number, and the phone number is just calling ' 1 ' . (and not a ten digit number). The call will fail.

Holding down 1 calls the voicemail as speed dial.


Once you set up your voicemail (with temp password as your last four digits of your phone number) - Your visual voicemail will work since it can now access the fully activated voicemail!


Tell us what you have done so far, so we can help troubleshoot!

We want you to enjoy the service as much as we do! 😄


(Give us a "like" or "Accept as solution" if it applies! we love likes! yay!)