Internet sharing problem?

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
andrewames
I've Been Here Awhile
Posts: 4

Re: Internet sharing problem?

Switching my iPhone data plan to a LTE plan fixed Internet sharing for me, but I agree Rogers really needs to solve this.

aarlene
I Plan to Stick Around
Posts: 8

Re: Internet sharing problem?

I'm using nokia lumia 900, but i don't have any such problems! you can try contacting your service provider!!!

stevencwong
I'm Here A Lot
Posts: 6

Re: Internet sharing problem?

I have the same problem.  Last week i was told by tech support it may be related to the data fix being pushed down.  Since then, news reports indicate that this is not related to the data fix issue.

 

Tonight, i spoke to someone in Tech support who has escallated this to tier 2 support for resolution.

 

I am on a 3G 6GB dataplan.  I suspect this has to do with the 3G network not being configured the same as the LTE network.  If you have this issue, please report it to tech support so it so this issue can get some attention and it can be resolved for us 3G network users.

 

Have tech support refer to this thread.

 

I will post back when i hear a reponse from tech support.  it would be great if there was some official word from rogers on this.  Please "like" this post/thread.

 

Thanks

S.

Mayoo
I Plan to Stick Around
Posts: 228

Re: Internet sharing problem?

.. but the solution is simple .. just convert ur plan to LTE .. it should work after that ..
dr_fowler
I Plan to Stick Around
Posts: 21

Re: Internet sharing problem?


@Mayoo wrote:
.. but the solution is simple .. just convert ur plan to LTE .. it should work after that ..

I don't believe they will always just let you "convert" your plan to LTE.  If you have to change your plan to LTE then you will likely end up with a lower data cap and/or a more expensive plan.  Considering how few cities have LTE setup at the moment, it doesn't make sense to pay more (or get less data) for a feature (LTE) than we can't use when Internet Sharing shouldn't be restriced to it.

stevencwong
I'm Here A Lot
Posts: 6

Re: Internet sharing problem?

Its now working on the 3G network.

 

Last night i escallated the issue to 2nd level tech support.

 

Today they called me back saying that they have identifeid and fixed the issue.

 

I have tested the fix and it now works on a regular 3G dataplan.

 

This has NOTHING to do with the Noika data fix that was due to be released last monday.  This is a separate issue that is now resolved by Rogers. 

 

We are rolling out new Lumia's to other members in my office and wanted to make sure that this is fixed not just for my phone but system wide.  He confirmed this has been addressed for all 3G dataplan users.  If it does not pick up, you have to call first level tech support to have them repush settings to your phone.

 

Thank you Rogers!  I can now shelve my iPhone 4S

 

S.

Mayoo
I Plan to Stick Around
Posts: 228

Re: Internet sharing problem?

This is great.. Looks like they took your issue seriously and fixed for all. Now since ur bulk purchasing can you also push for visual voicemail ?
dr_fowler
I Plan to Stick Around
Posts: 21

Re: Internet sharing problem?

Did they tell you what they did to make it work for you?  I just rebooted my phone and it still isn't working for me.

stevencwong
I'm Here A Lot
Posts: 6

Re: Internet sharing problem?

as per my post, you have to call tech support (first level) and just have them repush settings to your phone.  then reboot your phone.

 

stevenliu12
I Plan to Stick Around
Posts: 43

Re: Internet sharing problem?

I just contact technician this morning,new patch for data issue coming out on Apr 23th probably will fix this tethering issue but no guarantee. Looks like whether LTE data plan or not is not the root cause of this issue,I have LTE plan and LTE sim card and LUMIA 900,still have this issue eventhough I got  LTE signal successful. Connection is ok,but no webpage can be open. I dout this is also related to data issue.