cancel
Showing results for 
Search instead for 
Did you mean: 

Internet sharing problem?

liushuofeng
I Plan to Stick Around

I just bought lumia 900 today and I found out I can't use the internet tethering feature.

When I am in Setting>Internet Sharing, I press "On", it will say:"internet sharing isn't currently allowed".

Do anyone else have the same problem like mine? Anyone have a clue about it?

I can use my iphone to tethering, but not lumia 900......

 

 

******* Edit labels ********

82 REPLIES 82

Re: Internet sharing problem?

Mayoo
I Plan to Stick Around

From my case, its clearly a provisioning issue. I got this device on day one and was on the regular 500 MB LTE PLAN and Internet sharing was working fine on LTE ( You may see my posts on page one of the thread ). Now may be i got greedy and got moved to this 6GB LTE Data Sharing plan ($30). I am seeing this issue only on LTE right after this plan upgrade. Rogers found out its provisioning issue too on LTE ( Cause when i force it down to 3G/4G, it works, so all good from the billing side). Now lets see what they are going to come up with ... i have trust and hope in Rogers ..

Looks like the 6GB Data Plan is not provisioned correctly for data sharing on LTE Network. For people where its working, they have to be on 500 MB LTE Plan..

 

Pain here is finding a good tech support guy. i have to call back 3 times to find a good tech support guy who understood this issue. 

 

Re: Internet sharing problem?

Exactly that, it is a provisioning issue.  After they (Rogers) figured it out, my 6gb LTE tethering worked...

Re: Internet sharing problem?

Thank you to all for the responses.  I have found a tier 2 support guy that is excellent seems to really have the desire to have this resolved.  I do have to do a bunch of steps so he can trance route the issues but hopefully we will get it resolved.

 

Good know that the 6GB LTE plan does work albeit EVENTUALLY!

 

Keep you posted

Re: Internet sharing problem?

TechGeeek
I've Been Here Awhile
I had the internet sharing is currently not allowed problem as well with my lumia 900. Even after exchanging the phone, me and the Rogers rep tried but still no luck, but at that point i realized the issue must be on Rogers end and not the actual phone. Any how i went home and gave Rogers a call and this time got a tech who actually knew what the problem was. Basically prior to buying the lumia i had a bold 9700 which crapped out on me. It had a 1gb bb data plan, so to most Rogers reps all the right credentials for tethering with my lumia 900 were there. but the lumia didn't like the coding of the bb plan. The rep changed my plan from the bb to a LTE plan at no additional charge, and with a simple restart of the phone its been working ever since.

Re: Internet sharing problem?

Mayoo
I Plan to Stick Around

@TechGeeek wrote:
I had the internet sharing is currently not allowed problem as well with my lumia 900. Even after exchanging the phone, me and the Rogers rep tried but still no luck, but at that point i realized the issue must be on Rogers end and not the actual phone. Any how i went home and gave Rogers a call and this time got a tech who actually knew what the problem was. Basically prior to buying the lumia i had a bold 9700 which crapped out on me. It had a 1gb bb data plan, so to most Rogers reps all the right credentials for tethering with my lumia 900 were there. but the lumia didn't like the coding of the bb plan. The rep changed my plan from the bb to a LTE plan at no additional charge, and with a simple restart of the phone its been working ever since.

Lucky you .. 48hrs passed. Still waiting on my case. Rogers said 72hrs. Issue is still present. Restarted the phone as well... looks like i need to call them again .. 

Re: Internet sharing problem?

Mayoo
I Plan to Stick Around
Does anyone knows the code they added for 6GB LTE Tethering to work ? I am with this rep who is searching and trying with every single code and its not working :(.. She is very friendly and patient still ..

Re: Internet sharing problem?

Mayoo
I Plan to Stick Around

@Mayoo wrote:
Does anyone knows the code they added for 6GB LTE Tethering to work ? I am with this rep who is searching and trying with every single code and its not working :(.. She is very friendly and patient still ..

**UPDATE** ... Friendly gal was not able to help 😞 but she escalated to Manager and he said my case will be closed today with all the issues fixed. Around 4PM I got an automated call that its fixed BUT when i tried it DID NOT... "Sharing not allowed" on LTE

 

Called Rogers again for the 7th time and now on hold. Lady seems ok .. almost 1hr and 10min and she is trying everything she can ..  So much frustrated on why this have to happen ..

 

If any rogers community manager can take a look at this post please help us ( rather deleting post )  !!! I can provide you all my case number and Interaction numbers starting with I .. 

 

If this is not going to resolve, then i have record my issue on video camera, my plan details and send to Toronto Star or Rogers President 😞

Re: Internet sharing problem?

RealtorTechGuy
I Plan to Stick Around

So after three weeks of dealing with Rogers on this issue, it turns out for the past 4 hours I have lost data completely!  been on the phone with a manager for now 1 hours.  They think FINALLY I need a new device. Turns out that what I had asked them for 3 weeks ago they finally are going to try. BUT they tell me they will ship me a phone.

 

ABSOLUTLEY not.  If I was a cartoon charector there would be steam coming out of my ears and fire from my mounth!

 

Re: Internet sharing problem?

Mayoo
I Plan to Stick Around

@RealtorTechGuy wrote:

So after three weeks of dealing with Rogers on this issue, it turns out for the past 4 hours I have lost data completely!  been on the phone with a manager for now 1 hours.  They think FINALLY I need a new device. Turns out that what I had asked them for 3 weeks ago they finally are going to try. BUT they tell me they will ship me a phone.

 

ABSOLUTLEY not.  If I was a cartoon charector there would be steam coming out of my ears and fire from my mounth!

 



Are you serious ? how is that possible ? its working on 3G and 4G for sharing .. regular LTE DATA works too right ? 

 

I am still on hold ..

... 

.. 

2hrs now .. 

... 

 

Re: Internet sharing problem?

Mayoo
I Plan to Stick Around

Got it !!!!


After 4hrs on call... Started with customer care and then technical support and about 3hrs with technical support and then the technical support handed me over to loyalty dept. Tier one loyalty was not able to make the change and loyalty manager made the change.

first of all my heart full thanks to technical support person named Leah as she was with me for full 2hrs... she will put me in hold and will go talk to customer care, again level two support, again supervisors !!! Rather bouncing me back and forth, she did all the investigation on behalf of me !!! I am with Rogers for two cable accounts, one home phone, one high speed, and wireless. I often call for various issues but I never met a person like Leah !!!

Secondly, the loyalty manager named Marcus !!! He solved the one month puzzle. I even took him to this thread. He even read few posts. Number one in customer service.

I would like to thank Marcus and Leah !!! You two went way beyond for your service. I am really happy that I signed a contract with Rogers !!

 

Once again thanks !!!!

Re: Internet sharing problem?

lucho1970
I've Been Around

Was there actually a solutoin to this?

 

I too talked to support and I thought the problem was fixed, unfortunately it isn't a permanent fix. The internet sharing only works if I restart my device. Then it only works for a while then suddenly I lose connection of the device that is using the hotspot. The Lumia still says that it is sharing the connection. If I stop the sharing and try to restart it, I get the error that "Internet sharing isn't currently allowed"

 

So I restart it, and try again and it seemd to work for a while again.

 

Sometimes even though it does seem to work on the Lumia, the device that connects to it cannot get any internet pages. So although they can connect to it, they don't get internet access.

 

Is this a problem with my device specifically? Maybe I need to have it replaced.

 

Re: Internet sharing problem?

niteskye
I Plan to Stick Around

I "fixed" this problem pre-tango by switching to the LTE network... the feature didn't work on 4G, and then started working as soon as I switched onto LTE.

Re: Internet sharing problem?

Mayoo
I Plan to Stick Around

one of the updates of tango is related to internet sharing so my new device with tango is not having any issues .. i am mostly on LTE areas .. 

Re: Internet sharing problem?

iceman153
I Plan to Stick Around

FYI Guys, if you're having internet sharing issues with a lumia 900 (I was with the latest tango update 8779 and latest firmware), try removing any APN settings in settings -> cellular, and the go download nokias Network Setup app from the marketplace.  It will autodetect that you're on rogers and configure both MMS and Internet APN's automatically. After doing just this step my internet sharing started working again.  I have a feeling it was giving the no connection available to share message as either the Internet or MMS APN's weren't configured from the SIM at first load for some reason.

Re: Internet sharing problem?

niteskye
I Plan to Stick Around
Iceman, I tried your plan but I can't download the network setting app. Looking into it, at the end of this crazy thread you mention needing a US live account to download the app. Which I think you say requires another hard reset... but that reset itself might fix the problem anyway. I'm still looking for a solution that doesn't require a hard reset.

http://discussions.nokia.com/t5/Nokia-with-Windows-Phone/Lumia-900-MMS-Settings-Where-is-Network-Pof...

Re: Internet sharing problem?

niteskye
I Plan to Stick Around

@niteskye wrote:
Iceman, I tried your plan but I can't download the network setting app. Looking into it, at the end of this crazy thread you mention needing a US live account to download the app. Which I think you say requires another hard reset... but that reset itself might fix the problem anyway. I'm still looking for a solution that doesn't require a hard reset.

http://discussions.nokia.com/t5/Nokia-with-Windows-Phone/Lumia-900-MMS-Settings-Where-is-Network-Pof...

To close this off -> I did a hard reset and Internet connection sharing with 8773 started working.

Re: Internet sharing problem?

jonofezz
I've Been Here Awhile

I'm stuck on 8773 for some reason. Why do some Rogers people have 8779 and some have 8773?

What did you have to do with the hard reset? What needed to be backed up? What did you lose?

JF

Re: Internet sharing problem?

niteskye
I Plan to Stick Around
Jonofezz:
- those on 8779 have flashed to it manually
- the hard reset for 8773 seems to fix those people who updated and then had internet connection sharing break
- you lose everything on your phone. It is a do-over. Make sure you sync first with Zune and check carefully for anything else you need. There is an app called reinstaller that makes it faster to reinstall your apps

Re: Internet sharing problem?

niteskye
I Plan to Stick Around
Jonofezz, I should add that the hard reset doesn't change your firmware. The only way to 8779 currently is to manually flash. Presumably Rogers updates the rest of us. There are no known new features in 8779, so if your internet connection sharing is working, hang tight.

Re: Internet sharing problem?

jonofezz
I've Been Here Awhile

Thanks for the replies.

The thing that bugs me here is that we need to full reset for stuff to be working again. That's not cool. I might as well just flash to 8779 to match the firmware. Somewhere on Rogers end, the ball was dropped. Really not cool as so far my Windows Phone experiences have been fairly great, other than Rogers issues.

JF