Internet sharing problem?

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
liushuofeng
I Plan to Stick Around
Posts: 18

Re: Internet sharing problem?

im just guessing........

Mayoo
I Plan to Stick Around
Posts: 228

Re: Internet sharing problem?


@liushuofeng wrote:

What plan do you have? I heard the dealer say MY5 or MY10 plan "may" conflict with the hotpot function...


If you go to wpcentral forum you will see a lot ppl had this problem. AT&T has to provision them correctly .. 

 

I signed for LTE Data Plan under retentions. In Rogers Site next to the phone select next and it will show you all the Data Plan with LTE red symbol. 

 

I read this is coming and i called rogers 3times to confirm that i have LTE Plan and LTE Sim ( Code 443 ?? ) 

Mayoo
I Plan to Stick Around
Posts: 228

Re: Internet sharing problem?

it may or may not help you as its a secondary value. you go settings -> cellular -> add apn -> enter that and save.
Mayoo
I Plan to Stick Around
Posts: 228

Re: Internet sharing problem?


@liushuofeng wrote:

does that mean we need to get a new lte plan in order to get the tethering feature... it doesn't make much sense...



Call them up and they have to convert you to LTE plan.. Read the other forums ( andriod .. where that was suggested )

View solution in original post

plettb
I'm Here A Lot
Posts: 7

Re: Internet sharing problem?

I can't help, I can just co-miserate.  I have the same problems with my new Nokia 900.  Tech support apparently opened a ticket for me about this, but I haven't heard back from them in >24 hours.  I've been tethering for years, but not yet with this phone.

liushuofeng
I Plan to Stick Around
Posts: 18

Re: Internet sharing problem?

@Mayoo. He is right I cn tethering with my lumia now!!! You need to get a lte data plan in order to use the internet sharing. It has to be a lte plan!!!!!
lynam
I'm Here A Lot
Posts: 5

Re: Internet sharing problem?

Hi everybody,

 

after spending a part of yesterday night troubleshooting the issue, I'm now happy to see that i'm not alone with this problem.

 

Before getting the lumia 900 on monday night, I was able to use tethering without any issue using my Samsung Focus. So I know for sure that my account allows this (the part I'm not sure is when I read post mentionning that I have to convert to an LTE plan. I wasn't told this by the guy at the store).

 

When I enable "Internet Sharing" on my device, my laptop successfully connects through WIFI and I get an IP (laptop has 192.168.33.221 and the default gateway (the phone) is 192.168.33.1). However, it looks like the Nokia Lumia isn't able to route the packets correctly. Using nslookup result in "DNS request timeout", and pinging an external address (like 173.194.73.94 (google.ca)) doesn't get through.

 

I've tried using different settings for APN such as internet.com/wapuser1/wap  or ltemobile.apn and I did a reboot (playing safe!) after applying each settings and verifying that I can successfully browse after. The first time I've put ltemobile.apn, I received the error that ICS wasn't available, but after removing the setting and reapplying it and rebooting, I was able to browse the net on the device. But never from my laptop.

 

I was wondering if we are experiencing the same issue that some AT&T users had were their data connection stop working. The first time I booted the phone, I did experience the issue (no data at all, I had to restart the device to get it back).

 

I hope that someone will get us the "magic" solution!

 

ML

dr_fowler
I Plan to Stick Around
Posts: 21

Re: Internet sharing problem?

Just got off the phone with Rogers support and they suggested I do a factory reset.  I did, but unfortunately I still can't use Internet Sharing.  I hope the LTE plan solution is not the only one as I don't live in an LTE coverage area so that would obviously be a waste of money if I need to pay extra for an LTE plan.

lynam
I'm Here A Lot
Posts: 5

Re: Internet sharing problem?

I just hung up with tech support... Althrough the guy was polite, I was pulling my hair off my head, trying to explain what I wanted to do. It's always hard to hear "Sorry, we only support tethering throught USB cable... when it's wireless, it's through bluetooth, not WIFI"... humm, I thought, welcome in year 2012, I was able to tether through wifi with my old Windows Mobile! 3 or 4 years ago!

 

We finally were able to understand each other.

 

So for the "convert your plan to LTE", he told me that it's not possible to "convert a plan to LTE" and after talking a bit he finally told me (sorry, traducted from french):

 

Support: "all you need in your account for LTE to work is the LTE APNs and they are there".

Me: "you mean, you're seeing which apn my phone uses when it tries to connect?".

Support: "No, in your account, you have the following apn authorized: ltemobile.apn, lte.apn and lteinternet.apn"

Me: "So that would be it, converting a data plan to a LTE plan would means adding the proper apn to the account?"

Support: "Yeah (hesitating), may be this is what it translate to"

 

Later in the call, I mentionned him, again, that I was using a Nokia Lumia 900 and that I was wondering if the data connection problem experienced by AT&T customers would have a link with the issue we are experiencing and he told me: Support: "Ahhhh yes, let me check my notes, I heard about it in a meeting... Nokia will issue a fix but they don't have the solution yet"

Me: "Is it the same fix announced by Nokia for AT&T customers on monday 16th?"

Support: "I don't know, we have got a date"

 

 

Do someone know how apn works internally at Rogers? If my account has the LTE apn, as stated by the guy, does this means that I now lack the old APN. Would that be the problem?

 

Yesterday I did some more tests playing with the APN and at one point, I wasn't able to get data anymore on the phone. Removing the APN and rebooting TWICE solve the problem. Maybe that's the point... when you add an apn, you have to reboot twice before it's taken into account.

 

So, from now on, I'll stop loosing time with this until we get the hotfix. I've ordered a micro-sim adapter, so I'll be hopefully be able to use the micro-sim+adapter in my Samsung Focus to use internet sharing in the meanwhile.

 

Do someone know how apn works internally at Rogers? If my account has the LTE apn, as stated by the guy, does this means that I now lack the old APN. Would that be the problem?

 

ML

 

 

TechGeeek
I've Been Here Awhile
Posts: 4

Re: Internet sharing problem?

Same issue as well, I have a 1gb data plan. Tethering worked great on my 9700 but so far no luck on my lumia. The feature really comes in handy at work. Faulty device or software issue? Hmmm 😞