cancel
Showing results for 
Search instead for 
Did you mean: 

Internet sharing problem?

liushuofeng
I Plan to Stick Around

I just bought lumia 900 today and I found out I can't use the internet tethering feature.

When I am in Setting>Internet Sharing, I press "On", it will say:"internet sharing isn't currently allowed".

Do anyone else have the same problem like mine? Anyone have a clue about it?

I can use my iphone to tethering, but not lumia 900......

 

 

******* Edit labels ********

82 REPLIES 82

Re: Internet sharing problem?

Mayoo
I Plan to Stick Around

@liushuofeng wrote:

What plan do you have? I heard the dealer say MY5 or MY10 plan "may" conflict with the hotpot function...


If you go to wpcentral forum you will see a lot ppl had this problem. AT&T has to provision them correctly .. 

 

I signed for LTE Data Plan under retentions. In Rogers Site next to the phone select next and it will show you all the Data Plan with LTE red symbol. 

 

I read this is coming and i called rogers 3times to confirm that i have LTE Plan and LTE Sim ( Code 443 ?? ) 

Re: Internet sharing problem?

Mayoo
I Plan to Stick Around
it may or may not help you as its a secondary value. you go settings -> cellular -> add apn -> enter that and save.

Re: Internet sharing problem?

Mayoo
I Plan to Stick Around

@liushuofeng wrote:

does that mean we need to get a new lte plan in order to get the tethering feature... it doesn't make much sense...



Call them up and they have to convert you to LTE plan.. Read the other forums ( andriod .. where that was suggested )

Re: Internet sharing problem?

plettb
I'm Here A Lot

I can't help, I can just co-miserate.  I have the same problems with my new Nokia 900.  Tech support apparently opened a ticket for me about this, but I haven't heard back from them in >24 hours.  I've been tethering for years, but not yet with this phone.

Re: Internet sharing problem?

liushuofeng
I Plan to Stick Around
@Mayoo. He is right I cn tethering with my lumia now!!! You need to get a lte data plan in order to use the internet sharing. It has to be a lte plan!!!!!

Re: Internet sharing problem?

lynam
I'm Here A Lot

Hi everybody,

 

after spending a part of yesterday night troubleshooting the issue, I'm now happy to see that i'm not alone with this problem.

 

Before getting the lumia 900 on monday night, I was able to use tethering without any issue using my Samsung Focus. So I know for sure that my account allows this (the part I'm not sure is when I read post mentionning that I have to convert to an LTE plan. I wasn't told this by the guy at the store).

 

When I enable "Internet Sharing" on my device, my laptop successfully connects through WIFI and I get an IP (laptop has 192.168.33.221 and the default gateway (the phone) is 192.168.33.1). However, it looks like the Nokia Lumia isn't able to route the packets correctly. Using nslookup result in "DNS request timeout", and pinging an external address (like 173.194.73.94 (google.ca)) doesn't get through.

 

I've tried using different settings for APN such as internet.com/wapuser1/wap  or ltemobile.apn and I did a reboot (playing safe!) after applying each settings and verifying that I can successfully browse after. The first time I've put ltemobile.apn, I received the error that ICS wasn't available, but after removing the setting and reapplying it and rebooting, I was able to browse the net on the device. But never from my laptop.

 

I was wondering if we are experiencing the same issue that some AT&T users had were their data connection stop working. The first time I booted the phone, I did experience the issue (no data at all, I had to restart the device to get it back).

 

I hope that someone will get us the "magic" solution!

 

ML

Re: Internet sharing problem?

dr_fowler
I Plan to Stick Around

Just got off the phone with Rogers support and they suggested I do a factory reset.  I did, but unfortunately I still can't use Internet Sharing.  I hope the LTE plan solution is not the only one as I don't live in an LTE coverage area so that would obviously be a waste of money if I need to pay extra for an LTE plan.

Re: Internet sharing problem?

lynam
I'm Here A Lot

I just hung up with tech support... Althrough the guy was polite, I was pulling my hair off my head, trying to explain what I wanted to do. It's always hard to hear "Sorry, we only support tethering throught USB cable... when it's wireless, it's through bluetooth, not WIFI"... humm, I thought, welcome in year 2012, I was able to tether through wifi with my old Windows Mobile! 3 or 4 years ago!

 

We finally were able to understand each other.

 

So for the "convert your plan to LTE", he told me that it's not possible to "convert a plan to LTE" and after talking a bit he finally told me (sorry, traducted from french):

 

Support: "all you need in your account for LTE to work is the LTE APNs and they are there".

Me: "you mean, you're seeing which apn my phone uses when it tries to connect?".

Support: "No, in your account, you have the following apn authorized: ltemobile.apn, lte.apn and lteinternet.apn"

Me: "So that would be it, converting a data plan to a LTE plan would means adding the proper apn to the account?"

Support: "Yeah (hesitating), may be this is what it translate to"

 

Later in the call, I mentionned him, again, that I was using a Nokia Lumia 900 and that I was wondering if the data connection problem experienced by AT&T customers would have a link with the issue we are experiencing and he told me: Support: "Ahhhh yes, let me check my notes, I heard about it in a meeting... Nokia will issue a fix but they don't have the solution yet"

Me: "Is it the same fix announced by Nokia for AT&T customers on monday 16th?"

Support: "I don't know, we have got a date"

 

 

Do someone know how apn works internally at Rogers? If my account has the LTE apn, as stated by the guy, does this means that I now lack the old APN. Would that be the problem?

 

Yesterday I did some more tests playing with the APN and at one point, I wasn't able to get data anymore on the phone. Removing the APN and rebooting TWICE solve the problem. Maybe that's the point... when you add an apn, you have to reboot twice before it's taken into account.

 

So, from now on, I'll stop loosing time with this until we get the hotfix. I've ordered a micro-sim adapter, so I'll be hopefully be able to use the micro-sim+adapter in my Samsung Focus to use internet sharing in the meanwhile.

 

Do someone know how apn works internally at Rogers? If my account has the LTE apn, as stated by the guy, does this means that I now lack the old APN. Would that be the problem?

 

ML

 

 

Re: Internet sharing problem?

TechGeeek
I've Been Here Awhile
Same issue as well, I have a 1gb data plan. Tethering worked great on my 9700 but so far no luck on my lumia. The feature really comes in handy at work. Faulty device or software issue? Hmmm 😞

Re: Internet sharing problem?

andrewames
I've Been Here Awhile

Switching my iPhone data plan to a LTE plan fixed Internet sharing for me, but I agree Rogers really needs to solve this.

Re: Internet sharing problem?

aarlene
I Plan to Stick Around

I'm using nokia lumia 900, but i don't have any such problems! you can try contacting your service provider!!!

Re: Internet sharing problem?

stevencwong
I'm Here A Lot

I have the same problem.  Last week i was told by tech support it may be related to the data fix being pushed down.  Since then, news reports indicate that this is not related to the data fix issue.

 

Tonight, i spoke to someone in Tech support who has escallated this to tier 2 support for resolution.

 

I am on a 3G 6GB dataplan.  I suspect this has to do with the 3G network not being configured the same as the LTE network.  If you have this issue, please report it to tech support so it so this issue can get some attention and it can be resolved for us 3G network users.

 

Have tech support refer to this thread.

 

I will post back when i hear a reponse from tech support.  it would be great if there was some official word from rogers on this.  Please "like" this post/thread.

 

Thanks

S.

Re: Internet sharing problem?

Mayoo
I Plan to Stick Around
.. but the solution is simple .. just convert ur plan to LTE .. it should work after that ..

Re: Internet sharing problem?

dr_fowler
I Plan to Stick Around

@Mayoo wrote:
.. but the solution is simple .. just convert ur plan to LTE .. it should work after that ..

I don't believe they will always just let you "convert" your plan to LTE.  If you have to change your plan to LTE then you will likely end up with a lower data cap and/or a more expensive plan.  Considering how few cities have LTE setup at the moment, it doesn't make sense to pay more (or get less data) for a feature (LTE) than we can't use when Internet Sharing shouldn't be restriced to it.

Re: Internet sharing problem?

stevencwong
I'm Here A Lot

Its now working on the 3G network.

 

Last night i escallated the issue to 2nd level tech support.

 

Today they called me back saying that they have identifeid and fixed the issue.

 

I have tested the fix and it now works on a regular 3G dataplan.

 

This has NOTHING to do with the Noika data fix that was due to be released last monday.  This is a separate issue that is now resolved by Rogers. 

 

We are rolling out new Lumia's to other members in my office and wanted to make sure that this is fixed not just for my phone but system wide.  He confirmed this has been addressed for all 3G dataplan users.  If it does not pick up, you have to call first level tech support to have them repush settings to your phone.

 

Thank you Rogers!  I can now shelve my iPhone 4S

 

S.

Re: Internet sharing problem?

Mayoo
I Plan to Stick Around
This is great.. Looks like they took your issue seriously and fixed for all. Now since ur bulk purchasing can you also push for visual voicemail ?

Re: Internet sharing problem?

dr_fowler
I Plan to Stick Around

Did they tell you what they did to make it work for you?  I just rebooted my phone and it still isn't working for me.

Re: Internet sharing problem?

as per my post, you have to call tech support (first level) and just have them repush settings to your phone.  then reboot your phone.

 

Re: Internet sharing problem?

stevenliu12
I Plan to Stick Around

I just contact technician this morning,new patch for data issue coming out on Apr 23th probably will fix this tethering issue but no guarantee. Looks like whether LTE data plan or not is not the root cause of this issue,I have LTE plan and LTE sim card and LUMIA 900,still have this issue eventhough I got  LTE signal successful. Connection is ok,but no webpage can be open. I dout this is also related to data issue.

 

Re: Internet sharing problem?

araas88
I'm Here A Lot

ok so here is my fix 🙂 

 

Called customer service and they told me that there were no curent 6gb plan compatiable with the tether on the lumia 900, the tech told me this will be fix with in the next three months. Untill then they have givin me 3 month of completly unlimited data for 25$ a month (AWESOME) but i would have to call back just before those 3 months were up to change to the supposed 6gb LTE converted plan. Not a bad trade of  for 20 min on the phone.

 

Thanks for the 3 month unlimited data rogers!!!!! 😄 😄

Re: Internet sharing problem?

stevenliu12
I Plan to Stick Around
Hello araas88,is that 3 month unlimited data plan for LTE plan or 3G plan?
Community Testing Lab

We’ve got an amazing opportunity to test our upcoming Gateway!

Click here to find out more!

Topic Stats