cancel
Showing results for 
Search instead for 
Did you mean: 

Internet disconnects every hour

Kaie
I've Been Here Awhile

Hi,

 

In the last week the internet has been disconnecting every hour for a few minutes.  My husband and I play World of Warcraft and its very frustrating to be disconnected every 60 mins for up to a few minutes.  We started to keep track of when we disconnect and its exactly every 60 minutes.  At first we thought it might be the new expansion but we are starting to think that this is a Rogers issue, since the game disconnects along with the internet.  We are at our wits end and are very frustrated with the service.  We have been with Rogers for quite a few years and every call we make we are told that everything is fine and that it must be on our end.  We have very good gaming computers, so we know its not the computers since both will disconnect at the same time.  We are seriously considering switching ISP since we have read that Rogers throttles WoW as well.

 

We have the SMCD3GN modem/router.

 

Is anyone else having this issue?  Any solutions??

 

 

***edited labels***

131 REPLIES 131

Re: Internet disconnects every hour

Careful if you swtich to techsavvy, and go with their cable service.

The TSI modems, ets all still have to be provisioned on the rogers network, etc... so issues that you are having with the rogers connection, may continue over to TSI.



Re: Internet disconnects every hour

I had the exact same problem. The solution was mentioned earlier in this thread.

 

SOLUTION:

Go into your router settings and change the DNS settings. Set the Primary and Secondary DNS address to 8.8.8.8 and 8.8.4.4 respectively. This tells the router to use Google's DNS instead of Roger's DNS, which is causing the problem.

 

This instantly solved the problem and I no longer experience outages every hour.

Re: Internet disconnects every hour

DSDanS
I've Been Here Awhile

This started at about 4 AM yesterday (I leave IRC connected and it timestamps everything down to the second.) My internet has started disconnecting every hour, roughly at exactly the same time.

[03:56:01]* Disconnected (Connection reset by peer).

[04:56:00]* Disconnected (Connection reset by peer).

[05:56:00]* Disconnected (Connection reset by peer).

[06:56:01]* Disconnected (Connection reset by peer).

[07:56:01]* Disconnected (Connection reset by peer).

[08:56:02]* Disconnected (Connection reset by peer).

[09:56:02]* Disconnected (Connection reset by peer).

[10:56:00]* Disconnected (Connection reset by peer).

[11:56:04]* Disconnected (Connection reset by peer).

[12:56:05]* Disconnected (Connection reset by peer).

[13:56:05]* Disconnected (Connection reset by peer).

[14:56:05]* Disconnected (Connection reset by peer).

[15:56:06]* Disconnected (Connection reset by peer).

[16:56:06]* Disconnected (Connection reset by peer).

[17:56:07]* Disconnected (Connection reset by peer).

 

This only started last night. I didn't touch a THING to make it do this, but Rogers insists my modem is faulty and I need to replace it. Everything I have seen suggests that won't work. Is there a way I can set the DHCP lease time myself? They had the nerve to tell me they couldn't set it. It's their system and they can't set a DHCP renewal time of longer than an hour? I don't buy that for one minute. I don't know what router I have, It's black and red with what looks like "holes" in the top. That's all I know. Someone smarter than me probably knows what I mean. Thanks. I can't live with internet like this. This is not why the bill gets bigger and bigger all the flippin' time.

Re: Internet disconnects every hour

matthelps
I've Been Here Awhile

Hello folks.

 

I am getting disconnects every 40-60 mins. Over the last two weeks I have had two new modems and a tech out who couldn't find any issues left me with a new modem and the disconnect happened 60 mins after he left. I play online games and this issue makes playing those games impossible. I have been told by Rogers that I now have a case number and its been escalated and I should get a response by phone in 48 hours. My WAN time never gets above 65 mins and then I get dc'ed and then it comes back up. Driving me mad. I am thinking about going to Bell but I believe they only offer 5MB down in my area outside of London On. Horrible experience.

 

Matt.

 

ps - tried google dns didnt help, tried uncheck daylight savings didnt help. PC is wired. But also see this on laptops and ipads.

Re: Internet disconnects every hour

Gdkitty
Resident Expert
Resident Expert
I had the exact same with the wan outage.

They did do back end maintenance as well were working at the major node in the subdivision. After this was done, the issue went away.

So it is possible that it's just an upgrading of the infrastructure, and may be resolved when they complete.. WHEN/IF that is may be the question.


Re: Internet disconnects every hour

matthelps
I've Been Here Awhile

Thanks for the reply. Tried a brand new wifi router on it with the hitron in bridge mode, made no difference. Wasted money buying a new router... so close to going to Bell.

Re: Internet disconnects every hour

Yeah.. wish i could be more more help.. other than i know my was eventually resolved... so it is 'fixable' per say in the long run.

If you can, i would try returning the wireless router, if you are not going to keep using it. (depending on which gateway you have, you may get better wireless performance PERIOD with it).

 

In the end, you got to do, what you have to do... even if that means switching.
Unfortunately you can have these sorts of things, no matter which carrier you are with sometimes. 😞   But maybe bell is better in your area.
I know where i am, similar max bell speeds to as you listed.. for me, i can deal with the ocasional problem, where its stable the rest of the time... vs i know the lower max speed would not meet my regular needs.

 

Good luck!



Re: Internet disconnects every hour

matthelps
I've Been Here Awhile

me again.

 

Rogers replaced my modem with a third unit last night a Hitron GCN3. I left my game connected, eve online, since 7am this morning and it was still connected whtn I got home tonight. I was also able to play last night for 3 hours and I haven't been able to stay connected to do that for more then 60 mins since dec 1st. So I am hoping its fixed now. Weird thing is I have a new 174.xx external ip number now. Whereas with rogers I have always had a 99.xx for years.

 

thanks for reading.

Re: Internet disconnects every hour

Hogwash
I'm a Senior Contributor

Yes it really is amazing how Rogers always resorts to swapping modems for these 'Miracle' fixes.

 

This leaves us with only 2 possible scenarios:

 

-The CGN3 is a completely inferior and worthless piece of hardware that no ISP should use OR

 

-That there is absolutely nothing wrong with the CGN3 and the entire fault lies with Rogers network and/or firmware updates.

Yea I know, this post is total "Hogwash"

Re: Internet disconnects every hour

Gdkitty
Resident Expert
Resident Expert
While the unit is not GREAT by any means, I am more sure it's back end 😞
Good luck getting them to admit it 😛


Re: Internet disconnects every hour

danielao
I've Been Here Awhile

Every hour for two weeks so far for me.

 

Better believe I'll be paying 0 dollars for my internet bill this month.

Re: Internet disconnects every hour

Meowmix
I'm a Trusted Advisor
Hello danielao


I would suggest doing that. If you fail to pay the bill and let it keep going, it will be going to the collections department and they will ruin your credit and shut your services off.

I would suggest calling into Rogers, speak to a manager and see if they can offer a discount of some sort for all this.

Re: Internet disconnects every hour

matthelps
I've Been Here Awhile

my advice for this issue, I know its maddening I have been through it, is to keep a record of the disconnects and call rogers every day/night. I still dont know why or how mine is fixed now other then I have the newer hitron model which has two usb 3.0 ports on the back and is a dual band 5ghz and 2.4 ghz wifi. You need to complain to a manager and if necessary escalate the issue past a manager. I firmly believe my service has change on the backend in some way but Rogers would likely never disclose this info. I do know I have a 174.xx ip address now whereas I had a 99.xx for years. Maybe they just ran out of 99.xx and now are using 174.xx but the tech who installed my last hitron said not many people in my area have that model. The usb 3.0 was my first hint that its a newer model.

 

If I can help with any questions let me know.

 

Matt

Re: Internet disconnects every hour

toysareforboys
I Plan to Stick Around

I've been having this problem since Friday, or at least I first noticed it on Friday.

 

I called Rogers. The agent said she received a technical bulletin on Thursday:

 

"All SMC and Hiltron modems are having a problem with ultra short WAN DHCP lease times (60 minutes), causing very slight interuptions in internet service every 60 minutes."

 

I connected into my "router", checked the WAN tab and sure enough...

 

Connection Uptime 0:29:12 

WAN DHCP Lease Time Remaining: 0:31:48

 

Yay 😞

 

The problem is supposed to be corrected no later then Sunday.

 

In the mean time I set my router to a static IP (the same IP rogers gave me by dhcp) and it seems to have corrected the problem for now.

 

-Jamie M.

Re: Internet disconnects every hour

Gdkitty
Resident Expert
Resident Expert
Wow, an actual addition of the problem. That's rare 😛
I get the occasion one since mine was fixed, usually at the 60 some hour mark, but only once, not every hour and its during the day when him not home, So I can live with that.
I don't think its a firmware change on the gateway, so guessing its something they need to fix their end


Re: Internet disconnects every hour

toysareforboys
I Plan to Stick Around

My internet was down from 5am until 11am this morning, so of course had to call Rogers again, lol 😞

 

I spoke with Level 2 teach support today. They said the 60 minute random  disconnection problem is in fact due to a firmware upgrade!!! They are working with Hiltron and SMC to correct the issue, no ETA on repair 😞

 

My previous solution of manually setting your IP address isn't a good idea, the rogers modem will ban your account for a few hours if you set it to manual! That's why my internet was down this morning. lol 😞

 

I'll post up when I get a reply to my level 2 ticket (and confirm it's been fixed of course).

 

-Jamie M.

Re: Internet disconnects every hour

The problem has been corrected. The WAN DHCP lease time is now 2 days 🙂 I'll reboot my modem at 4am tonight so it renews every other day at 4am, as not to disturb anyone/anything.

 

-Jamie M.

Re: Internet disconnects every hour

Zakuen
I've Been Around

Can you link to this other thread/reply please? I've also had this issue with HORRIBLE lag spikes for over a month now, and as of tomorrow will also have had 5 technitians come out to investigate. (One of them because the dummy cut out my phone in the process of looking into these issues).  The packet loss has been over 10% all month, changed modems, tried a ton of things and it's affecting everythign i try to do online now and would appreciate any help anyone can give as Rogers hasn't been any at all. 

Re: Internet disconnects every hour

mxrenegade
I've Been Here Awhile

Over a Month working with Rogers. 

As an example, between 9am and 11:15am today, I've had 9 disconnects. 

 

Making it impossible for me to work from home. This has been occurring for well over a month. 

 

4 modem swaps, 2 onsite technicians, and countless calls to tech support. All I've got now is "your case is with the maintenance dept."

 

Rogers refuses to provide any other updates. 

Re: Internet disconnects every hour

mxrenegade
I've Been Here Awhile
I should also add, yesterday between 9am and 5pm I had 25 disconnects.

That's not to mention that the internet was unusable in the evening.

Re: Internet disconnects every hour

IF you have, or have access to, a 3rd party router.. you can TRY bridging it..

That sometimes has fixes the HOURLY disconect issue (not always)... but yours seems to be happening ALOT more than that.. seems more of a back end issue