cancel
Showing results for 
Search instead for 
Did you mean: 

Ignite TV - Video/Audio Out of Sync

K-Banger
I've Been Around

I also just set up my new 65” Samsung smart tv to my Ignite box. I was watching The Punisher on Netflix and noticed the audio and video were a split second out of sync. I unplugged my ignite box from the outlet to give it a hard restart, then fired it back up. Audio and video are now in sync. Easy fix for me, you should try this first before fiddling with the tv settings. The classic IT fix wins again, “have you tried turning it off and on?” lol

29 REPLIES 29

Re: Ignite TV - Video/Audio Out of Sync

RogersMoin
Moderator
Moderator

Hello, @K-Banger.

 

Welcome to the Rogers Community Forums! 🙂

 

Congratulations on your new Smart TV and Ignite TV! I can imagine the enriching experience with the combination. 

 

I appreciate your participation and sharing the classic IT fix with the Community. Did you notice the video/audio out of sync only on Netflix? 

 

Keep sharing the best practices!
 

Cheers,

RogersMoin

 

Re: Ignite TV - Video/Audio Out of Sync

jaimeeka
I've Been Here Awhile

Hello!
I need help!

 

I got the new ignite TV a couple days ago and the video and audio is out of sync almost all the time. 

 

My TV is less than a year old. The syncing issue is in BOTH cable and Netflix. I noticed when I turned the TV off and on, then it was fine for about 5-10 minutes then it will get out of sync which is super annoying.

 

I tried unplugging both my modem and ignite devices for 10 minutes. Plugged the modem in, let it boot up, then plugged in my ignite device, let it boot up and turned the tv on. Works good for about 10 minutes then boom.. out of sync again.

 

Help?

Re: Ignite TV - Video/Audio Out of Sync

Hey @jaimeeka!

 

Audio and video sync issues can certainly ruin your intended Ignite TV experience! Sync issues drive me nuts but given that it persists still after a reboot further troubleshooting would be necessary to identify the source of the issue.

 

I'd recommend reaching out to support for full troubleshooting but sync issues may come from signal issues to the home, noise in network, or even a poor wireless signal to the set top box.

 

Is this occurring on just the one Ignite TV box? Is it occurring on all channels?

 

@RogersAndy

Re: Ignite TV - Video/Audio Out of Sync

jaimeeka
I've Been Here Awhile

It's happening to all channels and anything we watch on Netflix. I guess I am calling support!

Thank you,

Jaimee

Re: Ignite TV - Video/Audio Out of Sync

OLDYELLR
I'm a Senior Advisor

@jaimeekaYou don't say what TV you have. My Samsung smart TV has an audio delay setting. Video uses a lot more bandwidth than audio and will lag. There is usually an audio delay by default, but it can be changed.


Rogers PayGo. Location: S-W Ontario

Re: Ignite TV - Video/Audio Out of Sync

57
Resident Expert
Resident Expert

...but he said it's fine for a period of time...

 

Is there a sync issue with any other devices feeding the TV?

 

Here's a post I created on sync issues quite a while ago, but it may provide a "checklist"

 

https://www.digitalhome.ca/forum/29-whats-television/17429-audio-synch-problems-lost-nov-10th.html

 

Since it's on all channels and since it's OK for a while, I also suspect something wrong with the Ignite signal - give Rogers concierge a call...



Re: Ignite TV - Video/Audio Out of Sync

rwaserman
I've Been Around

I love my new Ignite system! the box in the living room is perfect but the bedroom box keeps going out of sync. I keep rebooting and it does it again? ...Should I change out the bedroom box?

 

Can anyone help with this 

 

Thanks 

Rich 

Re: Ignite TV - Video/Audio Out of Sync

57
Resident Expert
Resident Expert

@rwaserman : Try swapping the LR & BR boxes to see if the problem follows the box. If it does, perhaps you do have a bad box, although that's pretty rare.  If it stays with the location rather than the box, perhaps you have a signal issue.  Is the BR box "hot", is it well-ventillated?

 

https://communityforums.rogers.com/t5/TV/Nextbox-3-0-PVR-Skips-Recorded-Playback-Only/m-p/387839#M42...



Re: Ignite TV - Video/Audio Out of Sync

With me it is much more noticable when watching recordings on my laptop. The video is at least 1/2 second behind the audio.

Re: Ignite TV - Video/Audio Out of Sync

Hello, @iGUB

 

Welcome to the Rogers Community Forums!

 

I know how annoying it is trying to enjoy a favourite program when the audio is out of sync with the video. 

 

If this is only happening on your laptop, can you confirm which Internet browser you are using to access your Ignite TV recordings? Do you have the same issues when playing back the recordings on your mobile device via the Android or iOS mobile App for Ignite TV?

 

Is there anyone else in the Community noticing a similar issue when accessing their recordings from a computer?

 

We look forward to your response!

 

RogersTony

Re: Ignite TV - Video/Audio Out of Sync

MacKinnon
I've Been Around
Unplugging the box on our TV works, but it doesn't solve the problem. We have to unplug ours at least once a day... getting very annoying!

Re: Ignite TV - Video/Audio Out of Sync

57
Resident Expert
Resident Expert

Have you gone into the video settings for the Rogers box and set it to the resolution compatible with the TV instead of at "auto"?  The "handshake" may not be working properly, so set it at 4K if you have a 4K TV or test it at 1080i.



Re: Ignite TV - Video/Audio Out of Sync

seadooxp30
I'm a Reliable Contributor

I also have this issue when connection issue startes

Starts with micro freezing... changes to long freeze and 1 sec black screen

Comes back with audio/Video out of sync

 

Again I hope Rogers start looking at their back end!

Please don't tell me its my hardware or lines. I had 5 tech checking everything already.

Re: Ignite TV - Video/Audio Out of Sync

Good that you have had the local part tested.
As that would be the first potential spot.. if the SIGNAL is bad, then could cause the cut out/macroblocking.

My guess would be the back end, in your area then.
(as I dont believe its global, I know I dont have those issues)

But if you were getting audio only out of sync, i would think its a separate issue though.


Re: Ignite TV - Video/Audio Out of Sync

I myself, havent had the audio out of sync issue.. but my setting/hardware/etc may be very different though.

I am running about a 7-8 year old 1080p Samsung smart TV.  So not new by any means.
Possible that newer TVs are trying to do other types of processing?

Audio on the rogers box, is set to Auto, as well as video. 
So not completely sure that its an issue per say, at least globally with those settings.  May be more that setting and particular TVs.


But also mine is going through an AVR.  AVR on or AVR off with it just on pass through, i have not seen anything yet.

Re: Ignite TV - Video/Audio Out of Sync

fxy208
I've Been Here Awhile
It is only on wgn channel 190 and it out of sync on all devices but just that channel

Re: Ignite TV - Video/Audio Out of Sync

Good evening @fxy208,

 

Welcome to the Community!

 

If it's only occurring on one channel and you're seeing the same issue on all devices this must be a channel specific issue. I wasn't able to replicate the issue on my end.

 

Is anyone else in the Community noticing sync issues on channel 190 WGN?

 

 


RogersZia

Re: Ignite TV - Video/Audio Out of Sync

fxy208
I've Been Here Awhile
I called Rogers and they saw the same problem it was at wgn and now it’s fixed

Re: Ignite TV - Video/Audio Out of Sync

Glad to hear it's fixed @fxy208!

 

Regards,

RogersCorey

Re: Ignite TV - Video/Audio Out of Sync

EC52
I've Been Around

I have rebooted countless times however the audio delay stills shows up everynight when we watch Global TV National news at 6:30 from Toronto Cable 3

Topic Stats