cancel
Showing results for 
Search instead for 
Did you mean: 

Ignite TV - Video/Audio Out of Sync

K-Banger
I've Been Around

I also just set up my new 65” Samsung smart tv to my Ignite box. I was watching The Punisher on Netflix and noticed the audio and video were a split second out of sync. I unplugged my ignite box from the outlet to give it a hard restart, then fired it back up. Audio and video are now in sync. Easy fix for me, you should try this first before fiddling with the tv settings. The classic IT fix wins again, “have you tried turning it off and on?” lol

29 REPLIES 29

Re: Ignite TV - Video/Audio Out of Sync

Hey @EC52

 

Congrats on your first post with us and Welcome to our Rogers Community Forums! 🙌 I hope you're staying safe and sound. Audio delays are never fun especially when you're trying to stay on top of current events! I'm sorry to hear about the issue you're having. When did this start happening? Does this transpire daily and does it occur on other channels as well?

 

As the issue persists after rebooting, some troubleshooting would be beneficial in order to identify the cause. If I may suggest reaching out to support to troubleshoot? Issues may very well come from signal issues to the home, poor wireless signal to the set-top box, or noise in the network. 

 

Cheers!

RogersJo

 

 

 

Re: Ignite TV - Video/Audio Out of Sync

Skitzo
I've Been Around
I fixed the problem by going into the box settings and changing the audio output settings from auto (dolby digital) was selected, To stereo output.

Re: Ignite TV - Video/Audio Out of Sync

jjjjy7
I Plan to Stick Around

@Skitzo I have had this issue for a year and your solution worked!  Thank you.  I have spent multiple hours with Rogers support over the year trying to solve this and they never suggested changing the output settings.  They kept telling me it was my set top box, my hdmi cable, my modem, etc...   All right, on to the next issue.

Re: Ignite TV - Video/Audio Out of Sync

sandebr
I've Been Here Awhile

The voice is delayed from picture. I thought it was my Sony TV Boss speaker system but we recently purchased a Samsung QLED TV and we use TV speakers. Same problem. It is across all channels.

Re: Ignite TV - Video/Audio Out of Sync

57
Resident Expert
Resident Expert

What is the make/exact model number of the Rogers box? 

Have you rebooted the box by unplugging it for a while?  If it's a PVR make sure it's not recording something at the time.

What connection are you using?  HDMI?

Here's a list of items that can cause synch issues:

 

https://www.digitalhome.ca/threads/audio-synch-problems-on-lost-nov-10th.17429/#post-131926



Re: Ignite TV - Video/Audio Out of Sync

sandebr
I've Been Here Awhile
Same for me. Rebooting works for a while and then voice starts to lag. Should not have to reboot to fix problem even temporarily.

Re: Ignite TV - Video/Audio Out of Sync

-G-
Resident Expert
Resident Expert

@sandebr  Since you are only using the TV's speakers, have you tried changing "Settings / Device Settings / Audio" from "Auto Detect" to "Stereo" to see if that makes the problem go away?

Re: Ignite TV - Video/Audio Out of Sync

sandebr
I've Been Here Awhile
Thank you. I will try that.

Re: Ignite TV - Video/Audio Out of Sync

iGUB
I'm Here A Lot

Hi,

What if one is not using the TV's speakers?  I'm using a sound bar right in front of TV. Should I try the same trick ?

Thanks

 

Topic Stats