cancel
Showing results for 
Search instead for 
Did you mean: 

Ignite 250u upload speed peaks at ~11 Mbps

TheDogFather
I've Been Here Awhile

I signed up for the Ignite 250u tier yesterday and it was instanned today. I am very pleased with the punctuality of the installer and the ease of installation.

 

Background:

I'm replacing a TPIA 25/10 Mbps DSL service and my network consists of a 24 port Cisco 2950 1Gbps switch and a Fortinet Fortigate 60D-POE Router/Firewall. The Rogers Modem (CGN3) is in Bridge mode. My Mac Pro is connected via CAT 6 at 1 Gbps Full Duplex.

 

Now to the problem, my download speeds exceed 250 Mbps on nearly every test (see Speet Test results below) I've run but my upload speed seems to top out around 11 Mbps. One of the main reasons I switched was the 20 Mbps upload speed Rogers claims to offer with this tier. I do a lot of remote work and 20 Mbps upload speed would make my work day a lot more enjoyable. 

 

Speed Test URL: http://speedcheck.rogers.com/en.html

 

Results: Latency 10 ms - Jitter 4 ms - Download Speed 311.53 Mbps - Upload Speed 10.70 Mbps

 

 

I'm wondering if my account may have been incorrectly provisoned. Any ideas?

 

Thanks,

 

TheDogFather

 

 

***Edited labels***

 

 

61 REPLIES 61

Re: Ignite 250u upload speed peaks at ~11 Mbps

ahdfahf
I'm Here A Lot

I also have the ignite 250u package with the new Hitron CGN3ACR modem/router set up in gateway mode and I constantly get upload speeds of 10-11 mbps (wired or wireless). I should be getting higher results using rogers ookla speed test. Here are my DOCSIS WAN Downstream and Upstream Overview:

 

Please let me konw what kind of underlying issues are causing these low upload speeds, thank you. 

 

Downstream Overview Port ID Frequency (MHz) Modulation Signal strength (dBmV) Channel ID Signal noise ratio (dB) 1 603000000 256QAM -3.800 51 37.356 2 591000000 256QAM -4.300 49 37.356 3 597000000 256QAM -3.600 50 37.356 4 609000000 256QAM -3.900 52 36.610 5 615000000 256QAM -4.100 53 37.356 6 621000000 256QAM -4.500 54 36.610 7 633000000 256QAM -4.700 55 36.610 8 639000000 256QAM -5.000 56 36.387 9 645000000 256QAM -5.300 57 36.387 10 651000000 256QAM -5.300 58 36.610 11 657000000 256QAM -5.700 59 36.387 12 663000000 256QAM -5.500 60 36.387 13 669000000 256QAM -5.700 61 36.387 14 675000000 256QAM -5.200 62 36.610 15 681000000 256QAM -4.900 63 36.387 16 687000000 256QAM -4.800 64 36.610 17 693000000 256QAM -5.000 65 36.387 18 699000000 256QAM -5.400 66 36.610 19 705000000 256QAM -5.700 67 36.610 20 711000000 256QAM -5.800 68 36.175

 

 

Upstream Overview Port ID Frequency (MHz) Modulation Signal Strength (dBmV) Channel ID BandWidth 1 38596000 ATDMA - 64QAM 37.750 1 3200000 2 23700000 ATDMA - 64QAM 35.750 3 6400000 3 30596000 ATDMA - 64QAM 37.750 2 6400000

 

Re: Ignite 250u upload speed peaks at ~11 Mbps

While not completely out of spec.. your signal levels  are a bit on the low side.  Its possible that is part of it.



Re: Ignite 250u upload speed peaks at ~11 Mbps

So does that mean there is nothing rogers can do to improve that signal strength or is this at my end?

Re: Ignite 250u upload speed peaks at ~11 Mbps

I suspect that a tech visit would result in replacing the external cable or connectors.  But, your current signal levels and signal to noise ratios should support full data rates in both directions.  Has the upstream rate always been low, or has that dropped over time?  If this was a new service, I would suspect that possibly your area is not capable of handling the full 20 Mbs upstream rate just yet.  If that is the case, and you have never been able to run at that rate, call tech support and determine what the area is rated for and ask when Rogers expects to have it running at full rate.  If in the course of the conversation it turns out that yes, the area can support 20 Mbs, then its time for a tech visit to determine why your rates are only half of what they should be.



Re: Ignite 250u upload speed peaks at ~11 Mbps

When I was on hybrid fiber 150, I was capable of getting uploads speeds of up to 16 mbps on the Hitron CGN3, but as soon as I upgraded to ignite 250u even on the Hitron CGN3 before I replaced it for the CGN3ACR, my speeds dropped to 11 mbps upload. So I just don't get how the upgrade to ignite 250u caused the upload speeds to decrease and max out at 10-11 mbps.