cancel
Showing results for 
Search instead for 
Did you mean: 

Ignite 250u upload speed peaks at ~11 Mbps

TheDogFather
I've Been Here Awhile

I signed up for the Ignite 250u tier yesterday and it was instanned today. I am very pleased with the punctuality of the installer and the ease of installation.

 

Background:

I'm replacing a TPIA 25/10 Mbps DSL service and my network consists of a 24 port Cisco 2950 1Gbps switch and a Fortinet Fortigate 60D-POE Router/Firewall. The Rogers Modem (CGN3) is in Bridge mode. My Mac Pro is connected via CAT 6 at 1 Gbps Full Duplex.

 

Now to the problem, my download speeds exceed 250 Mbps on nearly every test (see Speet Test results below) I've run but my upload speed seems to top out around 11 Mbps. One of the main reasons I switched was the 20 Mbps upload speed Rogers claims to offer with this tier. I do a lot of remote work and 20 Mbps upload speed would make my work day a lot more enjoyable. 

 

Speed Test URL: http://speedcheck.rogers.com/en.html

 

Results: Latency 10 ms - Jitter 4 ms - Download Speed 311.53 Mbps - Upload Speed 10.70 Mbps

 

 

I'm wondering if my account may have been incorrectly provisoned. Any ideas?

 

Thanks,

 

TheDogFather

 

 

***Edited labels***

 

 

61 REPLIES 61

Re: Ignite 250u upload speed peaks at ~11 Mbps

Chairman_Chaos
I Plan to Stick Around

Upload speed unstable

 

I am currently having issues with my upload speed fluctuating severely every minute or so.

 

I have the rogers ignite 250u package (250 down, 20 up), and currently I am using a CGN3 (advanced wireless, not the rocket) with no other switches or routers. My computer is using a wired connection directly to the modem.

 

I have tried multiple speed tests on multiple sites, and while my download speed remains fairly consistent each time (hovering around 300mb +/- 20mb) my upload speed varies drastically (1mb to 15mb). This includes tests on the rogers speed check.

 

When using streaming software such as OBS, maintaining a stable upload speed is impossible. Atleast once every two minutes my upload speed will drop sharply (sometimes down to .1mb) then increase back up to a stable rate.

 

I have spoken with Rogers technical support over the phone and they suggested I try a new modem, which I did, and the problem has persisted. I also upgraded from 100u to 250u as it was suggested they may help to resolve the issue, however this has not been the case. I have also tried other solutions such as unplugging all equipment and resetting the modem, or trying multiple devices, but so far no luck.

 

A technician is being sent out in the coming days to hopefully resolve the issue, however, I have had multiple technicians come out to address this issue to date, but none have been successful.

 

It was my hope that someone here may have a suggestion of how I can fix this problem. Rogers staff have been friendly and put forth a great effort in attempting to resolve the issue, but i figured i may as well ask here too, just in case!

Re: Ignite 250u upload speed peaks at ~11 Mbps

BS
I'm a Senior Advisor

This is definitely a good place to ask - @RogersDave  and @Datalinkand the group looking at the modems, versions, and beta testing, maybe you can provide a response that could help here or do some indepth analysis.

 

Yes, I agree with @Chairman_Chaos, in general the rogers tech support are trying hard to help people work through these, but I am beginning to wonder about the frequent swapping of modems and move up to the next modem when there remain known issues being worked on with the current Hitron DOCSIS 3.0 and 3.1 modems.  Seems like deeper analysts by the level two and upwards support and engineering makes much more sense than running back and forth.  The sending of tech doesn't hurt, because as we have all been through a lot lately, there seems to be frequent line and area issues that makes trouble shooting even more difficult.  And doesn't help that we can't see upload logs in the modems either, so someone from the back side has to do the looking, as far as I know.

 

Hope your issues get resolved soon.

 

Bruce

Re: Ignite 250u upload speed peaks at ~11 Mbps

@Chairman_Chaos can you:

 

1.  determine what modem you have as seen by the product tag at the back of the modem.  It should be one of, CGN3XXX, CGNM-3552 or perhaps the new large white modem, CODA-4582; and

 

2.  log into the modem, and on the first page that is displayed, the STATUS page, determine which Software version (Firmware) is loaded; and

 

3.  look at the WAN IP address that is shown in the upper right hand corner of that block.  Please let me know if you see an IPV4 address followed by a much longer mixed character IPV6 address.  Don't post that, just let me know if both are present.  If both are there, please navigate to ipv6-test.com using another browser tab.  That site will test for both IPV4 and IPV6 addresses and connectivity.  Please let me know what the score is that shows up in the upper right hand corner of the data area; and

 

4.  navigate to the STATUS .... DOCSIS WAN page, copy the Downstream and Upstream tables and paste them into a post.  The copy and paste process will paste in the text contents of those tables.  The tables are the signal level data for the modem, which might point to an upstream power level issue.



Re: Ignite 250u upload speed peaks at ~11 Mbps

Chairman_Chaos
I Plan to Stick Around

@Datalink   thank you for the quick response!

 

1. I am not 100% certain which modem I have, the sticker on the back only says the model is CGN3... is there a specific spot I should look?

 

2. SW Version 4.2.4.7

  

3. Both the IPV4 and IPV6 are present, the score was 17/20

 

4.

Downstream Overview
Port IDFrequency (MHz)ModulationSignal strength (dBmV)Signal noise ratio (dB)Channel ID
1591000000256QAM-8.80036.61031
2363000000256QAM-3.90037.63610
3369000000256QAM-4.20037.35611
4375000000256QAM-3.90037.63612
5381000000256QAM-4.00037.63613
6387000000256QAM-4.30038.60514
7393000000256QAM-4.30038.60515
8399000000256QAM-4.20037.63616
9405000000256QAM-4.10038.60517
10411000000256QAM-4.10037.63618
11417000000256QAM-4.50037.63619
12423000000256QAM-4.50037.63620
13429000000256QAM-4.30038.60521
14435000000256QAM-4.80038.60522
15441000000256QAM-4.70037.63623
16447000000256QAM-5.00037.63624
17555000000256QAM-7.80036.61025
18561000000256QAM-7.70037.35626
19567000000256QAM-7.80037.35627
20573000000256QAM-8.10037.35628
21579000000256QAM-8.40037.35629
22585000000256QAM-8.60037.35630
23357000000256QAM-3.90037.6369
24597000000256QAM-9.20036.61032
Upstream Overview
Port IDFrequency (MHz)BandWidthModulation TypeSignal Strength (dBmV)Channel ID
1385960003200000ATDMA35.2506
2305960006400000ATDMA33.2504
3237000006400000ATDMA33.5005

 

Re: Ignite 250u upload speed peaks at ~11 Mbps

Also having problems with my upload speed and "jitter" when using the rogers speed test. 

 

I have the u250 internet package. I was getting a very good stable connection 3 days ago but now my upload speed goes from 10mb and jumps around to 15mb and sometimes has a hard time peaking passed 10mb.

 

Also the jitter jumps around from 2-30 which makes it impossible for me to do what I wanted to do from getting this service which is stream myself gaming.

 

My download speeds are stable.

 

Port IDFrequency (MHz)ModulationSignal strength (dBmV)Channel IDSignal noise ratio (dB)
1615000000256QAM2.0003538.983
2633000000256QAM2.0003738.983
3639000000256QAM2.0003838.983
4645000000256QAM2.0003940.366
5651000000256QAM2.2004040.946
6657000000256QAM2.0004138.983
7663000000256QAM2.4004238.983
8669000000256QAM2.2004338.605
9675000000256QAM2.7004438.605
10681000000256QAM2.6004538.983
11687000000256QAM2.2004638.983
12693000000256QAM2.3004738.983
13699000000256QAM2.2004838.983
14705000000256QAM2.5004940.366
15711000000256QAM2.5005038.605
16717000000256QAM2.3005138.983
17723000000256QAM2.2005238.983
18825000000256QAM-3.4005337.636
19831000000256QAM-4.1005437.356
20837000000256QAM-4.7005537.356
21843000000256QAM-5.3005637.356
22849000000256QAM-5.2005737.356
23855000000256QAM-6.1005836.610
24861000000256QAM-6.0005936.610
Upstream Overview
Port IDFrequency (MHz)ModulationSignal strength (dBmV)Channel IDBandwidth
138596000ATDMA - 64QAM37.25033200000
230596000ATDMA - 64QAM36.75016400000
323700000ATDMA - 64QAM35.75026400000

Re: Ignite 250u upload speed peaks at ~11 Mbps

Gdkitty
Resident Expert
Resident Expert

Your upstream signal strength is a tiny bit low.. but not completely horrible.

Your downstream though.. may be a sign that there is issues going on.

 

The signal levels should be within +/- 10 DBM... so TECHNICALLY not out of spec.
But.. the +2 to -6 range.. there is quite the varrience.
Could be a sign that there is something flakey.. a splitter, wire, connector, etc that is failing and causing the issue.

 

Might be worth a technician visit out



Re: Ignite 250u upload speed peaks at ~11 Mbps

Chairman_Chaos
I Plan to Stick Around

Just wanted to update my situation.

 

After my post last friday my internet made a quick recovery and was hitting perfect download and upload speeds at a constant rate. This lasted Saturday night to about 6pm this evening (Wednesday), at which point my signal is in and out, and my download and upload speeds have slowed down to a crawl (Last test show 8.23Mb down, 1.72Mb Up).

 

A rogers technician is scheduled to come friday morning and address the issue. They are also going to try switching me to a newer modem (I believe it is called "Koda"? I was told its only been in use for about a week). In the mean time it has been suggested that the issue is being caused by wind blowing on the cables and causing them to shift and thus change my signal. However, all cables in my neighbourhood are underground, so I may need to provide an alternative suggestion as to the source of the issue.

 

*Again rogers employees have been quick to respond and eager to help which constantly reminds me why I have chosen them as a service provider 🙂

 

I will post an updated version of my signal parameters below incase anyone is able to spot a problem.

 

1. Modem Model is CGN3 - Just CGN3 nothing after it

 

2. SW Version 4.2.4.7

  

3. Both the IPV4 and IPV6 are present, the score was 17/20

 

Downstream Overview
Port IDFrequency (MHz)ModulationSignal strength (dBmV)Signal noise ratio (dB)Channel ID
1615000000256QAM-11.30036.38735
2363000000256QAM-6.10037.63610
3369000000256QAM-6.20037.63611
4375000000256QAM-5.80037.63612
5381000000256QAM-5.90038.98313
6387000000256QAM-6.30037.63614
7393000000256QAM-6.10037.63615
8399000000256QAM-6.00037.63616
9405000000256QAM-5.90037.63617
10411000000256QAM-5.90037.63618
11417000000256QAM-6.20037.63619
12423000000256QAM-6.40037.63620
13429000000256QAM-6.10038.60521
14435000000256QAM-6.70037.63622
15441000000256QAM-6.50037.63623
16447000000256QAM-6.70037.35624
17555000000256QAM-9.20036.61025
18561000000256QAM-9.00037.35626
19567000000256QAM-9.30037.35627
20573000000256QAM-9.40037.63628
21603000000256QAM-10.70036.38733
22609000000256QAM-10.90036.38734
23357000000256QAM-6.00037.6369
24621000000256QAM-11.60035.78036
Upstream Overview
Port IDFrequency (MHz)BandWidthModulation TypeSignal Strength (dBmV)Channel ID
1385960003200000ATDMA40.5006
2305960006400000ATDMA36.5004
3237000006400000ATDMA37.750

5

Re: Ignite 250u upload speed peaks at ~11 Mbps

@Chairman_Chaos sorry I haven't managed to get back to you since the weekend.  Hopefully the tech will be able to determine if you have an external cable or connector issue.  The underground cabling doesn't last forever and does require replacement every now and then.  Our first replacement was after 10 years of service, the next only after 2.  The tech should be able to easily determine the signal levels at the local tap, which is a green box, about waist high that should be near your house, and determine the signal levels at the side of the house where it connects to the internal cable.  With that, he or she should be able to tell you pretty quickly what the problem might be.  There is also the possibility of a splitter here or there that might require replacement.  If this is the case, it should be pretty simple and straightforward.  Just replacing the modem with a CODA-4582 will not solve the issue.  You have some type of signal problem on the downstream side that requires attention.  Typically the downstream levels are around 0 dBmV with a signal to noise ratio in the 36 to 40 dB range.  The upstream is usually in the 36 to 40 dBmV range for that modem.  Now with the newer modems running Pre-equalization, those upstream levels might be higher or lower depending on what the CMTS is commanding the modem to run.  As long as the CMTS is satisfied with the incoming signal levels and signal to noise ratios from the modem, those levels might be as low as 30/31 dBmV or somewhere above 40 dBmV.  There isn't a straight answer with Pre-equalization running although excessively high levels in the 50 to 52 dBmV range are indicative of a cable or connector issue that causes the modem to run high power levels. 

 

So, when the tech has completed the work, can you post the signal levels once again so we can see how they turned out.  Sometimes this takes more than one visit, but, we won't know that until the tech has a first go at the issue.



Re: Ignite 250u upload speed peaks at ~11 Mbps

Chairman_Chaos
I Plan to Stick Around

@Datalink

 

No worries! I realize that everyone is busy with their own things, and with the issue resolving itself there hadn't been a pressing need for a response anyways 🙂

 

I will be sure to keep you posted on what the technician determines the problem to be, as well as post an updated set of signal levels once the work has been done. Hopefully it is only a minor issue, but I will know more once they have come on Friday.

 

Thank you for the help so far! You will hear from me soon (hopefully with good news)

Re: Ignite 250u upload speed peaks at ~11 Mbps

@Datalink

 

Just to keep you updated. My connection has become much more stable in the past few hours, a few minor drops in connection but nothing compared to what I was experiencing before.

 

I am providing an updated set of signal levels below which shows what levels are at during my current stability. A technician will be here in approximately 11 hours to address the issue, but I figured I would share this information in the meantime.

 

Please disregard this if the information is useless to you.

 

Downstream Overview
Port IDFrequency (MHz)ModulationSignal strength (dBmV)Signal noise ratio (dB)Channel ID
1615000000256QAM-10.70036.38735
2363000000256QAM-4.40037.63610
3369000000256QAM-4.60037.63611
4375000000256QAM-4.30037.35612
5381000000256QAM-4.50037.63613
6387000000256QAM-4.80038.60514
7393000000256QAM-4.80038.60515
8399000000256QAM-4.70037.63616
9405000000256QAM-4.70037.63617
10411000000256QAM-4.70037.35618
11417000000256QAM-5.20037.63619
12423000000256QAM-5.20037.63620
13429000000256QAM-5.00037.63621
14435000000256QAM-5.50037.63622
15441000000256QAM-5.40037.63623
16447000000256QAM-5.70037.63624
17555000000256QAM-8.40036.61025
18561000000256QAM-8.30036.61026
19567000000256QAM-8.40037.35627
20573000000256QAM-8.70037.63628
21603000000256QAM-10.00036.38733
22609000000256QAM-10.20036.61034
23357000000256QAM-4.30037.6369
24621000000256QAM-11.10035.78036
Upstream Overview
Port IDFrequency (MHz)BandWidthModulation TypeSignal Strength (dBmV)Channel ID
1385960003200000ATDMA35.7506
2305960006400000ATDMA32.5004
3237000006400000ATDMA34.0005

Re: Ignite 250u upload speed peaks at ~11 Mbps

your signal levels are out've spec. -10 to +10 is the spec, with 0 being optimal. Also you have big differences in the signal, -4 to -11.

 

I would call back Rogers and have another tech check the situation. Was the original tech a contractor, or actual Rogers tech? you can request a Rogers tech to come next time. 

Re: Ignite 250u upload speed peaks at ~11 Mbps

Chairman_Chaos
I Plan to Stick Around

@gp-se

 

I havent had a rogers tech come yet, they will be coming tomorrow morning. I am not sure if it is a contractor or a Rogers tech that will be coming. Since it is a few hours away I will give this tech a try, and see if they are able to resolve the issue, and if not I will take your advice and see if a rogers tech can be sent out (assuming this one is a contractor).

 

Im certainly positive the tech will say the same thing in the morning, thw signal is out of spec. However, despite the fact that it is out of spec I am still getting much better speeds now than I was this morning (328.81 down, 17.02 up vs the 4.xx down, 1.xx Up that I was at this morning).

 

The speed is certainly great, just need them to look into why one day it can be struggling to break a few Mb, to blazing fast the next day, as well as why some days it is blazing fast but sharply drops in speed every few minutes. Im sure as suggested earlier it will most likely be the result of an issue with the wiring.

Re: Ignite 250u upload speed peaks at ~11 Mbps

Most likely signal related too.

If the signal is bouncing around, or that low.. it could be having issues even registering to one of the channels.. let alone while its connected, to be able to work at full capacity.



Re: Ignite 250u upload speed peaks at ~11 Mbps

Chairman_Chaos
I Plan to Stick Around

The technician came this morning to address the issue. He did confirm that the issue was with the signal due to the cable lines. He said that because I am at the end of the cable line for the street my signal is weak, and that he was putting in a maintenance request to have rogers come put a booster somewhere along the line to help address the problem (typically 48 hour response time was what I was told). Im hoping once this is done I wont have any further issues.

 

He did do some work outside where the line comes into the house, and my internet is currently up and running. Some minor issues, but nothing as severe as before.

 

I also got a new modem, so just to update the information...

 

Modem: CODA-4582

Software Version: 2.0.10.13

I no longer have a IPV6 address, 4/20 on the IPV test site

Downstream Overview
Port IDFrequency (MHz)ModulationSignal strength (dBmV)Channel IDSignal noise ratio (dB)
1615000000256QAM-9.7003536.387
2363000000256QAM-3.6001037.636
3369000000256QAM-3.6001137.636
4375000000256QAM-3.4001238.605
5381000000256QAM-3.6001338.605
6387000000256QAM-3.7001438.605
7393000000256QAM-3.8001538.605
8399000000256QAM-3.7001638.605
9405000000256QAM-3.6001738.983
10411000000256QAM-3.8001838.605
11417000000256QAM-3.9001937.636
12423000000256QAM-4.1002037.636
13429000000256QAM-3.8002138.983
14435000000256QAM-4.3002237.636
15441000000256QAM-4.3002338.605
16447000000256QAM-4.6002437.356
17555000000256QAM-7.5002536.610
18561000000256QAM-7.4002637.356
19567000000256QAM-7.6002737.356
20573000000256QAM-7.7002837.636
21579000000256QAM-8.0002937.356
22585000000256QAM-8.2003037.356
23591000000256QAM-8.4003137.356
24597000000256QAM-8.6003236.387
25603000000256QAM-8.7003336.610
26609000000256QAM-9.5003436.387
27357000000256QAM-3.300938.605
28621000000256QAM-10.0003636.387
29633000000256QAM-10.8003736.387
30639000000256QAM-11.4003835.780
31645000000256QAM-11.6003935.595
32651000000256QAM-12.0004035.780
OFDM Downstream Overview
ReceiverFFT typeSubcarr 0 Frequency(MHz)PLC lockedNCP lockedMDC1 lockedPLC power(dBmv)
0NANANONONONA
1NANANONONONA
Upstream Overview
Port IDFrequency (MHz)ModulationSignal strength (dBmV)Channel IDBandwidth
138595785ATDMA - 64QAM33.25063200000
230596000ATDMA - 64QAM29.25046400000
323700000ATDMA - 64QAM27.75056400000
OFDM/OFDMA Overview
Channel IndexStatelin Digital AttDigital AttBW (sc's*fft)Report PowerReport Power1_6FFT Size
0DISABLED0.50000.00000.0000-inf-1.00004K
1DISABLED0.50000.00000.0000-inf-1.00004K

Re: Ignite 250u upload speed peaks at ~11 Mbps

your signal is still out've spec, hopefully the booster will improve the signal. 

Re: Ignite 250u upload speed peaks at ~11 Mbps

I had the 100U until a couple of days ago and upgraded to the 250U a few days ago. I was forced to give up my Cisco modem and exchange for a Hitron CGN3ACR.

The download speeds were fine @ 300+ Mbps but could not get past 14Mbps upload.

I contacted support over FB Messenger and they tried a couple of things and told me to go get it exchanged again but with Hitron CODA-4582 instead.

So 2 exchanges in a day and the CODA-4582 solved my issue. Getting 20-21Mbps of upload now consistently. 

I'm not using any of the wireless features since I have my own Mesh network but so far it has been very stable bridged.

Re: Ignite 250u upload speed peaks at ~11 Mbps

Chairman_Chaos
I Plan to Stick Around

@Datalink

 

Senior Tech came today, and he felt he found the issue and resolved it. You had asked me to provide final signal levels once the problem had been resolved. I will keep an eye out the next couple days for issues, but I am hoping that this will be the end of my issues.

 

Im hoping my signal is in spec now.

 

Downstream Overview
Port IDFrequency (MHz)ModulationSignal strength (dBmV)Channel IDSignal noise ratio (dB)
1603000000256QAM1.8003337.356
2363000000256QAM4.5001037.636
3369000000256QAM4.4001137.636
4375000000256QAM4.6001238.605
5381000000256QAM4.6001338.605
6387000000256QAM4.6001438.605
7393000000256QAM4.5001537.636
8399000000256QAM4.7001637.636
9405000000256QAM4.8001738.605
10411000000256QAM4.8001838.605
11417000000256QAM4.6001937.636
12423000000256QAM4.6002037.636
13429000000256QAM4.8002137.636
14435000000256QAM4.9002238.605
15441000000256QAM4.8002337.636
16447000000256QAM4.5002438.605
17555000000256QAM2.4002537.636
18561000000256QAM2.6002638.605
19567000000256QAM2.4002737.636
20573000000256QAM2.2002838.605
21579000000256QAM2.2002938.605
22585000000256QAM2.1003038.605
23591000000256QAM1.9003137.636
24597000000256QAM1.8003237.636
25357000000256QAM4.600937.636
26609000000256QAM1.0003437.356
27615000000256QAM1.0003537.636
28621000000256QAM0.5003637.636
29633000000256QAM0.0003737.356
30639000000256QAM-0.6003837.356
31645000000256QAM-0.7003937.356
32651000000256QAM-0.9004037.636
OFDM Downstream Overview
ReceiverFFT typeSubcarr 0 Frequency(MHz)PLC lockedNCP lockedMDC1 lockedPLC power(dBmv)
0NANANONONONA
1NANANONONONA
Upstream Overview
Port IDFrequency (MHz)ModulationSignal strength (dBmV)Channel IDBandwidth
138596000ATDMA - 64QAM36.00063200000
230596000ATDMA - 64QAM33.50046400000
323700000ATDMA - 64QAM32.00056400000
OFDM/OFDMA Overview
Channel IndexStatelin Digital AttDigital AttBW (sc's*fft)Report PowerReport Power1_6FFT Size
0DISABLED0.50000.00000.0000-inf-1.00004K
1DISABLED0.50000.00000.0000-inf-1.00004K

Re: Ignite 250u upload speed peaks at ~11 Mbps

@Chairman_Chaos Those signals look WAY better! Do you know what he did to get the signals in check?

 

Re: Ignite 250u upload speed peaks at ~11 Mbps

Yes, that's looking much better.  There is still a high frequency roll-off occurring, but, overall, they're much better and in spec this time around. 



Re: Ignite 250u upload speed peaks at ~11 Mbps

Chairman_Chaos
I Plan to Stick Around

My understanding is that a booster was added somewhere on the street to help with the singal strength. He also cut out some extra wire and put a new splitter.