I cannot access to the default IP address

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
Showing results for 
Search instead for 
Did you mean: 
I've Been Around
Posts: 1

I cannot access to the default IP address

I upgraded my internet package to extreme package and I got Cisco dpc3825

but I cannot access to

I'm not sure what the problem is



***edited labels***

Solved! Go to Solution.
I Plan to Stick Around
Posts: 11

Re: I cannot access to the default IP address

Are you sure is the correct IP for the Cisco box?


Open up Command Prompt and type ipconfig


Under the first option (Local Area Connection) you should see Default Gateway. This is the IP address of the router.

I'm a Senior Advisor
Posts: 1,299

Re: I cannot access to the default IP address

It might be but yes ipconfig will let you know.

Are you using the gateway as a wireless router as wel or just planning on using it as a modem only?
I Plan to Stick Around
Posts: 36

Re: I cannot access to the default IP address

Try as well. Or you can contact Roger's support and ask them. This might be the only thing they can do, as they fail to help with everything else.

Resident Expert
Resident Expert
Posts: 2,623

Re: I cannot access to the default IP address

you can open the network connection icon in your windows and it will tell you what the gateway ip address is, this is typically the ip address to access your rouder.

I'm an Advisor
Posts: 842

Re: I cannot access to the default IP address



I obtained this information from the Users Guide for the device available at:




The correct address is indeed and both the user name and password should be left blank, as described by the Cisco manual on p 27:


"On the Status DOCSIS WAN page, leave the User Name and Password field blank and click Log In. The gateway opens with an Administration Management page in the forefront. You can use the Administration Management page to set your User Name and Password.
Important: We highly recommend that you set up a new password to safeguard against the possibility of Internet attacks that look for devices operating with well-known or factory default user names and/or passwords."


This assumes that the Cisco box is at factory default settings.  To reset the device to factory defaults press the "Reset" button located on the upper right on the rear of the device:


"RESET—A momentary pressing (1-2 seconds) of this switch reboots the EMTA. Pressing the switch for more than ten seconds first causes a reset-to-factory-default of all settings and then reboots the gateway"


If in fact you cannot access using a browser, do as suggested earlier by others, and use Command Prompt with the ipconfig command to see what if any IP address your PC obtained from the Cisco device.  Try the command "ping" to see if you have basic IP connectivity to the Cisco box.


In order to eliminate possible wireless problems, I would connect to the Cisco box using and ethernet cable at first to make sure that the WiFi connection isn't the issue.




I've Been Around
Posts: 1

Re: I cannot access to the default IP address

Hi Chris,

  I have a different problem with cisco.Every few minutes "indentyfing internet connection" comes on.

How can I fix it? Please, help me.


Thank you,



I'm a Senior Advisor
Posts: 1,299

Re: I cannot access to the default IP address

Have you tried powering off the modem/router and powering it back on again? 


I know I hate this solution too but sadly it works all too often.

I've Been Here Awhile
Posts: 2

Re: I cannot access to the default IP address

I also have similar problems, yet could not find a solution Woman Sad

I'm Here A Lot
Posts: 7

Re: I cannot access to the default IP address

when i type in my browser, it says "Waiting for" in status bar and the page never loads up. i looked at the comments on the forum for similar issues and it does not work for me. i have powered off and on the router. i have tried from different computers. i have CGN3AMR that i recived from rogers this week and this does not allow me to manage my settings any more. here is a screencapture of what i see.

I guess rogers support is on holiday now. as they are not responding to me anymore.

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . : hitronhub.home
IPv6 Address. . . . . . . . . . . : 2607:fea8:3c5f:faeb::2
IPv6 Address. . . . . . . . . . . : 2607:fea8:3c5f:faeb:d1c5:c78c:72c0:1d8d
IPv6 Address. . . . . . . . . . . : fd00:1cab:c087:3f32:d1c5:c78c:72c0:1d8d
Temporary IPv6 Address. . . . . . : 2607:fea8:3c5f:faeb:a98f:a5da:4634:b206
Temporary IPv6 Address. . . . . . : fd00:1cab:c087:3f32:a98f:a5da:4634:b206
Link-local IPv6 Address . . . . . : fe80::d1c5:c78c:72c0:1d8d%13
IPv4 Address. . . . . . . . . . . :
Subnet Mask . . . . . . . . . . . :
Default Gateway . . . . . . . . . : fe80::1eab:c0ff:fe87:3f32%13