cancel
Showing results for 
Search instead for 
Did you mean: 

Hybrid Fiber 250... so much lag

Redemption
I Plan to Stick Around

So when i first got the Hybrid Fiber 250 like 2 weeks ago everything was fine now every webpage loads slow.   In ventrillo my ping spikes to 300-7000 randomly and i get lots of diconnects(i see clones of my self in vent)   Before i was on the old ultimate package this never happend. Does anyone know whats going on?    I have not made any changes in the past 2 weeks and i dont even use any wifi.  My connection is wired but its so bad.  I cant even finish a speed test/rogers speed test.

 

My speed test shows  5 ping / 58mbs( . .. 1 week ago it was like 322... not even half of 250 tottally messed up) upload didn't even show and eventually just gets stuck and nothing happens(waited like half an hour once)

 

rogers speed speed shows 318 mbs(sure doesn't feel like it)  and the upload speed slowly goes down by 0.01 each second and eventually times out there too so i dont even know.   I'm using the new rogers CGN3.   


anything i can do to fix this?

 

 

***edited labels***

77 REPLIES 77

Re: Hybrid Fiber 250... so much lag

Thats a great result.  It's basically the same (read identical results) that I am seeing in my house.  A very nice improvement.  When you were doing the initial testing and went from 35 to 94 Mp/s, was that with the 10/100 switch still installed?  If so, I'm wondering what Rogers did to get that speed up to 94Mp/s with the 10/100 switch installed.  And when you installed the gigabit switch, I'm assuming that the improvement was instantaneous?  Just wondering.  Did you have to do much work on the keystones at all?  Details, details, details....:)

 

For anyone wanting to see the test result, you have to copy the link and paste into your web browser and then delete the tailend "period" before hitting enter.  If not, the address fails to direct the browser to the correct page.

 

The end result went from 35 Mb/s to 327.58 Mb/s download and 20.96 Mb/s upload.  🙂



Re: Hybrid Fiber 250... so much lag

croquette
I Plan to Stick Around

@Datalink wrote:

Thats a great result.  It's basically the same (read identical results) that I am seeing in my house.  A very nice improvement.  When you were doing the initial testing and went from 35 to 94 Mp/s, was that with the 10/100 switch still installed?  If so, I'm wondering what Rogers did to get that speed up to 94Mp/s with the 10/100 switch installed.  And when you installed the gigabit switch, I'm assuming that the improvement was instantaneous?  Just wondering.  Did you have to do much work on the keystones at all?  Details, details, details....:)

 

For anyone wanting to see the test result, you have to copy the link and paste into your web browser and then delete the tailend "period" before hitting enter.  If not, the address fails to direct the browser to the correct page.

 

The end result went from 35 Mb/s to 327.58 Mb/s download and 20.96 Mb/s upload.  🙂


Yes, it went from 35 to 94Mbps with the 10/100 switch attached.

Actually i do think that it's already 250+ by that time, it just shows 94 because of:

 

 

1. the hacked Cat5e cables (limits the ethernet to 100Mbps max. It won't give you lower than that, it just won't take you to gigabit speed.)

2. the i-don't-know-how-old-it-is 10/100 switch.

 

that was the next two issues we needed to fix.

 

 

 

the gigabit switch arrived by the end of Friday and I got the new tools (puncher+keystones) this afternoon.

The hacked cables only has 1 pair of wires (blue/whiteblue) on both ends connected to a phone jack so punching them back into the ethernet keystone fixed it. 

That took less than 5 minutes, and to think that i have no experience doing these kind of things in the first place, it's quite easy. 

 

About what Rogers did to get the speed back up, i don't know. More like they set the wrong download speed, who knows?

 

Re: Hybrid Fiber 250... so much lag

Congrats and well done.  So, both ends of the house Cat 5e are terminated with all wire pairs punched down at the keystone and all pairs connected on the far end Cat 5 connector, so that you have end to end connectivity on all wire pairs?  And...has the modem come back up to Version 4.2.4.3 for the firmware yet?  If not, when you notice that it does, run a factory reset so that there is no doubt that everything is back to default settings for that version.  Of course, that will require you to reenter your own settings.  Hopefully, after that, you won't have to look at them for a very long time.  Be very careful with the 110 puncher.  Its very easy for that tool to slip and slice into your hand (the voice of experience speaking) given how sharp it is 😞 



Re: Hybrid Fiber 250... so much lag

pink091966
I've Been Around

I just got my modem from high speed ultimate and this is slow as molasess .34 dowload and .05 upload. Did some pingingand changing but this will be goinng back if it continues junk

Re: Hybrid Fiber 250... so much lag

If you have followed this thread..

How/what are you connecting to it?
Your own router?  If so, what model?
Are you on the latest firmware?
Are you wired or wirelessly connecting?

 

All of this can contribute to a bad combination to get things proper.
There are many people who have the 250 and getting proper speeds, so it is doable.

 

Did you install the modem, etc yourself?



Re: Hybrid Fiber 250... so much lag

And.....what model of Rogers modem / router do you have?



Re: Hybrid Fiber 250... so much lag

starblazer
I've Been Here Awhile

Hi not sure if this is the right thread to ask this question but I just bought a CGN3 modem with 250/20 and at first it wasnt getting proper speed but sorted itself out.So now the speed is correct when I do a rogers speed check but my usnet download programs are only running around 50 down.Does anyone have a suggestion as to why this would be happening.

Re: Hybrid Fiber 250... so much lag


@starblazer wrote:

Hi not sure if this is the right thread to ask this question but I just bought a CGN3 modem with 250/20 and at first it wasnt getting proper speed but sorted itself out.So now the speed is correct when I do a rogers speed check but my usnet download programs are only running around 50 down.Does anyone have a suggestion as to why this would be happening.


Is your Usenet provider capable of sending stuff to you at more than 50 megabits/sec?

 

250 megabits/sec is a lot to expect in an era when many servers are using gigabit interfaces and many hosting providers have a couple 1-gigabit links to their upstream providers. Honestly, I think it is going to be very difficult to find anything other than content hosted on CDNs (e.g. Akamai and co.) and busy torrents that is able to max out 200+ megabits/sec.

Re: Hybrid Fiber 250... so much lag

wayner92
I'm a Reliable Contributor

Where is the Usenet server?  Perhaps their connection into Canada/Rogers isn't so fast.

 

I often FTP files from a VPN server in the Netherlands and the best that I ever get is 80 Mbps (or 10 MBps) despite having the 250/20 service.

 

If the server is outside of North America that may not be surprising.  Try running speedtests to servers on other continents and you will rarely get anywhere near 250.

Re: Hybrid Fiber 250... so much lag


@wayner92 wrote:

Where is the Usenet server?  Perhaps their connection into Canada/Rogers isn't so fast.

 

I often FTP files from a VPN server in the Netherlands and the best that I ever get is 80 Mbps (or 10 MBps) despite having the 250/20 service.

 

If the server is outside of North America that may not be surprising.  Try running speedtests to servers on other continents and you will rarely get anywhere near 250.


It's not just the network, it's also the actual server on the other end...

 

What makes me think about this is that I've been seeing a lot of promotions for cheap VPSes recently, and those cheap VPSes have a 100 megabit network interface. So even with the best network in between that VPS and your CGN3, the absolute most you could ever get downloading from that VPS is in the 90something megabit/sec range.

Re: Hybrid Fiber 250... so much lag

starblazer
I've Been Here Awhile

Thanks for the replies I never even though that mynews provider might not have the speed.I will check into it and get back.As far as I know my provider is in canada I use giganews.

 

Just checked it says unlimited speed

Re: Hybrid Fiber 250... so much lag


@starblazer wrote:

Thanks for the replies I never even though that mynews provider might not have the speed.I will check into it and get back.As far as I know my provider is in canada I use giganews.

 

Just checked it says unlimited speed


Giganews is in the U.S., but has a direct connection to Rogers' network (a legacy of when Rogers outsourced their newsgroup service 10 years ago to Giganews, I'm guessing), so... unlikely that there would be a network bottleneck between the two.

 

"Unlimited speed" means that they're not artificially limiting the speed for marketing/pricing reasons (a lot of their competitors charge $X for 5 megabits/sec, $Y for 10 megabits/sec, etc. You want faster, you pay more.). That does not mean that their equipment is capable of infinite speed and has infinite bandwidth...

 

Keep in mind that 250 megabits/sec is unusually fast for residential Internet. Some places in the U.S., the absolute fastest you can get from cable is 50 megabits/sec. So I think there are relatively few places (other than big CDNs) that are going to be able to send you stuff that fast...

Re: Hybrid Fiber 250... so much lag

starblazer
I've Been Here Awhile

Alright guys thanks for the input will just hope in time the speeds will catch up to my package lol

Re: Hybrid Fiber 250... so much lag

Jelllo
I Plan to Stick Around

I use Easynew unlimited NNTP ($9.95 a month)and can max out my 250 mbit connection at 35 MB per second. (That's Megabytes not megabits)

Re: Hybrid Fiber 250... so much lag

Jelllo
I Plan to Stick Around

I am assuming you are using a newsreader to connect to giganews? Usually the default in many newsreaders are setup for less than 10 connections at a time which wont give you full speed. Have you tried increasing this to 25 or more? 

 

Giganews is in the USA but that doesn't matter.