Hybrid Fiber 250... so much lag

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Gdkitty
Resident Expert
Resident Expert
Posts: 14,338

Re: Hybrid Fiber 250... so much lag

could just be a bad port on it maybe?

I know when i had mine setup, the first one the guy installed, port 4 would not link up at all.. had to go to the truck and get another one, which worked fine



sbenninger
I Plan to Stick Around
Posts: 135

Re: Hybrid Fiber 250... so much lag

Yes sounds like a bad port but I would lean towards it being a bad cable or a cheap cable with a bad or improperly terminated end. I have even seen dust or hair be in the port or on the cable when you plug in the cable and that affects the connection as well.

daviddu
I Plan to Stick Around
Posts: 8

Re: Hybrid Fiber 250... so much lag

I swapped to the new Hybird Fiber 250/20 about a week ago, ever since then been experiencing very slow download/upload speed.  My problem has not been fixed yet. Called in many times, also submitted two tickets. First one was canceled due to not enough information. This is very fustrating. Here is link to my speed test results, as you can see it's far from 250/20. Speed Test Results It get's so bad can't even watch streams, or play any games. Please help!

Gdkitty
Resident Expert
Resident Expert
Posts: 14,338

Re: Hybrid Fiber 250... so much lag

You never posted the speed test.

What is your hardware setup?
Are you using the cgn3 as the gateway or using your own router with it in bridged?
Speed test done wired or wireless?

What hardware on the pc end (model of network card)



daviddu
I Plan to Stick Around
Posts: 8

Re: Hybrid Fiber 250... so much lag

Yup using the CGN3 from rogers. Speed test done wired it's at 25.94 download and 20 upload. The upload is back to normal now but the download is still extremely slow. The network card is Realtek PCIe FE Family Controller.

 

http://www.speedtest.net/my-result/3535210508

Beacher
I Plan to Stick Around
Posts: 21

Re: Hybrid Fiber 250... so much lag

Having the exact same issue and as explained by GDkitty the CGN3 does not play nice with Realtek. I also have a Realtek Card. I soon plan on buying a 10/ 100/ 1000 (1GB) non Realtek Card.

If that doesn't resolve my issue I will then purchase a router and bypass the CGN3 Router.

 

GDkitty is a wealth of information and hopefully will show up soon. Best of Luck.

Gdkitty
Resident Expert
Resident Expert
Posts: 14,338

Re: Hybrid Fiber 250... so much lag

Yeah I would guess you might have the sw problem as beacher.

I am pretty sure your network card is only 10/100
There is an issue the card linking properly with some 10/100 stuff ( a bug)

While you should be able to get faster than that with that card if the linking Was working properly, you would be bottlenecking yourself using that anyways as it wouldn't reach the 250 speeds anyways.



daviddu
I Plan to Stick Around
Posts: 8

Re: Hybrid Fiber 250... so much lag

I down upgraded to the 60/10 plan. Still the problem is there, getting slow download speeds. http://www.speedtest.net/my-result/3563925215 here's my speedtest. This problem has been like this for over 3 weeks now. This is very fustrating.

Gdkitty
Resident Expert
Resident Expert
Posts: 14,338

Re: Hybrid Fiber 250... so much lag

Same CGN3 though?

Again, i am guessing, its your network card... as its a 10/100.. and as i said, there is some linking issues with 10/100 stuff sometimes.



daviddu
I Plan to Stick Around
Posts: 8

Re: Hybrid Fiber 250... so much lag

Yeah had a tech visit and he swapped to a different CGN3. My network card is built in to the mother board I don't think I can replace it unless buying a new mobo. ASRock H61M-HVS is my mobo