Hitron Router Disconnecting Rogers Wireless Internet

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
I've Been Here Awhile
Posts: 2

Hitron Router Disconnecting Rogers Wireless Internet

Feb 9 2014

 

On  Feb 4 @ just after 6pm my modem sudden stopped working. I tried everthing after that, nothing. So Tech support suggested I go and swap out the modem. So Wednesday I swap the modem for another Hiltron, set it up. Nothing, same thing happens.

 

The router's blue lights connect for aprox 1.5 minutes then reset, and go in a loop. You get internet for 1 minute until it connects again. I have an appointment for today Sunday 9, the rogers tech guy comes over and he checks everything.

 

First he checks the freq of the internet cable with his freq checker. He cant understand why my modem is doing this.

He goes outside to the box on my house, he upgrades a few small things in the box. We try everything again. Same thing is happening, the router connects for 1 minute then resets. He goes down the street and checks and watchs the line from the actual box down the street, comes back and says everything is working good there. We swap out the brand new modem, for another brand new modem, still same problem.  So we hook up his personal tech router under his name, and SMC router modem, everything works with his router, it does not drop the connection, so he gives me a new SMC router we hook up the wireless and everything is working fine.

 

So, for some reason the Hitron just stopped working for no reason on my end, 2 new hitron installed would not work either, the tech guy checked everything in my house and nothing was wrong anywhere, even checked from the box down the street, finally after getting his router to work, and we swapped my router for the SMC, everything is Ok.

 

The rogers person he was talking to after told him, they are having a lot of problems with the Hitron, but I did not get the reason and I dont think he got a reason either,... what do you think would cause the 3 Hitron modems to continue to lose a signal every minute out of the blue.. and plug in a SMC and voila working?

 

I will also say, the rogers tech guy, was great. He really checked everything and finally got it up and working, but we are both left puzzled over why 3 Hitron modems wont work on my line anymore!

 

Barrie, Ontario.

 

 

***edited labels***

Resident Expert
Resident Expert
Posts: 13,832

Re: Hitron Router Disconnecting Rogers Wireless Internet

Only thing i could think.. was something was not provisioned on the line.. to properly be able to use that one?  for it to change part way through is something odd though.



I've Been Here Awhile
Posts: 2

Re: Hitron Router Disconnecting Rogers Wireless Internet

 

He provisioned the new modem he tried, and the new one I got on Wednesday was also provisioned, this tech guy checked every single thing, once we plugged in his test router, it worked, once we put the new SMC modem and provisioned that to me, it is working, plug in a Hiltron any Hiltron and its a no go...

 

 

Resident Expert
Resident Expert
Posts: 13,832

Re: Hitron Router Disconnecting Rogers Wireless Internet

Only thing i could think is there is something else along the way.. one of the other nodes, etc.. which is rejecting it..... doesnt sound likely.. but its the only thing i can think of... REALLY odd issue o.O