Hitron CGN3ROG and Port Forwarding

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Gdkitty
Resident Expert
Resident Expert
Posts: 14,292

Re: Hitron CGN3ROG and Port Forwarding

You have 21025, in both the port fields on the settings?

Public and Private, should be both set to the same thing.

 

From your post there... looks like you have local set to port 1?


(external clients are sending info to port 21025 across the internet.... and you want to take that, and send that to your internal software, who is also listening on 21025)
I am guessing 192.168.0.10 is your PC.  (make sure if you are doing this regularily, to set your PC to a static address.. otherwise your PC IP could change)

 

Even to test, turn off your PC firewall temporarily, as it could be blocking the port internally.

 

---

 

While not for game servers.. i port forward 4 sets of ports... Two different HTTP ports, an FTP port, and a port for media playthrough... all port forward, and work with no issues.



ChrisNeu
I've Been Here Awhile
Posts: 2

Re: Hitron CGN3ROG and Port Forwarding

I upgraded my internet package a few months ago and received the Hitron CGN3ROG modem.

 

I was trying to set up a server for a game yesterday and no matter what I tried, I couldn't port forward it. The modem I had before could port forward just fine without any hassle.

 

I have looked around the forums and found others have said that Rogers disabled all portforwarding on those modems, but apparently they were re-enabled by a firmware update, which I imagine my modem has updated to. Yet still to no avail I cannot port forward.

 

Are there any viable solutions? For those interested, my computer is connected to the modem, and I have an Airport Express for Wifi. I have tried connecting to the Airport directly and port forwarding through there while the modem is on bridge mode, but that doesn't work either.

 

Any help is appreciated.

Gdkitty
Resident Expert
Resident Expert
Posts: 14,292

Re: Hitron CGN3ROG and Port Forwarding

If you log into the modem, on the first page, the FW version should be 4.2.4.3.. that is the latest.

 

My first viable solution.. you have tried though.
If you did a FULL bridged mode, loged into the unit, basic section, gateway tab, and disabled commercial gateway.... then added your airport express as a router...

 

Then any and all port forwarding features should then be handled by the airport express.

 

Sound like something else might have been blocking it? (local firewall, etc).



ChrisNeu
I've Been Here Awhile
Posts: 2

Re: Hitron CGN3ROG and Port Forwarding

The modem is 4.2.4.3, so it is definitely not a firemware update problem then.

 

I just added an exception for the firewall for the port I am trying to open. Whe I check using canyouseeme.org, I still receive "No route to host"

 

As for the recommendation do you mean the Residential Gateway Function? And how do I add the Airport as a router? It is already recognized in the connected devices on LAN Setup tab. And when the modem is in bridge mode, do I have to have the Airport in bridge mode? Or should I set it to "Share a public IP address"?

 

Sorry for the late reply.

Gdkitty
Resident Expert
Resident Expert
Posts: 14,292

Re: Hitron CGN3ROG and Port Forwarding

Ok so you seem not to be in bridged mode.

By putting the cgn3 into bridged mode effectively turns it into a modem only.

You would then need to set it up as per apples instruction as a router
( though it performs poorly as a router)


Curnew001
I've Been Around
Posts: 1

Re: Hitron CGN3ROG and Port Forwarding

Hello, i am trying to port forward a minecrft server (25565) but when i type my default gateway in the search bar nothing shows up, just an infinate loading screen.  

 

I use a CGN3/ CGN3ROG and i cant figure anyrhing out. 

 

Please help 🙂

 

 

RogersArthur
Retired Moderator
Retired Moderator
Posts: 385

Re: Hitron CGN3ROG and Port Forwarding

Good Afternoon @Curnew001,

 

 

 

Welcome to the Forums and Thank you for your post!Smiley Happy

 

I understand you're looking to setup port forwarding for a Minecraft Server on the Hitron CGN3ROG router/modem and so far you have enter the default gateway (192.168.0.1) in the search bar. You actually need to enter the default gateway into the browser address bar above. Just delete / replace any current address that's already there (see the example below).

 

 address bar.png

 

If you have already tried the address bar, maybe try another browser and let us know what type of error message shows up (if any)? You can also check here for a step by step on Port Forwarding the Hitron Technologies CGN3ROG Router for Minecraft Server. Or check out the information below:

 

Set Up Port Forwarding on a Hitron CGN3 or CGN3ACR

  1. Open a web browser, go to the address at the top and enter the following address to access the gateway login page: 192.168.0.1.
  2. Login with:
    • Username: cusadmin
    • Password: password
  3. Click Basic.
  4. Click Port Forwarding.
  5. Switch All Port forwarding Rules to Enabled.
  6. Click Add.
  7. Enter the following settings:
    • Common Application: List of common applications and servers that are forwarded
    • Application Name: A point of reference to remember what is being forwarded
    • Protocol: Choose either TCP, UDP, TCP/UDP, GRE, ESP
    • Public Port Range: Enter the starting public port range on the left and the ending range on the right.  If only one port needs to be opened then both boxes should have the same port number
    • Private Port Range: Enter the starting private port range on the left and the ending range on the right.  If only one port needs to be opened then both boxes should have the same port number
    • Local IP Address: The ending IP address of the device you want the changes to apply to
  8. Click Apply.

 

 

Really hopes this helps
RogersArthur

certifiedcuriou
I've Been Here Awhile
Posts: 2

Re: Hitron CGN3ROG and Port Forwarding

I am having a real problem with the port forwarding page... basicially when I login to the IP.... I can click on all other tabs, but when I click on port fowarding tab, it times out in less than a minute and says <connection failed, page cannot be found>. I then have to reboot the wireless modem. I have done this wirelessly and via ethernet MANY TIMES.

 

The issue - I purchased the synology DS1815 and of course this router is not supported with its wizard, neither is the CGN3 which the tech said I should switch out from the AC Rocket... not really sure that will help. I already switched the CGN3ACSMR once.

 

Fact is I got into the PF tab once before I switched out the modem and set up a couple of ports.... but I coudn't do it a second time. Called in - they said to reset (pinhole) the system - I did, but I never got back in to port forwarding page. Then I call the techexpert people, ready to pay, after telling them my story of getting booted out - they say switch the modem. So I run to Rogers and did so.

 

Yesterday I set it up from scratch using the key, new account and actually got into the page. In a few seconds all the portfowards were displayed of which I have a screen shot. I was able to add the few I needed. However, there were a couple of ports (e.443 - https) that although "on" by default, did not function. Anyway - I logged off, things work, but I have not been able to get into that PF page ever since.

 

Note - I had another airport express on, but I have had it on and off to see if the networks are clashing. I makes no difference. I feel I should not have to purchase a different modem with extra ports for bridging purposes, becuase supposedly when you bridge, you can no longer use the Hiltron modem ports... this is all just so I can get into the port forwarding tab and view it, heaven forbid change one. For now, my system works, but I can't modify it.

 

Has anyone had this issue? Or can solve it - please? And thank you in advance!

I don't know what other settings to change Unpn is enabled, security at min.

 

It makes no sense getting in a couple of times and then not being able to get in. Is there something I am missing - this is all very new to me. Thank you

 

Gdkitty
Resident Expert
Resident Expert
Posts: 14,292

Re: Hitron CGN3ROG and Port Forwarding

The port forwarding page SHOULD work.

The trick is getting to it

When you first go into the BASIC tab.. this is where the issues stem from.
On this page, it tries to load all the connected devices on a device table at the bottom of the page.

If you try to go to any other tabs, this can cause the crashes/timeouts.

Best bet, is to leave it on the main BASIC/LAN SETUP.. leave it there for a good 5 or so mins, until you see the table populate down at the bottom of the page.

THEN try going to the forwarding tab.

 

 



certifiedcuriou
I've Been Here Awhile
Posts: 2

Re: Hitron CGN3ROG and Port Forwarding

Hi there...

Thank you kindly  for your response - I tried this without luck.

 

I left it on the basic page a few times for way more than 5 mins.  It does not load the info at the bottom - I have to click 'show" for it to appear. 

But I did that a few times with the show as well - and when I click on the port forward tab - again, it just times out. It won't load the existing port forwards. I simply cannot access the page. Sigh!

 

Also - my modem is CGN3ACSMR (not the CGN3ROG)