Hitron CGN3 WIFI issues

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Montsegur
I Plan to Stick Around
Posts: 11

Re: Hitron CGN3 WIFI issues

Gah, the copy paste isn't working well.  Still can't see the clients either with everything disconnected, just indefinitely loads.  Give a sec here to post the channels

 

Port ID     Frequency (MHz)     Modulation     Signal strength (dBmV)     Signal noise ratio (dB)     Channel ID
1    597000000     256QAM     3.000    35.595    98
2    591000000     256QAM     3.300    35.595    97
3    603000000     256QAM     2.500    35.084    99
4    609000000     256QAM     2.900    35.595    100
5    615000000     256QAM     2.600    35.595    101
6    621000000     256QAM     2.600    35.780    102
7    633000000     256QAM     2.800    35.780    103
8    639000000     256QAM     2.800    34.926    104
9    645000000     256QAM     3.100    35.595    105
10    651000000     256QAM     3.300    35.780    106
11    657000000     256QAM     3.200    35.780    107
12    663000000     256QAM     3.300    34.926    108
13    669000000     256QAM     3.000    35.084    109
14    675000000     256QAM     3.000    35.084    110
15    681000000     256QAM     3.300    35.084    111
16    687000000     256QAM     3.600    35.595    112
17    693000000     256QAM     3.500    35.084    113
18    699000000     256QAM     3.900    35.084    114
19    705000000     256QAM     3.800    34.926    115
20    711000000     256QAM     3.800    34.626    116
Upstream Overview
Port ID    Frequency (MHz)    BandWidth    Modulation Type    Signal Strength (dBmV)    Channel ID
1    30596000    6400000    ATDMA    40.000    2
2    23700000    6400000    ATDMA    40.000    3
3    38596000    3200000    ATDMA    40.000    1

Montsegur
I Plan to Stick Around
Posts: 11

Re: Hitron CGN3 WIFI issues

MAC    RSSI0    RSSI1    RSSI2    Phy Mode    Bandwidth    Rate(Mbps)    Wireless Band
BC:EE:7B:4A:77:67    -45    -17    -14    802.11g/n mixed    20M    65    2.4G

 

 

 

Finally got the client list after a factory reset.  Set it to N.

 

Only issue now, is the 5G isn't showing up at all since I did the factory reset.  Not a big deal, but where did it go?

 

Oye, headaches with this thing.

Gdkitty
Resident Expert
Resident Expert
Posts: 14,288

Re: Hitron CGN3 WIFI issues

I found with the clients list, when you go to that page.. you have to leave it... like for a good 5 mins.. not try to go to any other tab, etc... and they SHOULD show up.. and then you should be able to change tabs like instantly, etc.

 

Might have to re-enable the 5?

Havent played TOO much with the settings on it... as i use my own router for wireless.

Signals are not TOO bad.. they shouldnt be really effecting the speed.

(expected to see your upstream a little more out of wack)



Montsegur
I Plan to Stick Around
Posts: 11

Re: Hitron CGN3 WIFI issues

The option to enable or disable the 5g is completely gone after the factory reset.  It's been there every single time under the wireless/basic settings.  2.4g and 5g.  Now the 5g is gone.  The light on the modem isn't on at all either.  Like I say, don't need the 5g, just odd that the option has completely vanished.

 

One thing works, another breaks hah

 

Thanks for the info so far though, set the few suggestions you guys gave.  We'll see what that does.

jszentir
I'm a Regular
Posts: 272

Re: Hitron CGN3 WIFI issues

kitty, the Basic tab takes time for the Connected Devices to load... on the Wireless tab under Status, there is a Wireless Clients button... this one shouldn't take too long to load

 

montsegur, that is strange with the factory reset... try rebooting the router again... also check your firmware, should be 4.2.4.3... unless 4.2.4.5 was pushed down... maybe another factory reset is needed... use the indented button on the backside of the router and hold it in for about 15 seconds ... your bandwidth is reading 20Mhz with a 65Mbps rate... you will probably get 40 to 50 only... bandwidth should be 40Mhz if you're within 30 feet or so... if you have an n300 card you should see 270Mbps rate with 40Mhz

 

news out about the 4.2.4.5 firmware, hot off the phone... will post on the firmware thread shortly

Montsegur
I Plan to Stick Around
Posts: 11

Re: Hitron CGN3 WIFI issues

Firmware is 4.2.4.5. Modem reboot enabled 5ghz. As for the wireless client, still hangs unless I do it directly after factory reset. I let it go for far more than 5 minutes. At this point, I set it to N, getting about 50down on wireless. We'll see if it maintains and I won't ever click the clients button. Thanks again!
Datalink
Resident Expert
Resident Expert
Posts: 7,132

Re: Hitron CGN3 WIFI issues

Can you list the wireless devices you are trying to connect, what the wireless adapter is (shown in Control Panel , Device Manger...Network Adapters) and what you have seen with it / them previously with any other router, in terms of data rates?

 

One other thing you can do is also include the connection rates which can be found by navigating to Control Panel....Network and Sharing Center  and selecting the adapter that is shown on the center right hand side.  That will bring up the Connection Status Panel which will show the Speed, which is the connection rate with the CGN3.



jszentir
I'm a Regular
Posts: 272

Re: Hitron CGN3 WIFI issues

you might want to turn off the 5Ghz band... and if WPS is enabled, turn it off on both 2.4 and 5

 

no point in beating it to death... mine hangs only when something hasn't finished connecting, otherwise it pops up in seconds

 

sometimes closing the browser session and starting over clears hanging issues... repairing the connection or diagnosing the connection helps as well... the router pages are finicky sometimes... these soft resets seem to help

Montsegur
I Plan to Stick Around
Posts: 11

Re: Hitron CGN3 WIFI issues

Trying to connect an Ipad 2 and an Asus Transformer (Broadcom 802.11abgn Wireless SDIO Adapter) and ps4. They all connect just fine. That screen just hangs no matter which I have on or off. Even sometimes when all of them are off. Not sure what I used to get cause it seemed fine. It all started to go down with this new modem/router.

jszentir
I'm a Regular
Posts: 272

Re: Hitron CGN3 WIFI issues

as long as you have set the CGN3 to wireless N mode only and AES encryption, you should get the optimum speeds with a good channel selection

 

some channels don't work that well, especially with the 40Mhz bandwidth... don't use auto in the CGN3... channel 1 works best for me... for 40Mhz, its recommended to use channel 1, 6 or 11... depends on who's using what in the neighbourhood

 

http://support.zen.co.uk/kb/Knowledgebase/Broadband-Understanding-Wireless-Channels

 

http://www.dd-wrt.com/wiki/index.php/Wireless-N_Configuration