Help please!

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
I'm a Reliable Contributor
Posts: 219

Help please!

Did a factory reset on my Samsung Galaxy S II LTE (unrooted, stock ROM) so I can sign up for a new Google Account to use on my phone. Everything went OK, Market upgraded to Google Play 3.5.16 but now I am NOT getting any updates available message nor does Google Play recognize my factory pre-installed apps! Please take a look at my screenshots and see how wrong this is...

 

 http://img256.imageshack.us/img256/1186/sc20120502104732.png

 

http://img839.imageshack.us/img839/390/sc20120502104740.png

 

http://img706.imageshack.us/img706/6840/sc20120502104802.png

 

Tried: Clearing Google Play store cache and data under applications and still the same. As you can see so many stock apps show "Installed" yet when clicked they show as updatable but they don't appear under "Installed" nor the "all" section.

 

******* Edit labels ********

Solved! Go to Solution.

Accepted Solutions
Highlighted
I'm a Trusted Contributor
Posts: 911

Re: Help please!

Achilles! DON'T EVEN think about reinstalling the o/s!! Take a breath, something else is the issue!
Did you check to see that your Gmail account is set up? The play store (still hate that name) uses your Gmail account information to see what you have etc...

View solution in original post


All Replies
Highlighted
I'm a Reliable Contributor
Posts: 140

Re: Help please!

Might be that google hasn't synced fully yet. Does the SGSII show up in the web version of play store for your new accoutn?
Highlighted
I'm a Reliable Contributor
Posts: 219

Re: Help please!


@Smeelious wrote:
Might be that google hasn't synced fully yet. Does the SGSII show up in the web version of play store for your new accoutn?

Yes, it does.

 

Does anyone know if I can reinstall the OS through Kies (if so how?) 

Highlighted
I'm a Trusted Contributor
Posts: 911

Re: Help please!

Achilles! DON'T EVEN think about reinstalling the o/s!! Take a breath, something else is the issue!
Did you check to see that your Gmail account is set up? The play store (still hate that name) uses your Gmail account information to see what you have etc...

View solution in original post

Highlighted
I'm a Reliable Contributor
Posts: 219

Re: Help please!


@shaggyskunk wrote:
Achilles! DON'T EVEN think about reinstalling the o/s!! Take a breath, something else is the issue!
Did you check to see that your Gmail account is set up? The play store (still hate that name) uses your Gmail account information to see what you have etc...

Hmmm thanks Shaggy I think you're right man.

Highlighted
I'm a Trusted Contributor
Posts: 911

Re: Help please!

Did you get the problem sorted out?