HDPVR Audio Problems

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
I'm Here A Lot
Posts: 7

Re: HDPVR Audio Problems

Thanks for the response.

 

Yes, the sound cuts out *poof* Smiley Surprised and if I restart the TV the sound comes back fine until I switch modes again.

 

The 4642 is the new Cisco box & Has the new guide.  The 8300 is an older (2.5 yrs) Scientific Atlanta.

Connections for all these devices to the TVs is HDMI - all new.  The new TV is wall mounted with in-the-wall cabling and doesn't seem to be the problem as our Blu-Ray player is also HDMI in the wall. The new TV is a Sharp LED 60" and the other is a Toshiba LCD 32" (this one only plays at 720p)Smiley Sad

 

What is this fixed/variable output you are referring to? Is this on a menu somewhere on the 8300?

 

Resident Expert
Resident Expert
Posts: 13,871

Re: HDPVR Audio Problems

I havent had an 8300 for over a year.. so im going from memory..

 

In the settings, under the audio options.. there should be.. i think it was listed as HDMI audio or something... gives you the options of FIXED or VARIABLE.

 

Thats the only other thing i could think of.

 

It gotta be, that the TV is picking up on the channel mode switch from 480 to 1080, im positive this is where the issue is.  I know on mine, you could hear a definate click on the 8300 when it switched modes.. the screen would go blank for a second, then change.

 

This is why they got RID of it on the new guide on the newer boxes..  and upconverted everything to 1080 i would think..

SHOULDNT make a difference.. by try another hdmi cable, just to test?
Only other option.. would be component video, with seperate audio... really you wont loose any quality picture wise, the box only outputs 1080i even on HDMI, which component would do as well.



Resident Expert
Resident Expert
Posts: 2,506

Re: HDPVR Audio Problems

change the pictrure settings to fixed too, not auto hdmi/dvi


I'm Here A Lot
Posts: 7

Re: HDPVR Audio Problems

Thank you Pauly & GDKitty - will give it a try later today & post the results.

 

Smiley Happy

 

I'm Here A Lot
Posts: 7

Re: HDPVR Audio Problems

Well, the settings were changed and during the afternoon they sound worked fine.  When I had a chance to go downstairs in the evening, the same situation was there - no sound when switching between STD & HD channels.

Smiley Frustrated

 

So, any other ideas, anyone??

 

Resident Expert
Resident Expert
Posts: 2,506

Re: HDPVR Audio Problems

is your picture resolution mode changing when u change between hd and sd channel? ie if u are on a hd channel (720) and change to a sd channel does ur tv change to 480i?  if so thats the problem, change it to FIXED, do not choose auto hdmi or auto dvi, and do a power cycle on the rogers box and try.  also check your hdmi cable and re-connect it incase the loose connections.  hdmi also carries audio too dont forget.



I'm Here A Lot
Posts: 7

Re: HDPVR Audio Problems

The picture res does not seem to change, just the size of the picture on the screen.  STD is smaller and HD larger - no flicker or flash at all.

 

I changed the resolution to FIXED for the picture, but that's not the problem.  If I turn off the TV ONLY, the sound returns - never touched the PVR at all.  In fact, I use the TV remote to cycle it and don't touch the Rogers remote.

 

I'll try replugging the HDMI cable, but it does not seem to be the issue here either as the sound returns when I cycle the TV only.

 

Any other ideas??

Resident Expert
Resident Expert
Posts: 2,506

Re: HDPVR Audio Problems

try unplugging the rogers box for 5 mins and plugging it back in. you'd be surprised how this might fix some issues.


I'm Here A Lot
Posts: 7

Re: HDPVR Audio Problems

Did a little experimentation and found that if I set the video to Auto/HDMI instead of fixed it solved the audio problems.  I will check again this evening, but in this case, the Auto setting seems to have worked on the Sharp LED TV.

 

WIll post if anything changes.

Smiley Happy

I've Been Here Awhile
Posts: 4

Re: HDPVR Audio Problems

I have SAME audio skip problem when listening to Galaxy Music channels on a std digital box tried MANY. Box changes. Tightened connections, changed cable etc etc
ROGERS not coming thru with a Solution. Very Frustrating