HDPVR Audio Problems

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Resident Expert
Resident Expert
Posts: 13,918

Re: HDPVR Audio Problems


@ajutan wrote:
I have SAME audio skip problem when listening to Galaxy Music channels on a std digital box tried MANY. Box changes. Tightened connections, changed cable etc etc
ROGERS not coming thru with a Solution. Very Frustrating


Yours is a completely different problem than the original posters Ajutan.

I posted a reply in the other thread you commented on.



I'm Here A Lot
Posts: 5

Re: HDPVR Audio Problems

MartianMan, I have the exact same problem.  I have the Explorer 8642 HD PVR and it randomly loses audio.  Just like in your case, if I turn my TV off and on, the sound comes back.  Here's what I've done to try to resolve this problem:

 

- hard reboot (unplugged terminal for 5 minutes)

- factory reset

- changed audio settings from variable to fixed * from narrow to normal

- tried different HDMI cables

- tried different HDMI ports on TV

 

None of this has worked.  I'm going to swap the HDMI cable with a component cable to see if that makes a difference.  At first I thought the terminal was defective but since the sound comes back after I power off and then power on the TV, I'm wondering if the problem is poor signal strength as someone else mentioned in this thread.

 

If you're able to figure out what the problem is please let us know and I'll do the same.

 

Thanks.

I Plan to Stick Around
Posts: 33

Re: HDPVR Audio Problems

what I have noticed is that some recordings when played back the volume fluctuates, it goes from loud to really low and cant hardly hear what they are saying, and then all of a sudden it becomes loud again and then it goes low again, whats up with that crap???

I'm Here A Lot
Posts: 5

Re: HDPVR Audio Problems

What's the model # of your digital terminal and what cables are you using to connect it to your TV?

I Plan to Stick Around
Posts: 33

Re: HDPVR Audio Problems

Its the 8642HD PVR and I am using Component Cables, it has nothing to do with the cables, cause live tv is fine, its just when playing back recorded shows. It must be the screwed up box as usual...

I'm Here A Lot
Posts: 7

Re: HDPVR Audio Problems

Hello

 

I did all those things too, and the only setting that made any impact was changing the video mode from FIXED to HDMI/Variable.  I can now enjoy all TV channels without having the sound go *poof* any more.  Only downside is that the STD TV picture is stretched to the full width of the screen.  A small price to pay for us as we tend not to watch too many STD TV channels.

 

Good luck

Smiley Happy

I'm Here A Lot
Posts: 5

Re: HDPVR Audio Problems

I haven't really checked out the video settings.  I'll check if the terminal I have has the same HDMI/Variable option.  I've switched to component cable and so far the sound has not gone away.  

I'm Here A Lot
Posts: 5

Re: HDPVR Audio Problems

I don't have the HDMI/Variable option or anything similar.  I'm sticking with component cable for now.

I'm a Trusted Contributor
Posts: 306

Re: HDPVR Audio Problems

Fixed or variable is an audio setting not a video setting. It is an option in both the old and the new IPGs.
I'm Here A Lot
Posts: 5

Re: HDPVR Audio Problems

Changing that audio setting didn't resolve the problem for me.  However, since I switched to component cable I haven't had any problems.