cancel
Showing results for 
Search instead for 
Did you mean: 

Got the Lumia 900 data bug!

drtolson
I Plan to Stick Around

Just started this morning... even though it's showing 3G with 4 bars, no data transferring to my phone at all.  Works fine with Wi-Fi, but not over cellular.

 

I've tried powering down and up, taking the SIM card in and out, but no joy.  Still no data except over wi-fi.  Really don't want to have to resort to a hard reset.

 

******* Edit labels ********

/drt
1 ACCEPTED SOLUTION

Accepted Solutions

Re: Got the Lumia 900 data bug!

Anirask
I Plan to Stick Around

Here's what temporarily fixed it for me..

 

1 - Turn off the phone

2 - Remove sim card

3 - Turn on the phone

4-  Wait for phone to be fully booted

5 - Turn it off again

6 - Re-insert Sim card

7 - Power on the phone.

 

I've had data for about 2 days solidly now.

View solution in original post

7 REPLIES 7

Re: Got the Lumia 900 data bug!

stevenliu12
I Plan to Stick Around

Same to me this morning,reset several times,now is ok.rogers thch can do nothing,this is related to that big data issue which should be fixed by new patch coming out next Monday,just wait if you do not want to reset over and over.

Re: Got the Lumia 900 data bug!

Anirask
I Plan to Stick Around

Here's what temporarily fixed it for me..

 

1 - Turn off the phone

2 - Remove sim card

3 - Turn on the phone

4-  Wait for phone to be fully booted

5 - Turn it off again

6 - Re-insert Sim card

7 - Power on the phone.

 

I've had data for about 2 days solidly now.

Re: Got the Lumia 900 data bug!

drtolson
I Plan to Stick Around

Yup... that's what eventually worked for me too.  Had to repeat it a couple of times tho, and the trick seems to be to take your time -- don't rush through it.

We'll see how long it lasts.  Hopefully, the new firmware fix will come through this week.

/drt

Re: Got the Lumia 900 data bug!

Mayoo
I Plan to Stick Around

@Anirask wrote:

Here's what temporarily fixed it for me..

 

1 - Turn off the phone

2 - Remove sim card

3 - Turn on the phone

4-  Wait for phone to be fully booted

5 - Turn it off again

6 - Re-insert Sim card

7 - Power on the phone.

 

I've had data for about 2 days solidly now.


above could be YMMV .. for me i simply turn of the phone and wont touch it for 10min exact .. when i turn on issue is gone .. try that as well .. 

Re: Got the Lumia 900 data bug!

Anirask
I Plan to Stick Around

3 hours after I posted this, my data went out again and the trick above didn't work Smiley Mad

 

This update cannot come soon enough.

Re: Got the Lumia 900 data bug!

boobear
I've Been Here Awhile

Yeah it hit me hard yesterday and no amount of messing around will fix it.

Re: Got the Lumia 900 data bug!

boobear
I've Been Here Awhile
Well having said that I got on a support session with Rogers and rebooted the phone while waiting to connect and it's working now 🙂
We Want Your Opinion
Would you be interested in becoming a Community Testing Lab member?
Topic Stats
  • 7 replies
  • 1375 views
  • 0 Likes
  • 5 in conversation