Extreme Text Messaging Email Copy Sporadic

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
I've Been Around
Posts: 1

Extreme Text Messaging Email Copy Sporadic

I've been using the Text Messaging copy to email feature for the past 2 months or so. It has worked flawlessly up until a few days ago. Now, I am only receiving about 10% of the text messages. Sometimes it is the sent text messages not being emailed, sometimes it is the received text messages. There does not appear to be any pattern. Anyone having similar problems?

 

****Edited Labels****

Social Media Specialist
Social Media Specialist
Posts: 1,087

Re: Extreme Text Messaging Email Copy Sporadic

Hello DavidWhiting,

 

Are you still experiencing issues? Let me know and I will try to help out.

 

Thanks,

 

RogersAndrewNP

I've Been Here Awhile
Posts: 3

Re: Extreme Text Messaging Email Copy Sporadic

I'm having issues as well. As of Dec 6, 2012 Rogers appears to be using a different type of encoding and the emails are unreadable in Outlook. I tried directing to a Web mail account and it's better, but a few messages look like they are written in Japanese.
I've Been Around
Posts: 1

Re: Extreme Text Messaging Email Copy Sporadic

I am experiencing a similar issue.  Until recently, only occasional emails came in foreign characters that I cannot read.  Now, almost every text message that I receive in my email is only a small square - nothing else.  I have my texts forwarded to my Rogers email and check them through their webmail.  Any thoughts?

Thanks,.

Resident Expert
Resident Expert
Posts: 13,984

Re: Extreme Text Messaging Email Copy Sporadic

Emails can use a myriad of different encoding types.. which can play havoc between different readers..  (heck this even happens between the biger brand name apps).

Its possible the encoding is screwed up.. and the wemail cant view it properly.. IF you have a phone or a stand alone client connected to that address, you could try viewing it there, see if it comes up the same?

Could be the rogers end, just muddled up the encoding at the SOURCE.