Ethernet Stops Working Every Day Until Reboot -- Error Message: No Ranging Response received

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Someone
I Plan to Stick Around
Posts: 27

Re: Ethernet Stops Working Every Day Until Reboot -- Error Message: No Ranging Response received

I would've already done that if not for the cables being stuck to the splitter and I've tried removing them by hand. I don't know how to remove them without damaging them. I could buy another coax cable and just ignore the cables in the splitter and connect the new coax cable from wallplate to modem, but I cannot find a reasonably priced coax cable locally. They're all like $30 for a cable, which is not something I'm paying which probably won't even fix this problem.

 

Why did they install them in a way you can't even remove them? I'm not talking it's just a little tight, it's not coming off by human hands.

 

Datalink
Resident Expert
Resident Expert
Posts: 7,132

Re: Ethernet Stops Working Every Day Until Reboot -- Error Message: No Ranging Response received

They are probably tightened with a small wrench, just a lttle beyond hand tight.  If you have a small wrench that fits, or a pair of pliers handy, you should be able to remove the cables from the splitter without damaging the cables.  Its not a big deal for the tech to replace the connectors.



Supernovav
I Plan to Stick Around
Posts: 11

Re: Ethernet Stops Working Every Day Until Reboot -- Error Message: No Ranging Response received

Just going to post this for now so I can read everything tomorrow. But I'm also getting issues where my internet cuts off completely. 

Gdkitty
Resident Expert
Resident Expert
Posts: 14,288

Re: Ethernet Stops Working Every Day Until Reboot -- Error Message: No Ranging Response received

This is just still really odd.
Replacing the box.. would likely remove the box itself problem.

But that the WIRELESS is still working..
Means it shouldnt be a signal or outage issue..

Its something still on the wired side.

I am wondering if its something like packet flooding the network.. restarting the modem stops it for a period.

You could try, any device not necessarily needed, unplug.. and leave it.. and see if it goes ok without locking up.
When the wired devices start having a problem.. are the lights still on, on the back of the unit? are they blinking super fast (faster than normal, etc)

 

I am not on the rocket.. but on the regular CGN3... and run all the ports full (two of those into switches with 3+ wired connections each).  Never had an issue with lockups.



Someone
I Plan to Stick Around
Posts: 27

Re: Ethernet Stops Working Every Day Until Reboot -- Error Message: No Ranging Response received

I'm not sure what the lights do when ethernet stops working. But I just checked the back of the unit now (the ethernet is working at the moment) and all of them are green except one which is orange. And they blink relatively fast, but I don't know what's normal. Maybe once every second.

 

The front of the unit seems normal, the Wi-Fi light is blinking and everything is blue, and green.

Gdkitty
Resident Expert
Resident Expert
Posts: 14,288

Re: Ethernet Stops Working Every Day Until Reboot -- Error Message: No Ranging Response received

The orange one, will be a device connected with a 1gbps link, the green ones at 10/100

 

Blinking fairly fast deepending on network traffic will be normal.

Usually when I have seenstuff like packet flooding, etc on a network, you are talking insanely fast blinking usually all in unison.



Moonlighteknigh
I Plan to Stick Around
Posts: 15

Re: Ethernet Stops Working Every Day Until Reboot -- Error Message: No Ranging Response received

I'm actually having the same issue you are.  But it's been going on off and on for about a month and a half. I'm on the Ignite 250 with a CGN3 and my wired, and only wired will fail on me, all the phones, the tablet and the PS3 continue to work wirelessly. Light in the back of the gateway flashes yellow at all times, the ethernet connection light at the front of the device still flashes to indicate a connection and traffic, if I unplug the ethernet cable, it goes out on the CGN3, the connection indicator goes red on my pc, but as soon as I plug it back in the yellow triangle appears again.

I've also replaced my networking card, did a reinstall of my OS, then upgraded it to Win 10, did all of the netsh commands, updated the video drivers on my pc (which I read fixed it for someone on another forum), disabled power management of the networking card, forced it to use 1 GB Full duplex instead of Auto neg, used the networking drivers first from my OS, then the CD that came with my new unneeded networking card, and then the drivers from the manufacturer's site. Swapped ethernet cables 3 times, tried all 4 ports in the back of the CGN3, disabled IPv6 so only IPv4 is in use to not cause a conflict, ipconfig /release then renew. And I'm sure there are other things I've done that I forgot and it's STILL doing it.

Same splitter, same coax cable that was installed since the splitter is screwed in to the wall and the coax cable goes through the wall so I couldn't run another one even if I wanted to. Calls to Rogers indicate all is ok with my connection signal. A visual inspection of the cable going from the splitter to the gateway shows no visual damage or markings.

I litertally have run out of things to try and I have no idea what to do next to get it to work consistently.

Datalink
Resident Expert
Resident Expert
Posts: 7,132

Re: Ethernet Stops Working Every Day Until Reboot -- Error Message: No Ranging Response received

Looking at your list, it seems that you have done all that you can with your own equipment.  My first reaction would have been to run a factory reset and then to swap out the modem.  It doesn't make sense that the wired ports fail but the wireless keeps working, unless there is a split in the internal device duties within the modem, one separate path for wireless data and its controller, and another one for wired data and its controller.  In that case, then yep, you could see a failure in one path and not the other.  If you haven't done it already, run factory reset and then reset all of the parameters from scratch.  If that doesn't work, swap out the modem.  Put a note on it indicating that the ethernet ports fail randomly and return it to the nearest Rogers store.  Life is just too short to fight with a failing modem.



Moonlighteknigh
I Plan to Stick Around
Posts: 15

Re: Ethernet Stops Working Every Day Until Reboot -- Error Message: No Ranging Response received

I do apologize, going over my list I forgot to mention that a factory reset was the first thing I did and that I swapped it a couple of weeks ago. (I Knew I missed something)

In addition, I have also used ROP basic, uninstalled it, used Panda, then uninstalled that, used the security native to my OS, disabled all firewalls, and it's still doing it. Also, when it does that my computer ends up with a 169.254.x.x address, and I can no longer log in to the gateway, it says the page cannot be displayed. But my mobile phone can log in to it.

Datalink
Resident Expert
Resident Expert
Posts: 7,132

Re: Ethernet Stops Working Every Day Until Reboot -- Error Message: No Ranging Response received

Ok, in that case swap the modem.  The 169.254.x.x address is due to the fact that the pc isn't communicating with the modem port for some reason, my guess is the port controller on the modem is failing.  Just for curiosities sake, can you log into the modem, navigate to the STATUS.... DOCSIS WAN page, copy the Downstream and Upstream tables and paste them into this thread.  Those are the RG-6 cable signal levels which might be of interest at this point.