East York Performance Issue

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
I'm an Advisor
Posts: 1,524

East York Performance Issue

Today, my internet speed has dropped to about one third of its normal speed, plus ping and jitter are awful. I'm on the old Hybrid 150/15 package, which normally gets 200mbps on downloads and roughly 11mbps uploads. I've rebooted my CGN3 and my Asus router, but nothing changed. I also checked my signal strength readings by signing into the CGN3 and they are normal.

 

Just wondering if anyone else in East York is experiencing similar problems. I'm in the Danforth,/Woodbine area. It might be a temporary glitch, of course. I'll check it out again tomorrow and will call Rogers if necessary.

Solved! Go to Solution.

Accepted Solutions
Highlighted
I'm an Advisor
Posts: 1,524

Re: East York Performance Issue

I'm happy to report that everything is normal this morning. Download and upload speeds are normal, as is ping.Smiley Happy

View solution in original post


All Replies
Highlighted
Retired Moderator
Retired Moderator
Posts: 624

Re: East York Performance Issue

Hi @jimboden

 

Thanks for posting!

 

Are you still experiencing this issue with your connection?

 

Let us know and we can take a closer look for you.

 

 

@RogersPrasana

Highlighted
I'm an Advisor
Posts: 1,524

Re: East York Performance Issue


@RogersPrasana wrote:

Hi @jimboden

 

Thanks for posting!

 

Are you still experiencing this issue with your connection?

 

Let us know and we can take a closer look for you.

 

 

@RogersPrasana


@RogersPrasana

 

Yes. It's actually getting worse. I've been doing some ping tests with my router and am occasionally getting pings up to 200ms. I'm not getting any packet loss, though. Download speeds are running around 60-70mbps and uploads are roughly 6-7mbps. Downloads should be close to 200mbps and uploads are usually just over 11mbps.

 

I'll check it out tomorrow to see if it has improved. I'm not getting weak signals on my PVR. It's signal seems to be normal.

Highlighted
I'm an Advisor
Posts: 1,524

Re: East York Performance Issue

I'm happy to report that everything is normal this morning. Download and upload speeds are normal, as is ping.Smiley Happy

View solution in original post

Highlighted
Retired Moderator
Retired Moderator
Posts: 624

Re: East York Performance Issue

That's great to hear! Thanks for updating @jimboden.

 

 

@RogersPrasana

Highlighted
Resident Expert
Resident Expert
Posts: 1,098

Re: East York Performance Issue

I'm in Richmond Hill, the past week or two I have been having slow speeds too. Today my speeds seem to be back to normal.

I was still getting fast downloads, (130mb/s) but my uploads were low (6mb/s), and latency through the roof. I'm glad they fixed the issue.

 

I'm on Ignite 100u