Digital Adapter - Channels pixelated or "we've detected a service interruption..." message

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
I've Been Around
Posts: 1

Digital Adapter - Channels pixelated or "we've detected a service interruption..." message

Hello,

 

I have a DTA and I've tried to use it with my flat screen.  Most of the channels are pixelated or do not display at all.  When I use the same DTA with my old tube TV, all of the channels appear fine.

 

Is there any explanation for this and can anyone suggest a fix for this?

 

Thanks in advance.

 

 

***Edited labels***

I'm a Senior Advisor
Posts: 956

Re: Digital Adapter - Channels pixelated or "we've detected a service interruption..." mes

 It sounds like a weaker signal coming into the flat screen.

 

 

Resident Expert
Resident Expert
Posts: 13,829

Re: Digital Adapter - Channels pixelated or "we've detected a service interruption..." mes

I am guessing the TVs are in different locations?  The DTA is not plugged into the same wall outlet?

Like lurker said... likely the signal at the one location, is much weaker than the other.
While it might have been ok for Analog.. digital require a much 'cleaner' proper signal.

 

Give rogers a call and have them send a tech out.  The tech should be able to take a look at everything, and then potentially fix the issue (replace a bad spliter,install a signal booster, etc)