cancel
Showing results for 
Search instead for 
Did you mean: 

Degradation in upload speed

lem1
I Plan to Stick Around

Hello,

 

I have the 250u ignite package and both download and upload speeds have been reliable. I have a mixture of wired and wirless devices, all with gigabit lan cards, and/or ac wireless cards. Modem is in bridge mode and I have a decent AC router. So, my upload speed is now a max of 1 Mbps compared to the 20 - 22 I was getting. The behaviour is the same on all of my PCs. I made sure I tried each in isolation. I also reset the modem so I could look at the stats, and tried a speedtest connected directly to the modem. The result was the same.

 

Below is a picture of of the modem stats. To my untrained eye, they look okay. I started an online chat with a tech, but I declined to give hom access to my pc, and he said he will have to submit a ticket to engineering. My download speeds are fine, and the cable tv is working normally. Do the modem stats show anything amiss? What are the magic words to say to a tech? I do not want to give remote control of any of my PCs so that someone can empty my browser cache and reset network adaptors. There are the privacy and security aspects as well. At any rate, my issue is not PC related. Any idea of what could be causing the (very) slow upload speed?

 

Thanks for reading.

 

stats2.png

 

***Edited Labels***

188 REPLIES 188

Re: Degradation in upload speed

Hello @stueynet!

 

We would need to take a look into the history of this issue and examine the notes on your account before we could begin to provide our thoughts on where to go next with this.

 

Please PM us @CommunityHelps so we can further assist. If you're not familiar with our PMing process, you can find instructions here.

 

Regards,

RogersCorey

Re: Degradation in upload speed

I'm having the same problem. I'm on call 7 of this cycle and they just decided to send a tech.

They've said there is a problem in my area, but then when the person I speak with refers it to maintenance or a higher tier they say they can't find an issue.

 

How much longer do I have to ride this hamster wheel for? Has anyone solved it yet?

Re: Degradation in upload speed

I solved it. Gigabit Fibe Internet being installed today. 

 

By the way I have had private messages with other people in my area that have the exact same issue. Yet Rogers thinks its acceptable to keep putting us through the ringer with their tech support loop. Hours on the phone followed up by hours accommodating a technician to come over and tell us the same thing.

 

Grotesque lack of respect for their customers. 

Re: Degradation in upload speed

dtx1
I Plan to Stick Around

I messaged stueynet, and it turns out we live around the same area, and happen to have the exact same issues.

 

I've spent hours on the phone, had exactly 4 different technicians come in (two of which re-visited multiple times), and even had my coax house line replaced (because they were sure it was me).

 

After submitting a CCTS complaint, the compensation was 2 months credit (as the case manager said that the issue would surely be resolved by the end of December). They then tried to mark the complaint as resolved. I asked the CCTS if this counts as a resolution, and they told me that if a reasonable amount of time has been given to resolve the problem, and the service problem is still present, the complaint cannot be considered resolved.

 

The senior technician that I am contacting through mobile phone has visited my house, seen the issue while using his own equipment (he tested 3 different modems for some reason). He left to check the node with his maintenance colleague, and found absolutely nothing.

 

After following up, this was what I was told: "whenever it happens again, the only way to test is for maintenance to be onsite"

 

So basically, there is no way this issue is going to be resolved. It has been MONTHS since the issue was first reported (by multiple users in the area), and they don't have A SINGLE CLUE as to what's causing the service issue. Take in the sheer level of incompetency this company has shown.

 

I gave Rogers every opportunity to make things right, and it seems they just don't care and hope I will forget about it.

 

The CCTS representative told me that, whether I decide to go with another provider or not, I still have every right to pursue an escalation on the CCTS case. So I proceeded to escalate the CCTS complaint. I will keep pursuing this case, not necessarily for me, but for others getting shafted as well, at the expense of Rogers.

 

As stueynet mentioned, the blatant disregard for customer service is absolutely ridiculous.

 

 

Re: Degradation in upload speed

dtx1
I Plan to Stick Around
EDIT: The senior technician did see the issue at the tap when testing, but the maintenance team could not catch it in time

Re: Degradation in upload speed

Hello @dtx1!

 

It sounds like you've gone through the ringer and back again to get this issue resolved. I would like to take a look into the history of this issue and see what can be done about putting in a permanent solution for you.

 

Please PM us @CommunityHelps so that I can further investigate on your behalf. If you're not familiar with our PMing process, you can find instructions here.

 

Regards,

RogersCorey

Re: Degradation in upload speed

dtx1
I Plan to Stick Around
I've sent a PM.

Re: Degradation in upload speed

Hello, @dtx1.

 

We have responded to your PM; we will look into your account and keep you apprised. 

 

Cheers,

RogersMoin

Re: Degradation in upload speed

Extremely slow upload - CODA-4582

 

Hello, for the past week or so my upload speed has been under 5mbps. I work from home and stream on Twitch and I'm completely unable to do either anymore, packet loss on testing connections to work and Twitch is consistently near 100%. I was on Ignite 150, upgraded to Gigabit and while the download speed is as advertised, the upload is just as slow as it was on Ignite.

Re: Degradation in upload speed

Hey @tandrew,

 

Welcome to the community! 😄

 

As a streamer myself I wholeheartedly appreciate the concern! A consistent upload speed is certainly important, be it for Twitch, YouTube Gaming or other. I'll be happy to assist and identify what's going on for you. Feel free to send us a DM @CommunityHelps. If you are not familiar with our private messaging system you can check out our Blog

 

@RogersAndy

Re: Degradation in upload speed

Good evening,

 

I'm posting here in regards to my internet connection and I would like other people to weigh in with information if they have similar issues and or solutions.

 

Package:

500down/20up - $90+

 

Inconstancy:

300-400down/3-5up max

Sometimes on speedtest.net I get 10up which I test out on my streaming service to see if the connection stays consistent.. it's unstable within a minute.

 

Previous attempts to fix my internet connection:

-I live in a 6plex (all different connections with coax cables, but through the same hardware)

-I took matters to my own hands and tried buying an amplifier to lower my dBmV, which fixed it, but internet stayed poor

-Switched internet service providers (3 times), in which, no techs ever came out to take a look

-Switched to Rogers, in which I voiced my problems and I've had two tech visits since (they removed the amplifier and added attenuators to fix the levels)

-Subtrade tech mentioned all cables within my apartment are fine and he had access to the main box in the basement which he stated looked fine. He also mentioned a senior tech would come out to fix something outside, but I never saw him/her - I called rogers in that regard in which they stated someone did come out and did something.

-Internet was still poor, called rogers again, switched my modem and issues still persist.

 

It's really an unfortunate situation as I do stream or try to stream when I am gaming, but I end up dropping frames as soon as I hit go "live". The times I do push through the dropped frames for more than an hour and read (50k frames dropped) really diminishes the quality of the stream . I've tried everything so far, but I really believe this issue has something to do with the outside lines rather than inside.

 

If anyone has any ideas or tips in order to help fix this situation I'd really appreciate it 🙂


Thanks,
bteedubs

 

Re: Degradation in upload speed

Hello, @bteedubs.

 

Welcome to the Rogers Community Forums! 🙂

 

I appreciate your detailed post. Consistent upload speed is vital for gaming and streaming. Getting such a low and inconsistent upload speed indicates issues with the upstream channels. 

 

We can help diagnose the issue for you, please send us a private message at @CommunityHelps. You can find details about our private messaging in this blog.

 

Cheers,

RogersMoin

Re: Degradation in upload speed

MATTBON
I've Been Here Awhile

did you ever figure this out mines doing the samething 

did you ever get this fixed its the same for me

Re: Degradation in upload speed

Hello, @MATTBON.

 

Welcome to the Rogers Community Forums! 🙂

 

I appreciate you joining this conversation and sharing your upload speed experience. We can certainly help troubleshoot the issue for you. 

 

We need more details to diagnose the issue; please answer the following:

  • What is your Internet plan?
  • What is the upload speed are you getting?
  • Is the upload speed low only at a specific time of the day?
  • Are you testing the speed on a wired connection?

Also, if you if you can log into the modem; navigate to Status/DOCSIS WAN and post the Downstream, Upstream and OFDM sections so that we can examine the signal levels.

 

Cheers,

RogersMoin

 

Re: Degradation in upload speed

Lyezech
I've Been Around

For the last couple of months my upload has been less than a thrid of what is advertised. I need to be getting more as I've acquired a linux server that needs to be able to upload upwards of 100gb a day. As it stands it's generating more data than it can upload meaning I keep running out of hard drive space.

Package: IGNITE INTERNET GIGABIT ULTD (1000 down / 30 up was advertised iirc)

Currently Getting: ~1000 down / 5-7 up
Times: All hours of the day (tested at 6am, 12pm, 6pm, 9pm, 12am)

Connection: Wired
Devices on network: 1 windows desktop, 1 smartphone, 1 linux server

docsys.png

 

Re: Degradation in upload speed

@Lyezech how are you testing the download / upload rates?  Is that with a windows pc using the www.speedtest.net servers?  If so, try running the speedtests with your linux box.  I suspect you will find that the linux box results will show the internet plan speeds that you're signed up for.  I've noticed, since the end of November that my speedtest results out of Ottawa run in the 500 to 600 Mb/s range, using a Windows 10 pc.  Boot with the Ubuntu demo, and I'll see 930 to 950 Mb/s down, 30 to 32 Mb/s up.   So, something is amiss with the speedtest results, most likely due to the HTTPS testing.  

 

Now, thats not to say that you might have an issue with signal levels or neighborhood node congestion.  Can you log into the modem, navigate to the DOCSIS WAN tab, copy the Downstream Overview table, all the way to the bottom right hand corner of the table and paste that into a post.  The table will copy and paste just like any other document.  That will let me check for any abnormal signal conditions.  You could also call tech support and ask the Customer Service Rep to run a signal check on the modem.  If you do that, advise the Rep of the upload rates that you're seeing.  If the signal check doesn't pass, the CSR should arrange a tech visit at your convenience. 

 

With regards to the server, you might want to check the terms of use for your account.  I don't know if Rogers allows residential customers to run a server thru their service.  Perhaps one of the mods at @CommunityHelps can chime in on this one.  @RogersMoin @RogersCorey @RogersAndy can any of you comment on this?

 

@Lyezech you might have to consider switching to a business account, just thinking aloud here ....



Re: Degradation in upload speed

@Datalink - I concur with your observation. Operating/hosting a server on a residential service is prohibited. More info about this can be found in Rogers Terms of Service under headings - Prohibited Activities and Bandwidth, Data Storage and Other Limitations. 

 

@Lyezech - Thank you for joining Rogers Community Forums and for posting your concern. You can get in touch with a small business sales representative at 1-888-873-1488 to discuss hosting a server. 

 

If you wish to bypass your server and continue troubleshooting, feel free to respond to the queries raised by @Datalink in his response. 

 

Cheers,

RogersMoin

Re: Degradation in upload speed

Is anyone experiencing slow upload speed in Oshawa?

Re: Degradation in upload speed

Hello @gtindale,

 

Welcome to the Rogers Community Forums! 😃

 

I know how much of a struggle it can be to enjoy your Internet service when your Upload speeds are degraded especially if you are a gamer or rely on steady Upload speeds.

 

We have not been advised of any area issues in Oshawa that could be causing slow speeds.

  • When did you first notice the slow speeds?
  • Have there been any changes on your end with regards to your setup or any new equipment since noticing this issue?
  • Is your primary method of connection via Ethernet or WiFi and do all devices seem to be affected?

Can you provide the results of a speed test done via speedtest.net preferably done using an Ethernet connection but if only WiFi is available please ensure you are connected to the 5G network before starting the test. Ideally, there should be no other devices using the Internet at the time the test is run for the most accurate results.

 

We look forward to your response!

 

RogersTony

Re: Degradation in upload speed

I have been experiencing pathetic upload speeds to US servers.

I am hoping I can find a solution short of changing providers as it makes it impossible to work from home.
A 30 MB upload to AWS S3 is taking 30 minutes or more.

Screenshots posted to msTeams/slack are timing out.


This is not an issue with my last mile connection as speed tests to local servers,

as well as other Canadian servers seem fine.

 

Any suggestions ?

 

rogers.pngottawa.PNGnewyork.png

montreal.PNGgoogle.PNG

 

 

Re: Degradation in upload speed

Hello, @queensengineer

 

Welcome to the Rogers Community Forums!

 

Thanks so much for posting your concerns regarding poor upload speeds to certain servers. I can understand how frustrating this must be especially if it's affecting your ability to work from home.

 

  • Can you confirm if you are connecting to a VPN when the upload speeds are poor?
  • Do you have the IP address of the specific servers you are connecting to for work? If yes, please follow steps 3 and 4 outlined here to perform a ping test and a traceroute for us to review.

 

If there is an issue on the Rogers network we can certainly escalate this for you.

 

We look forward to reviewing your test results.

 

RogersTony