cancel
Showing results for 
Search instead for 
Did you mean: 

Degradation in upload speed

lem1
I Plan to Stick Around

Hello,

 

I have the 250u ignite package and both download and upload speeds have been reliable. I have a mixture of wired and wirless devices, all with gigabit lan cards, and/or ac wireless cards. Modem is in bridge mode and I have a decent AC router. So, my upload speed is now a max of 1 Mbps compared to the 20 - 22 I was getting. The behaviour is the same on all of my PCs. I made sure I tried each in isolation. I also reset the modem so I could look at the stats, and tried a speedtest connected directly to the modem. The result was the same.

 

Below is a picture of of the modem stats. To my untrained eye, they look okay. I started an online chat with a tech, but I declined to give hom access to my pc, and he said he will have to submit a ticket to engineering. My download speeds are fine, and the cable tv is working normally. Do the modem stats show anything amiss? What are the magic words to say to a tech? I do not want to give remote control of any of my PCs so that someone can empty my browser cache and reset network adaptors. There are the privacy and security aspects as well. At any rate, my issue is not PC related. Any idea of what could be causing the (very) slow upload speed?

 

Thanks for reading.

 

stats2.png

 

***Edited Labels***

188 REPLIES 188

Re: Degradation in upload speed

basher192
I Plan to Stick Around

Glad its starting to get resolved for people. I'm in London Ontario and still having problems. 200 Down but only 2.5 up.   At least I can still watch some streams and stuff with no problems. Hopefully this is a good sign it gets resolved soon

Re: Degradation in upload speed

John1969
I Plan to Stick Around

Not likely,

 

Midland, Ontario here and it's still sucking.

1gig package getting 500mb down and 4 meg up. It's usually in the 30's (upload) no matter what but since Feb, the download has dipped to half and upload to a 10th. No fixy fixy here yet. Been ove a week since i streamed.

Re: Degradation in upload speed

Phexon
I Plan to Stick Around
St Thomas, Ontario here. Getting 200down 3up on my 500down 20up package with horrible latency to even the closest servers.

Re: Degradation in upload speed

flysyde
I've Been Around

Guelph, Ontario here. Have 250u plan but getting  10 down 6 up its horrible situation

Re: Degradation in upload speed

DaDDz
I Plan to Stick Around

Spoke to soon, mine's back to 200D/2U in London.  Obviously still working on repairs.


@DaDDz wrote:

Mine's back to normal now.  500-600 down and 20 up.  Looks like my package is obsolete now that the only choices are 150m or 1G.  Have to see what I can negotiate for the 1G package?


@DaDDz wrote:

Saw the same issue with my 500/20 package, down to 250/2 past couple days.  Called in and was told a manhole fire in GTA somewhere damaged a main fibre line.  Working on it and hoped to be fixed by tonight?


 


 

Re: Degradation in upload speed

melanie14
I've Been Around

Same issue here in Brampton for about 2-3 weeks. I have the CODA 4582 on the Ignite 150u.
Download speed (190-200mbps) has been sticking around and cooperating but the upload of usually 14 has sunk to < 1mbps. Technician came by to replace cables, upload speed went up until about noon and then dissipated again. I've had help with live chat (rebooting, checking speeds, reinstall firmware - I'm on [2.0.10.34T6] by the way) and now I have a ticket, waiting for results.

Re: Degradation in upload speed

Wireless_Roamer
I Plan to Stick Around

Just got off the phone with Rogers and was told a fire in a NY City electrical vault is the cause. A main fibre cut/burn is the issue. Not sure if I buy that response. I did notice another customer on here was told a fire in TO electrical vault was to blame. My download has been solid at 200 megabits but upload 2.5 to 3.09 for the last week or so. Not happy that there is no ETA on a repair. If the problem is in NY like I was told this is disturbing to hear. I cannot understand in this day and age we would not re-route Internet traffic to bypass such a disruption. I also noticed no Rogers Employees responding in this forum with updates?

Re: Degradation in upload speed

ablatt
I Plan to Stick Around

I have had terrible ping and upload speeds for the past week or so at two different Toronto locations - one business, one home.

 

Pings are all over the map but even the ping to my first hop has increased from 10 to 30ms.

 

Upload also varies - sometimes the 20 I should get, other times 5, or even 1 or 2.

 

I only hope that this is some temporary problem that will get resolved.

 

I called Level 2 tech and they didn't seem to know anything about it. 

Re: Degradation in upload speed

John1969
I Plan to Stick Around

Been hitting up a bunch of user groups and the most popular rumor, that I cannot confirm nor deny, is some sort of fire in NYC has damaged a trunk line causing all this upload/download shenanigans. 

eta? Who knows. I hear Monday (tomorrow)...but.....I'm not Aquaman soooooooo....

 

Guess we'll just keep posting our results as they improve or degrade.

Re: Degradation in upload speed

Wireless_Roamer
I Plan to Stick Around
Well I'm not sure what user groups you were referring to but a search on the local NY media regarding a fire of this type turns up nothing. Also had a friend of mine do a speed test on Bell and didn't have any issues. I went a step further and had a family member in Phoenix AZ on Comcast so an upload test and all good. I was told by Roger Tech support all Providers in North America were affected. Fake news? Not sure but I'm getting suspicious of this being a NA problem.

Re: Degradation in upload speed

Shw33
I've Been Here Awhile

i mean i dont really believe it, but it would be nice if it was true because wed probably have a fix.

The last tech support i spoke with told me to try getting a better ethernet cable, "the ones we give you aren't very good" like ya ok for one maybe you should give us better stuff for the money you charge us and thats not the problem because it wasnt a problem 2 weeks ago. Second thing he told me "upgrade to the next tier of our service, you will get better upload, here at rogers our main concern is Download so you might not get the best upload speeds all the time".  like get real buddy. where else could you go and pay for a service and only get half that service and that service provider thinks thats ok....   this company is a joke.  

my buddy from work lives like 10 minutes from me, and he speed tested a bunch of times the other night for me, and had zero issues. I have my doubts on the fire thing. 

 

Curious how many people here are concern about their upload because of streaming to twitch?

It has to come down to throttling twitch users or just congested usage in specific areas/bad equipment in those areas

Re: Degradation in upload speed

bayard0
I'm Here A Lot

I've been having issues too, for the last few days.  im on 60/10 and during peek times upload goes down to 1mbit or so. but while im at work, I do speed tests and they are back to normal 10mbit.

 

i've reported it, and they said they would take it up to 2nd level support. but I haven't heard back since Wednesday night.

Re: Degradation in upload speed

Wireless_Roamer
I Plan to Stick Around

Well, I get the Twitch thing because it's very popular these days but this issue has nothing to do with them or their service. I've been with Rogers Internet many years with solid Internet both upload and download. I have had very little issues with Rogers services. This fire thing pisses me off because there is no verifiable information on this fire causing this disruption. You would think somewhere it would appear in the local NY media if this is true. Also, a ping and speed test to the Rogers server in Toronto from my location in Barrie should return better results because it is local. Why would my upload test results go through NY when performing a ping/speed test in Toronto 58 km away. Fishy! Also, the Customer that was told by Rogers Tech support it is their ethernet cable is false. I was told this last weekend and replaced my cable to be sure that wasn't the cause. Guess what? Same issue here as of 10:00 pm June 10/18. Will someone from Rogers answer or comment on this issue?

Re: Degradation in upload speed

Speed test_LI.jpg

Re: Degradation in upload speed

Download affected now as well!!!

Re: Degradation in upload speed

 

Here is my results from the last few days. download is fine, just upload at nightspeedtest.PNG

Re: Degradation in upload speed

dsharp
I Plan to Stick Around

By London. upload has been poor starting around last Thursday, 0.2-0.4Mbps. That low, doesn't take much to saturate the upstream. Can have 1Gbps download speed, but if the upstream gets saturated, you're downloading nothing! 

Only wished I checked the forums before resetting all my network equipment... v0v

Re: Degradation in upload speed

John1969
I Plan to Stick Around
Midland, Ont.
Its 8 am and on my 1gig plan im st 640mb down and 32m upload! Usually by this time its down to 1.7mbs for the upload.
I'll keep running tests during the day to verify!

Re: Degradation in upload speed

Generally over the day yesterday, was getting my full 20 upload during tests.

Had a drop to 12 early eve.  Then 4 later in the eve.


Re: Degradation in upload speed

DaDDz
I Plan to Stick Around

In London, my 500/20 seem to stabilize at 300/20 by yesterday evening.  Rebooted the modem this a.m. and I was getting consistent 500+/20.  Will test during the day to confirm it is fixed.

Re: Degradation in upload speed

ablatt
I Plan to Stick Around

In Toronto, mine was fine at 20 all morning til about 9:00 a.m. then went south again.  Now fluctuates between 5 and 20, but mostly much lower than 20.

 

Edit at 11:00 am. both download and upload are . .