DTA-50 No audio on several channels

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
I've Been Around
Posts: 1

DTA-50 No audio on several channels

I haven't called Rogers yet, but I figured that people on this forum might be able to help me faster... For the past week, I haven't had any sound on several channels, 23, 34, 35 and a few others. I have the DTA 50 box set up with a Sony tv... everything was working fine, then suddenly the audio doesnt work for those channels (coincidentally they are ones I watch more frequently). Does anyone have any troubleshooting tips? Thanks for your help! 

 

 

***Edited labels***

Solved! Go to Solution.
I'm a Trusted Contributor
Posts: 665

Re: DTA-50 No audio on several channels

have you tried rebooting it? That might work.
Resident Expert
Resident Expert
Posts: 13,946

Re: DTA-50 No audio on several channels

I agree, try the reboot first.. could just be the box locked up.

Otherwise give a call in.. could be signal releated.. weither internal or external, if something has changed.



Rogers Employee GRtechJason
Rogers Employee
Posts: 26

Re: DTA-50 No audio on several channels

There's a language button on the remote, chances are your stuck in French or Spanish and there's no audio feed for that channel in that language. Switching to English should fix your issue
Rogers Employee GRtechJason
Rogers Employee
Posts: 26

Re: DTA-50 No audio on several channels

Signal related issue would never only cut out audio feed whilst maintains perfect picture feed