Constantly Disconnecting, support told me no fix.... Help?

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
I've Been Here Awhile
Posts: 2

Re: Constantly Disconnecting, support told me no fix.... Help?

I have been having the same problem myself only i dont have the SMC modem i have the CISCO DPC3825 Which was changed when i moved last year cuz aparently something was wrong with that modem when i had everything set up. Anyway i digress, much to my aggrevation over the last couple weeks i have been being disconnected while playing online games AKA. World of Warcraft and Battlefield 3 as well as just browsing the net. This all started when there was an outage in my area a couple weeks back. I called in and the tech on the phone fixed something on their end and asked for me to unplug the power cord and coax cable from the modem and then plug them back in. It was fine for a few days but then it has started back up again and its getting really annoying. I have 4 computers in my house and they are all doing it. 2 of them are laptop and connect wirelessly and the other 2 are desktops and connect directly. When i called in a second time to complain and see if they would fix the issue i was told on the phone by the rep that everything is fine on this end it must be your computer or your ethernet card or your ethernet cable. Too my dismay i tried calmly to tell the agent on the phone that i have triple checked every computer in my household and all 4 computers are still doing it and that the lights on the modem are on when this happens. The agent still insisted that it was my computer and that he had never heard of any computers that had more then one ethernet port/card in them. At this point i was so annoyed and very upset i hung up the phone as i did not want to say anything to terribly wrong as i know he was trying to do his job and all but the plain and simple ignorance of the agent was just uncalled for. Any help with this issue would be tremendously be appreciated. Please note i am very tech savy and have tried everything i can think of. But i am at the point of canceling and going to another isp if this doesnt get fixed soon

Resident Expert
Resident Expert
Posts: 13,946

Re: Constantly Disconnecting, support told me no fix.... Help?

Not all, but many of the 1st level phone support people... are really not technicaly minded.. and if it falls outside of their small scope, or whatever is not in the knoledgebase, they dont always have much of an idea.
All they know is what they can see.. and of course at that exact second, when they check your modem from their end.. everything looks fine 😞

 

From the sounds of it, you are connecting straight into the gateway itself? Letting it do DHCP, wireless, etc?  While this CAN work (am uising the gateway as it is, and dont get the disconects in my area).. many people have found better luck with them in bridged mode, to illeviate this error.
This does require your own wireless router.  But by switching your gateway into bridged mode, it essentialy makes it into a modem, where then the router does all the IP lease/renew, DHCP, etc.

 

While not guaranteed to correct it, many people have had better luck with this setup, with your problem.



I've Been Here Awhile
Posts: 2

Re: Constantly Disconnecting, support told me no fix.... Help?

As nice as that would be to try sadly i do not have a router just kickin around my house and cant afford to just run out and get on at this point. I have as i mentioned tried everything i can think of off the top of my head. I am really hoping that rogers fixes this nonsense soon as it is very frustrating especially while gaming.

I'm a Senior Advisor
Posts: 847

Re: Constantly Disconnecting, support told me no fix.... Help?

Gdkitty is correct. If you want the best possible fix, you will need to purchase your own router. Rogers cannot provide a fix for what cannot be fixed and the sad truth of the matter is that every D3 gateway provided by Rogers suffers from the same issues - poor wireless. Even the new Hitron, which many had high hopes for, is turning into another lousy D3 modem form Rogers!

 

http://www.dslreports.com/forum/r27598072-Extreme-Plus-Hitron-Technologies-CGN2-ROG

I Plan to Stick Around
Posts: 76

Re: Constantly Disconnecting, support told me no fix.... Help?

I'm gonna be honest, I didn't read through this whole thread but here's my two cents:

 

I was having this problem from the beginning back in april and I called several times.

They told me the first 3 or 4 times that it wasn't their problem because the modem never DCed on their end.

Finally, a guy let me exchange the modem.

 

The problem still existed but not NEARLY as much.

It turned out, my power settings on my computer for WHATEVER STUPID REASON would let the network port go to sleep!

I just found it completely by chance one day when trying to get the HDD to stop being green on me.

After turning off that setting, I have only had it DC on me once in about 3 months which I just disregarded as a fluke.

 

It could have nothing to do with your issue at all, but just something I felt like I should suggest.

I've Been Here Awhile
Posts: 2

Re: Constantly Disconnecting, support told me no fix.... Help?

Been having an issue with the internet disconnecting every hour on the hour for the past 3 days. Not using a router or the router built into the modem. The computers are directly connected to the modem. Problem started happening randomly and hasn't let up since then. Called tech support and they got me to go through the usual garbage steps with unplugging everything, which I'd been doing already anyway. Rogers needs to figure out what the deal is with this and remedy it right now.

I'm Here A Lot
Posts: 6

Re: Constantly Disconnecting, support told me no fix.... Help?

For some stupid reason my internet seams to cut out half the time, I thought it was a DNS issue so I switched to open DNS and that didn't help, I really need help with this or I am switching to a ISP that actually connects to the internet.

Resident Expert
Resident Expert
Posts: 13,946

Re: Constantly Disconnecting, support told me no fix.... Help?

Have you called into tech support/had a tech come out to illiminate a signal issue?

 

Which hardware are you using? 

And suprisingly.. whats your rough location (city)?  Some places this seems to be a prelivent issue .



I'm a Regular
Posts: 75

Re: Constantly Disconnecting, support told me no fix.... Help?

yeah a lot of places seem to be having that problem.  Here in London is the same.  Rogers tells you to reset modem, computer they do a line test (which of course is always working for the 30 seconds they test it), they say nobody else is reporting a problem and that's it.  They do nothing else and we are left with lousy internet.

I'm a Regular
Posts: 75

Re: Constantly Disconnecting, support told me no fix.... Help?[

So for about 5 days now the internet cuts out every couple minutes or so, and when it is on it's beyond slow.  Can't watch videos on youtube because as soon as the video comes up it goes to buffering.  Try to download a small file of less than a meg, the download starts briefly, allowing maybe 50k or so to download then the download stops.

 

Rogers refuses to accept that the problem is on their end, telling me to cycle my modem, clear my cache and any number of other ridiculous things to try and put the blame on my end somehow.  Of course when they "test the line" they say its working perfectly.  They also say there are no problems in my area and put the problem back onto me somehow.

 

So who else in London is having the same problem and what area are you in.

 

London, east side near Egerton.