Constantly Disconnecting, support told me no fix.... Help?

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
I've Been Around
Posts: 1

Re: Constantly Disconnecting, support told me no fix.... Help?

I'm having trouble with disconnects and, for the past few days, no connection at all  lasting 5 - 6 hours. I did a modem swap 3 weeks ago and the problem was temporarily resolved. When techs came to my home today the connection wasn't down - they replaced a few connection points on the outside cables and left. 2 hours later, the connection went down for 6 hrs. again. I am starting to look for alternatives to Rogers, if the crap cannot be fixed.

I've Been Here Awhile
Posts: 2

Re: Constantly Disconnecting, support told me no fix.... Help?

I get the same problem as above. Over a year now - had many modem swaps, about 8 technicians come over and all test the signal strength, says its OK, nothings wrong. Checked the area, says its fine. They say they cant find anything wrong....

Customer service is telling me to let the advocate team or what not deal with it.... Been happening for over a year now and I'm still paying them there money... I am on Extreme Plus with the Cisco Gateway.

This is ridiculous.. I would get disconnected maybe 40 times in an hour. Not fun at all. 

Resident Expert
Resident Expert
Posts: 2,520

Re: Constantly Disconnecting, support told me no fix.... Help?

I noticed you are using the Sisqo Gateway.  Try changing your Wi-fi Channel to something other than 11. it could be interference with your neighbours, which is not a defective product, its your responsibility to ensure interference free reception. everyone should tweak the routers and not leave them at the default configuraiton



I'm an Advisor
Posts: 842

Re: Constantly Disconnecting, support told me no fix.... Help?

@TNVIET:

 

I second Pauly's advice on checking if the disconnects you get are in fact "local".

 

In fact, I would go farther.  I suggest that for the interim you don't use WiFi at all to connect to your Cisco router.  Connect by wired ethernet connection to the Cisco for a few days or a week or so.  If you still get disconnects while using the wired ethernet connection, then obviously the problem is not the WiFi.

 

However, if you don't have any problems while using the wired ethernet connection, you will safely be able to conclude that WiFi is what is causing your disconnect issues.  Troubleshooting that (a WiFi problem) is a different process than troubleshooting internet disconnects.

 

skinorth

 

I've Been Here Awhile
Posts: 2

Re: Constantly Disconnecting, support told me no fix.... Help?

Still occurs. Tried all of the above solution.

Currently talking with the customer advocate team or something... Even they say they can't figure it out. 

I've Been Here Awhile
Posts: 3

Re: Constantly Disconnecting, support told me no fix.... Help?

WOW, it is spooky reading about the exact same problems others are experiencing since 'upgrading'. Not until I went to the CISCO 3825 did I have dropped connections, having used my other modem for 5+ years (Rogers Express)  with no problems what so ever.

 

I first noticed that it was dropping the connection to the PS3 when using WiFi, so I used an Ethernet cable to plug it in, still dropping connection.I started to notice it would drop the connection to my desktop, which also uses an Ethernet cable.  I called tech support, they told me it could be the modem or the wiring and wanted to send a tech out. 

 

Ok, no problems before changing the modem, so I went with swapping out the modem, of course no change. I was thinking of getting a tech to the house, but after reading the other posts, there seems no point. This looks like a Rogers wide issue!!!!

 

This lack of reliable service is not acceptable since I use the connection for work as well.  Time to put Roger's feet to the fire, fix it or lose my business!! (wireless, internet, Digital cable, phone....)

I've Been Here Awhile
Posts: 3

Re: Constantly Disconnecting, support told me no fix.... Help?

Exact same problem for me.

From what I can tell... A LOT of people are experiencing this. In fact, everyone I've talked to who uses Rogers.

Something is up with their systems and they are covering it up, lest they have to credit everyone. Get the word out!

I've Been Here Awhile
Posts: 4

Re: Constantly Disconnecting, support told me no fix.... Help?

I got the same problem from yesterday. it (cable internet) dropped and came back within 1 minute, 5-10 times  a day.

 

Modem : SMC

 

I upgraded to Extreme from Express about 1 month ago. Old modem never got this issue.

 

Did other brand modem fix this problem?

I'm an Advisor
Posts: 842

Re: Constantly Disconnecting, support told me no fix.... Help?

@all:

 

you may want to check out the posting by egh at the following URL:

 

http://communityforums.rogers.com/t5/forums/forumtopicpage/board-id/Getting_connected/thread-id/3129...

 

This was posted last week in a different thread which was about the same problem you are experiencing: Intermittent disconnects.

 

So what this means is that it is a Rogers network problem, which they can fix, but it will take time and resources on their part to do so.

 

In the meanwhile, you are left with an unreliable Internet connection.  It doesn't matter if you use Cisco or SMC gateway equipment, the problem is in the network.

 

skinorth

 

I've Been Here Awhile
Posts: 2

Re: Constantly Disconnecting, support told me no fix.... Help?

I was having the same problem as well. I had the SMC modem originally. I spoke to customer service 3 times within the hour and each one of them changed the channel that my modem was on. The 3rd tech also recommended that I switch to the cisco modem. There were some problems with the setup of the modem but the issue seems to be fixed...