cancel
Showing results for 
Search instead for 
Did you mean: 

Constantly Disconnecting, support told me no fix.... Help?

ushy86
I Plan to Stick Around

Hi guys, these last 2+ weeks have been aggravating with Rogers. I keep getting random disconects wether I'm gaming or just on the net browsing. About 1 week ago I called into Rogers and the customer support agent did some diagnosis and couldn't find that I had a bad connection or anything even though I kept dropping multiple times within an hour sometimes. He suggested that I exchange my modem and try directly connecting to power outlets as opposed to power bars. So I did both.... The problem remains.

I don't know what to do anymore. I am not using routers as I only have 1 pc. I have tried countless outlets, my cables are connected properly. I have been a customer to many years and had never had an issue like this. The fact that 'nothing' can be done as they say is quite frankly a joke, obviously something triggered this issue.

Anyways sorry for the rambling, does anybody have suggestions? I am lost for options, thanks.

 

 

***edited labels***

81 REPLIES 81

Re: Constantly Disconnecting, support told me no fix.... Help?

H2013
I'm Here A Lot

Same issue still FYI all.

Re: Constantly Disconnecting, support told me no fix.... Help?

fixplease
I've Been Here Awhile

I just noticed today that the disconnects are every hour for me.

 

Could it be something stupid like daylight savings time (clocks went back one hour on Sunday)??

 

No idea how to change the time in the SMC router

 

Rogers was useless today when I called.  Need this fixed

Re: Constantly Disconnecting, support told me no fix.... Help?

Chris
I'm a Senior Advisor

Everyhour is the DHCP lease issue. Luckily it will go away once rogers is done their work. (Or one day when they upgrade their dhcp server...)

Re: Constantly Disconnecting, support told me no fix.... Help?

Lrd_Hawk
I've Been Here Awhile

Hope someone could help me with discounting issues.
Its not every day or all day but at times it goes on for hours. At 32 past every hour my internet drops out for 4 to 5 minutes it will come back on its own or I can power cycle to modem. Modem lights are still indicating that the modem is online. I have been running ping loggers for a few days on different computers, I have been reading the boards and it seems a while back this was a hot issue. And of course Rogers said all is good. Sent an update to modem ect. No change.
I don’t game but my wife uses the internet for work and has an active web dialling interface that has to be up all the time. Any ides would be very helpful.
Computers are hard wired.
Modem is SMCD3GN

 

Extra info. All power levels and noise levels are within tolerance according to the info page in the modem. Also have seen the V4 error in the event logs in the modem.

All cable is good RG6. Main line comes into power splitter installed by Rogers.  No issues with TV or home phone just internet. I will swap out the modem with Rogers tonight but from what I have read it normally doesn’t do any good.

Re: Constantly Disconnecting, support told me no fix.... Help?

Usually it seems to be a lease/renew issue that causes this, from what most of us have been able to fine.

OFTEN, if you change the modem into BRIDGED MODE, and put in your own 3rd party router..  the router then takes over the lease/renew.. and seems to not do the drops most of the time (as well can often change the lease times on it)



Re: Constantly Disconnecting, support told me no fix.... Help?

Lrd_Hawk
I've Been Here Awhile

So as I understand it, changing the modem is not really going to fix it, best fix is to use a 3rd party router?

 

I did change the lease time to forever in the smc yesterday , but as I was told by my wife the logger is showing 5 disconnects already today. Guess ill have to open the router I bought. Was hopping to return it.

Re: Constantly Disconnecting, support told me no fix.... Help?

Chris
I'm a Senior Advisor

@Lrd_Hawk you can't change the rogers lease time. The one you changed is for the wireless or wired devices you connect to it. The lease time that is probably at issue here is the rogers modem one. That only rogers can change.

 

You should probabaly change the one you changed back to 7 days. 

Re: Constantly Disconnecting, support told me no fix.... Help?

Daggy67
I've Been Around

I had problems with disconnects getting worse. I work with electronics, and my first thought after giving up on network problems was the power supply. Yes the brick that plugs into the wall dropping the voltage to plug into the modem. These things are getting cheeper and cheeper. Sometimes people get new modems and forget to replace the power supply because it's the same as the replacement, and it's tangeled up in all the other wires, TOO hard to reach. replace it too with your new modem. Part of any troubleshooting should be to replace the power supply they will cause wiered problems when they start to fail. You must pay atten to polarity of the jack, size, voltage, AC-DC, and current supply in amps or milliamps. I replaced mine and problems went away. I knew what I'm doing when it comes to specs, just becuse it fits don't get fooled. check the specs printed on it or go to the source or electronics supply with your current one and get a replacement if you own your modem, if you rent make sure you replace the power supply wrapped up with all the other cords. You might just be seeing the effects of a power supply failing. Best practice is to identify all your jack ends with some type of self sticking tape to make sure you don't plug the wrong voltage into another device. That will also damage the power regulator in you devices and cause weired problems over time..

Re: Constantly Disconnecting, support told me no fix.... Help?

WOW, reading this thread has me thinking that this is a ROGERS issue.  I have been a customer for 45 days and my internet has been down for more than 30plus days. Most recently my internet was down for over a week, i have exchanged my modem several times, have had several technitions, and hours worth of phone calls to Rogers. NOONE can figure this out.  To make things worse my internet just restored itself for no apparent reason.  This is absolutely unacceptible. I have done absolutely everything, new modem,s power sources, etc, everything and the problem still presists.  

 

IT is quite obvious this is a major issue, why is Rogers doing nothing to rectify the situation?  I will be canceling all my services, and letting everyone know of the poor customer experience.  What I dont understand is that everytime I call Rogers its costs them money, everytime they send a technition it costs them money, everytime a customer leaves and bad mouths them it will cost them even more money.  its more profitable to upsell an exsisting customer with excellent customer services, and its near impossible to get a customer back who has had issues like me.   What makes no sense, is despite all this so called support there still is no logical resolution(the internet just mysteriously came back), and noone has tried to win me over as a customer.  What they have done is taken an already bad situation and turned it into a horrible situation with no recourse for Rogers.  

 

IF any Rogers executive is reading this, please take special note to all the individuals who have written on this thread.  These are your paying customers telling you how you can make things better. Dont listen to them, you will hear the same customers telling you how they will never leave your competition.  Knowing that ARPU is reaching its maximization point, its time for Rogers and other senior executives at the company to realize the importance of a positive customer experience.  

Re: Constantly Disconnecting, support told me no fix.... Help?

CodeRedin519
I've Been Here Awhile

Having the same problem as everyone else. Every 10 minutes while I'm browsing I'm greeted with "Resolving Host...", no internet connection for two minutes or so, then it reconnects. I can't play games online anymore. Browsing the web is frustrating.

 

Cisco modem/router.

Reset/hard reset aren't doing anything. 

Changing DNS to Google doesn't help.

I haven't touched the setup in the 2 years I've had it.

It's been happening since early September.

Rogers support is literally and inexcusably helpless.

 

Why am I paying $70/month for this?

Re: Constantly Disconnecting, support told me no fix.... Help?

Every now and then (usually every hour or so) my internet goes down yet i am still able to talk in my teamspeak3 client (a vocie communication program) ever since the end of november this has been happening. I have tried changing my DNS server to googles public DNS server but it was no help.

 

Also, The internet will bring itself back u pafter about 1-2 minuites.

Re: Constantly Disconnecting, support told me no fix.... Help?

I have been running into the same thing.

And its not always 100% consistant..  It is at the same one hour mark... could be 3:20 it happens.. 4:20 it happens.. then NOTHING until say 8:20... at least dropout wise.

 

I have checked the modem.. and at least on mine, the SMC, it has said the modem is still connected.. no errors, nothing, other than the WAN uptime has reset.

 

I have run continual pings from another location to it.. and at the time of the 1 hour window.. will see a loss of connection USUALLY for that 1-2 mins.. the ping can not respond to the server... BUT as you said.. sometimes an already established connection will stay alive (i was remoted to home from work.. ping had disapeared, no response, etc.. but my remote connection stayed alive).

Sometimes on that hour, when its been fine, will se no variance in the PING results.. other times, it will stay up, but 1-2 results a higher ping.. (not insanely high, just maybe 120 vs normal 20), then back to normal.

I will be calling back tonight, to get an other opinion from a more experienced tech.. (i have the home monitoring, which requires for internet issues you talk to them, as not to loose config for the security system).. and see if they agree on what the last tech said.
They recomended trying BRIDGED MODE.  Normally till this point, i didnt have it that way (as i had the monitoring right into the gateway), but now am running with their more prefered NETGEAR AP, can change to bridged mode.  Going to see if that helps any.

But i have a feeling, this is more back end :(... but if its some form of lease release/renew, the router may handle it better.



Re: Constantly Disconnecting, support told me no fix.... Help?

CodeRedin519
I've Been Here Awhile
My question is why are we required to know any or all of this technical information - why is Rogers flat out ignoring or refusing to fix this situation?

I've used computers for over 20 years now, I dread to think about less experienced customers and their confusion as to why they are paying for services that don't perform in the slightest.

Re: Constantly Disconnecting, support told me no fix.... Help?


@Gdkitty wrote:

 

I have checked the modem.. and at least on mine, the SMC, it has said the modem is still connected.. no errors, nothing, other than the WAN uptime has reset.

 

I have run continual pings from another location to it.. and at the time of the 1 hour window.. will see a loss of connection USUALLY for that 1-2 mins.. the ping can not respond to the server... BUT as you said.. sometimes an already established connection will stay alive (i was remoted to home from work.. ping had disapeared, no response, etc.. but my remote connection stayed alive).

Sometimes on that hour, when its been fine, will se no variance in the PING results.. other times, it will stay up, but 1-2 results a higher ping.. (not insanely high, just maybe 120 vs normal 20), then back to normal.


Just to update on this.. may (not 100% sure yet) be area/maintenance related, etc. (or back end still)
Wife yesterday durring the day, saw rogers maintenance trucks, at the BIG box at the entrance to the subdivision.

 

As of last night, my WAN uptime, was at 3+ hours... this morning, was at 13 hours.. so it is not reseting.
Will have to do some more testing.. and see if it has been rectified.



Re: Constantly Disconnecting, support told me no fix.... Help?

CodeRedin519
I've Been Here Awhile

Any updates kitty?

 

I've noticed the instant I try to watch a Youtube video my internet goes down, only started a couple days ago. Getting real sick of this Rogers, I'm on the edge of cancelling my service I'm paying $70/month for: http://s16.postimg.org/3q55rbrp1/rogers.jpg

Re: Constantly Disconnecting, support told me no fix.... Help?

Mine DOES seem to be resolved.... looks like, whatever work they were doing (upgrading something at that node perhaps?), seems to have worked.
Havent noticed any drops at least while i am at home/using the internet (all evening).. dont know about durring the day when i am not home.
UPTIME on the gateway, is into the 50 hour mark now...

 

Sorry to hear yours is still not working 😞




Re: Constantly Disconnecting, support told me no fix.... Help?

Have you had a tech out, etc? Just incase?  Have them swap the modem, etc at the same time.. at least iliminate everything there...

Though.. likely is a rogers issue though still 😞

Would completely understand looking at alternatives.  Just make sure when you do.. that if you choose a 3rd party one, which uses the SAME delivery method (cable) you could STILL have the same issues, if its infrastructure related



Re: Constantly Disconnecting, support told me no fix.... Help?

agent86
I Plan to Stick Around

We could go on and on about what the problem is and some very well could be an issue at home but most is Rogers.  I have had them out here and it has been checked time and time again until finally one tech called into another higher up tech on speakerphone and I heard the guy say Im not the only one and there has been allot of complaints just in my area.  So a ticket was open and like always the ticket is closed by who knows as its not the first time and when I ask they say not enough info.  My god the tech made sure he got every bit of info he could as the higher up tech who does all the work on the nodes and switches said this would happen.  Well sure enough mine dropped out  and at the same time my friend in the next town had the same and now like usual we are getting slow speeds and drop outs.  I guess if you listen to Rogers or some on here it must all be us and we all have the same problem.  OMG wake up if a tech comes out and does not fine any problems then it has to be in the network and a Rogers problem and seeing how many of us have this same issue I hardly think its all us.  Ive beem a tech myself for many years and yes a computer repair tech and I troubleshoot before I call and I only use the best as I also am an online gamer so dont tell me the problem is here when I know its not and the techs they send out know its not yet does it get fixed no they open a ticket and then close it every time. 

Re: Constantly Disconnecting, support told me no fix.... Help?

FallingTitan
I Plan to Stick Around

I have the exact same thing.  A tech coming Sunday to look at it.

 

I hope I don't have to switch to Bell for everything.  As of right now my family pays rogers over 500 a month for everything.