Constant disconnects for the last couple of days

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Resident Expert
Resident Expert
Posts: 14,246

Re: Constant disconnects for the last couple of days

gwiki..

I think alot comes down to the TECH.  Yeah.. you get a mean, having a bad day tech.. they could try and screw you over regardless of the problem.

But generally, if they are sending a tech out.. its due to an issue that there is an intermitant signal issue, etc.. they should only be touching the rogers side of things.. nothing past the router really.
As long as you have not put your own splitters there, etc.. they shouldnt be charging you for it being a problem you introduced.


I have had techs out who knows how many times... over MANY MANY years of service.. and never once been charged for a call. 
Let them put all splitters, cables, lines in place, etc.. there is an issue.. let them replace them.

 



View solution in original post

Highlighted
I Plan to Stick Around
Posts: 72

Re: Constant disconnects for the last couple of days

I really will shut up after this post.

 

I just wanted to close my input by saying that, as a result of this thread, you can see that Rogers contacted me twice by PM. RogersMoin and I went back and forth and he/she provided some good advice, for which I am grateful.

 

I'd be the first on here to scream when I believe that Rogers is playing silly bugger, so I wanted to make sure that this thread's contributors know that Rogers did step up to the plate on this one for me.

Highlighted
I'm a Regular
Posts: 75

Re: Constant disconnects for the last couple of days

Haven't had a disconnect so far today.  Not sure why, weather, rogers finally aware of the problem, the stars aligned properly, leprechauns playing with the wires....but not a single disconnect today.

 

*fingers crossed for the rest of the week*

Highlighted
Moderator
Moderator
Posts: 319

Re: Constant disconnects for the last couple of days

@rye_encoke We'll be here if you need us!

Highlighted
I Plan to Stick Around
Posts: 72

Re: Constant disconnects for the last couple of days

RogersShaun: I don't get "accept as solution" in thedropdown menu from the Options item.

Highlighted
Moderator
Moderator
Posts: 1,845

Re: Constant disconnects for the last couple of days

Hi @gwilki ,

 

"Accept as Solution"  is located at the bottom right side of the post and it is only availabe to the originator of the thread,  Resident Experts and us.  Cheers!

 

Regards,

RogersMoin