Cisco HD PVR Not booting past circling LED

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
I've Been Here Awhile
Posts: 2

Cisco HD PVR Not booting past circling LED

I got home from work around 6pm tonight and noticed that my (fairly new) Cisco HDPVR had a repeating circle pattern on the front LED panel.  I turned on my TV and just saw a blueish purple screen.  No msgs or pictures or anything.  No response from the remote or front panel buttons.  I figured this was an update or something being pushed down (?new IPG?).  I waited abut an hour and still no change.  Then I did the first thing they tell you to do when you call in... Pulled the power, waited about 5 mins and plugged back in.  It went throught the bootup sequence and stopped at the exact same thing.  Waited for about 30 mins and still nothing.  So I called Rogers' wonderful support line.  I was told that this is a known issue on their end and that I have to wait 24 to 48 hours for it to be resolved.  This was at about 8pm ish tonight. 

I just got off the phone again with Rogers (around 11:15ish), to see if they had any further info..... I was told it is a network outage on their end.  I advised that my older SA HD box upstairs is working fine.  They responded that it is only affecting the newer cisco models.  So I checked with 2 other friends in the area and they are working just fine.  One is on the older guide and one is on the newer guide.   

I scoured the net to see if I could find anyone else having any issues, and nothing.  I even asked the Rogers rep if there was  somewhere online I could check for updates and he said no.  So here I am posting to see if ther is anyone else currently in the same boat as me.  Has anyone gotten any other information on wha tis happening?

I live in Guelph Ontario, but was told by Rogers that it is not localized to one area.  Anyone have any insight?

 

Thanks,

Mike

 

 

 

***Edited labels***

Solved! Go to Solution.

Accepted Solutions
Highlighted
I've Been Here Awhile
Posts: 4

Re: Cisco HD PVR Not booting past circling LED

Follow up... 

I followed the advice from this forum: http://www.digitalhome.ca/forum/showthread.php?t=122489

using the WD Black (WD1002FAEX) 1Tb SATA 3 7200 RPM 64 Mb Cache - Canada computers ~$90 +tax

Everything seems to be working great. If your warranty is up (or you want to risk it for more space) and your box stops working, I recommend it.

View solution in original post


All Replies
Highlighted
I'm Here A Lot
Posts: 7

Re: Cisco HD PVR Not booting past circling LED

I had this problem since 10am and called them tonight at 6pm. They told me to do the reboot, etc , and finally when it still was doing this , they basically told me it was the box and to return it to which I did . Got the old box as was sick of the Cisco one and no lobby channel and it works fine
Highlighted
I've Been Here Awhile
Posts: 2

Re: Cisco HD PVR Not booting past circling LED

Well, I woke up this morning and it seems my PVR is back yup and running......... BUT....... With the new IPG.  Not sure if this is a good or a bad thing, but at least it is back up and running. lol

Thanks Parker for the update on your situation. Maybe the move back down would have bee a better solution..... Only time will tell. 

 

Just thought I would update this just in case anyone else was in the same boat. 

Highlighted
Resident Expert
Resident Expert
Posts: 14,192

Re: Cisco HD PVR Not booting past circling LED

Glad to hear it finaly updated.

 

Its a mixed bag, for the new IPG.  There are definately some down sides to it..  but personaly.. no more than the OLD IPG im my opinion.  Some of the aditions i do like.   There are a few things they could fix/tweek.. but its a positive move.. and most likely necessary if to move forward with new technologies (IE the whole home PVR.. potential of DNLA, etc).

 

@Parker

The reason the lobby channel does not work, is that the cisco is a fully digital box, no analog at all.. and most lobby channels are analog... so any newer box from here on, will not work, unless the lobby switches to digital.
What most people are doing, is using a splitter.  Have a line into the TV, and one into the rogers box.  To check the lobby, switch tv input to the tv tuner.



Highlighted
I'm Here A Lot
Posts: 6

Re: Cisco HD PVR Not booting past circling LED

I'm the next victim of the update.  It started at 12am this morning and when I woke up it was still at the circling LED.

 

I called Rogers (it's amazing how quick you can get through at 7am) and went through the unplug and restart 15 sec later.  I was told it should display -:- and then loading within 3 mins. 

 

After it did not load within 3 mins he said that my box didn't take to the update and to leave it for about another hour and if nothing changes I would either have to have technician come out to exchange the box or visit a Rogers Plus location to swap out the box.

 

Since I am home only durning the early part of today I have elected to visit the Rogers store as I figure it will be faster to do that then wait for a tech. 

 

It's frustrating...  You'd think they would make sure that it worked before pushing it out... now I know I asked for the IPG upgrade online but I mean it should have been good before being offered.

Highlighted
Resident Expert
Resident Expert
Posts: 14,192

Re: Cisco HD PVR Not booting past circling LED

Well its IS good.. TONS of people have got the update fine.

 

Only some select have had problems before..  possible on different previous updates maybe which are causing issues.

There have been some people who have had the same problem who have had it finaly boot up as well.. like it took a few tries, etc.



Highlighted
I've Been Here Awhile
Posts: 2

Re: Cisco HD PVR Not booting past circling LED

I'm having the same problem, except that the technician was at my house installing the whole home PVR when my box started spinning (yesterday).

 

This is the second time they've come out to install the whole home pvr (first time the tech wasn't trained and I had to wait another 2 weeks for an appointment).  The second guy installed the filters, brought a HD rental unit with him to replace my current digital box, and proceeded to download the new software to both the rental HD box, and my purchased PVR box.

 

The rental unit downloaded fine, but my PVR is now spinning.  He wasted 3 hours at my house (I took the day off), and at the end of the appointment basically said they closed his work order and instructed him to tell me to wait 24-48 hours to see if it would resolve.

 

5 hours later, the box was still spinning and I called TS.  She had me try the standard reboot, and when that didn't work she checked a few things and told me that they knew about the issue and was pushing out a patch (presumably on their end) at midnight.  So, at 1am I tried the reboot and went to bed hoping that it would be resolved in the morning.  Well it's now noon the next day, and after another call to TS and another reboot, they basically said they have to send a tech out to see if he can resolve the matter.

 

I've already had them credit me the $50 install fee (when the charge eventually hits my bill), but with my PVR down and my next appointment a week out, I'm without services on my main TV, and have a potential PVR brick.  I'm already preparing myself for a fight for a brand new replacement PVR (since I own the current PVR), as well as compensation for my wasted time and being without full service.

 

I've tried changing the location of my PVR to see if there was a problem with the line, but that didn't resolve anything (especially considering the HD box downloaded everything fine).

 

I guess I'm out of luck until my appointment 6 days from now, and potentially fighting rogers for a replacement unit and compensation....

Highlighted
I'm Here A Lot
Posts: 6

Re: Cisco HD PVR Not booting past circling LED

I picked up the new box under warranty and brought it home.

 

When I first started the new box up it started the update almost right away... I held my breath but didn't have to wait long.

 

Within 3 minutes like the tech on the phone from my first box said, I had the new guide and I'm loving it.

 

(Other bonus for me was that I got an upgraded hard drive on my new unit because the store said they don't get get the 180gb units for warranty exchanges anymore so they would have to give me a 320gb unit instead and was I OK with that... duh of course I was good with it...)

 

In the end I have been left a happy camper... 🙂 

Highlighted
I've Been Here Awhile
Posts: 4

Re: Cisco HD PVR Not booting past circling LED

Much as I hate necro-ing an old topic, this talk of borked updates scares the crap out of me.

 

(My PVR is a rent-to-own setup that will end up out of warranty by the time I own it in 3 years' time)

 

Now lets consider rogers pushes an jupdate to my OoW PVR and it borks. Where does that leave me? Whgat is Roger's position on that. I would like to see a Rogers representative come in here and participate on this topic as well.

 

What do you guys think? Should Rogers be held responsible? I personally think they should since we have no way of blocking these pushed updates.

Highlighted
Resident Expert
Resident Expert
Posts: 14,192

Re: Cisco HD PVR Not booting past circling LED

ITs one of those catch 22 things... there is no guarantee the box will work properly on the network, if they have say made back end changes.. without the updates...
But yes.. if they break the box with those updates.

 

I do agree.. that they should at least be responsible for 'repairing' it.. taking it, and wiping/re flashing it from scratch (with a free temp replacement unit).

 

Hopefuly a rep can chime in on this.. but it may be out of their scope on what they can answer about.