cancel
Showing results for 
Search instead for 
Did you mean: 

Chromecast icon is not showing/disappeared from my iPhone as well as TV casting!

hamdan
I'm Here A Lot

I have Chromecast and it was working fine and I can send videos from my iPhone from YouTube and other applicable applications. Chomecast is not the only device I can cast videos on, my Samsung TV can cast as well. 

 

Now the icon disappeared from YouTube and other apps and I am not able to see the icon for both (Chromecast and TV). I tried to reset Chromecast, but the setup can not go through. Chromcast support suggested that I have to change a router setting, for example, AP Isolation is to be Disabled.

 

Note that I have't change anything I mean router or phone or app settings.

 

Thanks 

 

***edited labels***

 

1 ACCEPTED SOLUTION

Accepted Solutions

Re: Chromecast icon is not showing/disappeared from my iPhone as well as TV casting!

Ok, 4.5.8.20 was issued starting last week, so the timing of the Chromecast issue is a little suspicious.  There are two things that might be at fault here:

 

1.  The AP isolated as you indicated.  This setting on the modem or router will allow devices on the same network to communicate with each other if allowed.

 

2.  IPV6

 

Have a look at the upper right hand corner of the STATUS page for the WAN IP address.   You might see two addresses there, an IPV4 and IPV6 address.  If you only see the IPV4 address, then the modem requires a factory reset to enable IPV6 operation, but, that also means that hopefully the AP Isolated setting might be at fault.  Maybe it was flipped for this firmware build. 

 

Call Tech Support and ask the CSR to check the wifi settings that he or she has access to and see if there is an AP Isolated setting in the Wifi settings.  He or she might try to shuffle you off to the Techxpert service which is a pay service.  Whether you want to go that route is up to you, but for 69.99$ per shot, my advice would be to look into buying a good third party router.  But, it doesn't hurt to ask about the setting to see what turns up.

 

You might have to do some reading about Chromecast and IPV6, just to see what you can find on the net.



View solution in original post

96 REPLIES 96

Re: Chromecast icon is not showing/disappeared from my iPhone as well as TV casting!

Datalink
Resident Expert
Resident Expert

1.  Are you using the Hitron modem as the wifi router, or are you running the modem in bridge mode with a router behind it?

 

2.  If you are using the Hitron modem as the wifi router, do you have a CGN3ACSMR as seen by the product sticker at the back of the modem?

 

3.  If it is a CGN3ACSMR, can you log into the modem and check the Software (Firmware) version as indicated on the STATUS page that comes up when you log into the modem.  Do you have version 4.5.8.16, or 4.5.8.20 which is a new firmware version?



Re: Chromecast icon is not showing/disappeared from my iPhone as well as TV casting!

I have Hitron modem as Wifi router - CGN3ACSMR and Software version is 4.5.8.20

Re: Chromecast icon is not showing/disappeared from my iPhone as well as TV casting!

Ok, 4.5.8.20 was issued starting last week, so the timing of the Chromecast issue is a little suspicious.  There are two things that might be at fault here:

 

1.  The AP isolated as you indicated.  This setting on the modem or router will allow devices on the same network to communicate with each other if allowed.

 

2.  IPV6

 

Have a look at the upper right hand corner of the STATUS page for the WAN IP address.   You might see two addresses there, an IPV4 and IPV6 address.  If you only see the IPV4 address, then the modem requires a factory reset to enable IPV6 operation, but, that also means that hopefully the AP Isolated setting might be at fault.  Maybe it was flipped for this firmware build. 

 

Call Tech Support and ask the CSR to check the wifi settings that he or she has access to and see if there is an AP Isolated setting in the Wifi settings.  He or she might try to shuffle you off to the Techxpert service which is a pay service.  Whether you want to go that route is up to you, but for 69.99$ per shot, my advice would be to look into buying a good third party router.  But, it doesn't hurt to ask about the setting to see what turns up.

 

You might have to do some reading about Chromecast and IPV6, just to see what you can find on the net.



Re: Chromecast icon is not showing/disappeared from my iPhone as well as TV casting!

Thank you 

 

Re: Chromecast icon is not showing/disappeared from my iPhone as well as TV casting!

If you look at the STATUS panel and see both an IPV4 and IPV6 address in the upper right hand corner, that presents a dilemma.  The question at that point is whether or not the problem is related to IPV6, or if its related to any Acces Point Isolated settings.  If tech support is of no assistance in the AP Isolated issue, look at the Chromecast IPV6 settings, if any exist and see if there are any changes that can, or that have to be made with for IPV6 operation.  You might have to run the setup again now that IPV6 is in operation.



Re: Chromecast icon is not showing/disappeared from my iPhone as well as TV casting!

I having almost the same issue. So, I factory reset my chromecast then tried to connect to the WIFI but it still doesnt work. Must be the update that they did because if the IPV6. Is there a way to work around this? I use my chromecast a lot!

Re: Chromecast icon is not showing/disappeared from my iPhone as well as TV casting!

I had a quick look for Chromecast IPV6 info and didn't find very much at all.  This isn't the first time that Chromecast runs in to IPV6 and it certainly won't be the last.  You might have to try Chromecast support and the comcast forum looking for IPV6 Chromecast posts.  Here's a list that I came across in the Comcast forum:

 

  • AP isolation must be disabled
  • Client isolation must be disabled
  • UPNP must be enabled
  • You must not be on a VPN

http://forums.xfinity.com/t5/Home-Networking-Router-WiFi/Chromecast-and-Arris-TG862-Gateway/td-p/197...

 

The only item that Hitron users have access to is the UPNP setting.  I don't know if there is a setting available to Tech Support to enable or disable Client Isolation.  Another post indicates:

 

Windows 8      Ensure your TCP/IPv6 settings are enabled on Windows 8

 

http://doceocenter.org/Chromecast_Network_Issues

 

There seems to be some conflicting advice here and there and a complete lack of IPV6 instructions from Google.  All I can suggest at the present time is to find out from tech support if there is a Client Isolation setting that can be disabled, turn on UPNP in the modem and determine if your laptop or other device has IPV6 enabled.  Beyond that, digging through the Google and Comcast forums might turn up a working solution.  Personal opinion, it might be time to bite the bullet and buy a good router that gives you access to these settings.  Sorry I can't be of more assistance.



Re: Chromecast icon is not showing/disappeared from my iPhone as well as TV casting!

Zaphod99
I Plan to Stick Around

This isn't a solution. The update to 4.5.8.20 has caused problems for everyone using chromecast or anying casting ap. Once again, Rogers causes problems for people and then fail to even recognise that they're the ones who caused the problem in the first place.

Re: Chromecast icon is not showing/disappeared from my iPhone as well as TV casting!

Zaphod99
I Plan to Stick Around

I'm having the exact same issue. It is caused by Rogers new formware, so hopefully they'll fix it soon. With the usual speed they solve problems, I expect it to be fixed by sometime mid-2017.

Re: Chromecast icon is not showing/disappeared from my iPhone as well as TV casting!

I will ask the question about the Client Isolation setting and see what turns up.



Re: Chromecast icon is not showing/disappeared from my iPhone as well as TV casting!

dantedog
I've Been Here Awhile
I called tech support and of course was no help. I've just half remedied this problem by restarting my modem everytime I want to connect to an application. Super annoying but at least usable, please if anyone discovers solutions to this new issue please post! Thanks

Re: Chromecast icon is not showing/disappeared from my iPhone as well as TV casting!

Zaphod99
I Plan to Stick Around

That's what I've been doing as well, but it's only a temporary fix, as it keeps cutting the apps off every 2 hours or so. I tried bridging the thing and hooking up my own router and it's still causing similar problems. This means the issue is within the modem itself. If this doesn't get resolved soon, the only solution I can think of is to go with another provider.

Re: Chromecast icon is not showing/disappeared from my iPhone as well as TV casting!

If you have a CGN3ACSMR as seen by the product sticker at the back of the modem, ask for the trial firmware which will be V4.5.8.21, as seen in the first post in the following thread:

 

http://communityforums.rogers.com/t5/forums/forumtopicpage/board-id/Getting_connected/message-id/331...

 



Re: Chromecast icon is not showing/disappeared from my iPhone as well as TV casting!

rk2
I've Been Around

Very true. I can only add that it is suspisious to say the least that Rogers does not allow using Chromecast on their routers. Is it because they are selling their Showmi service? Is seems to me that they are trying to restrict every service that they are competing with.

Charging premium support fee is radiculous. Didn't we buy into their service trusting that it is good and reliable one. Now, they are simply saying: "If you want support, you have to pay premium." I hear: "We don't care about you, this is how we make money."

Re: Chromecast icon is not showing/disappeared from my iPhone as well as TV casting!

I recently had the same problem and did tons of digging online.  The below solution worked for me and I use the Hitron CGN3ACSMR modem:

 

1.Login to the modems control panel using your web browser. Type 192.168.0.1 into the address bar and hit enter
2.Standard login details are: Username: cusadmin & Password: password. However, use your own login details if you have already customised them.
3.Click the ‘Basic’ menu option at the top of the page, within the main menu
4.Click the ‘DNS’ menu option within the secondary menu that appears
5.Change the ‘LAN DNS Obtain:’ option to manual
6.Enter DNS1: 208.67.222.222
7.Enter DNS2: 208.67.220.220
8.Save your changes

 

Good luck...not sure of the implications but it did work!

Re: Chromecast icon is not showing/disappeared from my iPhone as well as TV casting!

Hi,

 

I may have come across a possible workaround for the Chromecast problem. Can you have a look at the status of your 5 Ghz wifi network. If its enabled, can you disable it and then try the Chromecast. A user on the DSLreports forum reported that he had to disable the 5G network in order to get his Chromecast running. If this does work, or not, can you get back to me with the results. I'm hoping that this will point to a probable bug in the newer firmware, so your success or failure will help figure this out. It may be a pain to operate without the 5 Ghz network, but at least it points to something specific if it does work.



Re: Chromecast icon is not showing/disappeared from my iPhone as well as TV casting!

I disable 5Ghz wifi as you proposed then Chromecast works. 

 

Thanks 

Re: Chromecast icon is not showing/disappeared from my iPhone as well as TV casting!

Looks like a new firmware bug 😞



Re: Chromecast icon is not showing/disappeared from my iPhone as well as TV casting!

hold on a second, chromecast just stopped working. After I disable 5Ghz, it works and I see couple clips on YouTube and after 15min it stops. 

Re: Chromecast icon is not showing/disappeared from my iPhone as well as TV casting!

Did you leave the 5 Ghz wifi off the entire time, or re-enable it after you started the Chromecast?  There is certainly something odd going on.

 

I wonder what would happen if you had the 5 Ghz wifi turned off, rebooted the modem, and then, with no further configuration changes, ran the Chromecast again.  The question is, would the reboot change any initial state variables or settings and finally allow Chromecast to keep operating?



Topic Stats