cancel
Showing results for 
Search instead for 
Did you mean: 

Catalog Error #835MC and Random missing channels, New NEXTBox 3.0

Stockade
I've Been Here Awhile

So,  picked this up today,  got it home  and the remote they gave me, didnt work,  SO back to Rogers PLus I go.

 

Got home finally,  box wouldnt authorize,  so,  on the phone for 40 mins to get it authorized.

 

5 Hours later, half my channels work,  half are just black, hald say i dont have them purchased and none,  not a single one of the On Demand systems work.  Also, I cannot search for anything, and cannot program any recordings.

 

Now  I would not be very upset about this except for 2 things.

 

1. I was told "Oh No problem  should be right as rain by the time you get home."

2. I apparently have to wait up to 24 HOURS for the system to recognize what its doing?
  24 HOURS?  last time I knew of a computer needing 24 hours to do something Im pretty sure it was the size of a Minibus.  WTH. 

 

So,  despite having the next couple days off,  and the NEWEST of the NEW tech,  its all borked to heck. and ill probably not get to watch anything I want to for my weekend.

 

Someone,  kindly remind me why i pay so much for cable?

If anyone wants me,  Ill be on NETFLIX

 

 

***Edited labels***

1 ACCEPTED SOLUTION

Accepted Solutions

Re: Catalog Error #835MC and Random missing channels, New NEXTBox 3.0

dwellsone
I've Been Around

Hi all,

 

We were experiencing similar issues as others in this post. We phoned 3 times and the best advice we received was a promise that a patch was coming which would allow us access to Rogers on Demand and Shomi. We were going to cancel service in frustration until we thought we would phone for help one more time and ask for a Supervisor and go as high up the chain as we can. Until a gentleman by the name of Ceasar saved the day. He said to go into settings, change the display from 1080p to 720p, then back again. Unplug the box for 10 seconds. Then wait for 30 minutes before trying to access ROD or Shomi. We were skeptical of course considering the previous instructions we got. Much to our pleasant surprise....it worked!!!! Hope it works for you all as well. All hail Ceasar!!!!

View solution in original post

23 REPLIES 23

Re: Catalog Error #835MC and Random missing channels, New NEXTBox 3.0

Gdkitty
Resident Expert
Resident Expert

While not quite 24 hours.. some have found that yeah it can take a few hours to pick up everything. (usually by overnight)

What box did you have before?

Usualy, alot of those things, could often be caused by weak signal.
If you had something like the 8300 before, it was much more lienient on signal strength, and could be ok... but this one might be picking up a weaker signal more and having issues.

Re: Catalog Error #835MC and Random missing channels, New NEXTBox 3.0

cripsy
I've Been Here Awhile

Did you ever get this fixed? I have had my Nextbox 3.0 for a week now and I still have black channels (seems to be mostly on the time shifting ones).  I also still can't get any on demand programs, or search feature to work.

Re: Catalog Error #835MC and Random missing channels, New NEXTBox 3.0

Gdkitty
Resident Expert
Resident Expert

if you havent done so already, reboot the box again.. this sometimes forces updates.

If has been that long.. my above question pertains to you as well. what box did you have before.. this box is likely more senstive than the previous ones.. and a slightly weaker signal could possibly effect it more.

 

Re: Catalog Error #835MC and Random missing channels, New NEXTBox 3.0

cripsy
I've Been Here Awhile

I replaced the 8642HD.. I have never had issues with anything up untill I got this new PVR.  So I assumed it may be a hardware issue.  I have rebooted it many times, but not recently.. I am going to replace the 2 splitters I have with 2GHZ ones (formally 1000MHZ) and see if that makes a difference..

 

I would rather not have to exchange it, as it would be a pain to re-programm all of my shows again,,

Re: Catalog Error #835MC and Random missing channels, New NEXTBox 3.0

Peca
I'm Here A Lot

Had a same problem(s) with new NextBox 3.0 for couple of days. Talked to technical support tonight and had an appointment scheduled for technician to look at the problem as none of the suggestions worked. Since call, I checked the cables in the basement, identified 1GHz splitter in use. When connected directly, both On demand and search functions came back.

 

Hope this info might help other users with the NextBox 3.0 problems. Most likely the new box is more sensitive to the signal strength than 2.0 version.  

Re: Catalog Error #835MC and Random missing channels, New NEXTBox 3.0

Gdkitty
Resident Expert
Resident Expert

Thats good to knoe Peca.

It seems with this box, the RoD and seach, usually took about 24 hours start working properly after initial setup.. but generally have worked after that for most.

But if beyond that timeframe.. your test was a good one.. that by running direct, that it worked, your splitter is/was causing the issue.  The line strength, was fine, but the splitter was weakening/filtering it.

 

 

Re: Catalog Error #835MC and Random missing channels, New NEXTBox 3.0

Aa17376
I've Been Here Awhile
I had my nextbox 2.0 pvr plugged in from the splitter to a surge protector then into the tv. The rogers rep said they could not reset my box due to the fact that they could not get any signal on my box even tho channels were showing while getting the ROD catalog error message. I plugged the box directly in to the splitter (instead of surge protector) did a reset from Rogers.com, unplugged and plugged back in power on the box, also went to the settings on the box from the remote settings/troubleshoot/reboot set top box. Finally after 2 hrs the catalogue message disappeared and ROD is working. Hope this helps someone.

Re: Catalog Error #835MC and Random missing channels, New NEXTBox 3.0

AyLyRy
I've Been Here Awhile

Recently had Rogers install cable and internet at our new home.  Since installation on Saturday we have had nothing but issues trying to access shomi either it won't load the menus at all or  play the show/movie correctly or for the last two days we have been getting the error message 835MC.  I called last night and had no luck as the agent said they have been experiencing issues at their end... this is day 3 and it is still not resolved?!?! What a joke service, we were considering getting rid of Netflix and just keeping shomi (even after the two years free) but after this we cant wait to get rid of it.

Re: Catalog Error #835MC and Random missing channels, New NEXTBox 3.0

Gdkitty
Resident Expert
Resident Expert

I know it would be a pain, specially for a new service..

But i would get them to send a tech out... sounds like the person who did the initial setup, didnt do a proper job, and check all signal levels, etc..

With good signal, etc.. Shomi SHOULD work.
(taken a long time, but my signal levels are pretty perfect in the house.. and works fine here)

Re: Catalog Error #835MC and Random missing channels, New NEXTBox 3.0

AyLyRy
I've Been Here Awhile

Thanks GDKitty, they told me last night that my signals were strong but I think I am going to have be a little more persistent when I call tonight to get them to send someone out to check it out.

Re: Catalog Error #835MC and Random missing channels, New NEXTBox 3.0

remaxman
I'm a Reliable Contributor

Rogers tells me its only a few boxes that have this problem. And its only with NB3's. Catalog Error #835MC.

 

True or False?

Steve

Re: Catalog Error #835MC and Random missing channels, New NEXTBox 3.0

57
Resident Expert
Resident Expert

@remaxman wrote:

Rogers tells me its only a few boxes that have this problem. And its only with NB3's. Catalog Error #835MC.

 

True or False?


False. There are many people with this issue - there are several threads regarding OD issues on this forum. My SA8300HDs also exhibit the same issue, but a different error code: CMOD 55001.  My 9865 (NB3) has the Catalog Error 835MC.  Many of us have had the issue since November since Rogers tried pushing out firmware to allow viewing of OD on more than one STB in the home.

 

Here's another thread on the topic.  http://communityforums.rogers.com/t5/forums/forumtopicpage/board-id/PVR_settop_boxes_remotes/message...



Re: Catalog Error #835MC and Random missing channels, New NEXTBox 3.0

OLDYELLR
I'm a Senior Advisor

@57 wrote:

@remaxman wrote:

Rogers tells me its only a few boxes that have this problem. And its only with NB3's. Catalog Error #835MC.

 

True or False?


False. There are many people with this issue - there are several threads regarding OD issues on this forum. My SA8300HDs also exhibit the same issue, but a different error code: CMOD 55001. 

 

I checked several OD channels with my SA8300HD here in the Woodstock area and they all worked for me. Maybe it's a regional thing. When does this error occur, tuning to the channel, or playing the movie?


Rogers PayGo. Location: S-W Ontario

Re: Catalog Error #835MC and Random missing channels, New NEXTBox 3.0

57
Resident Expert
Resident Expert

It may be related to the head-end you're on, or how many STBs you have, or whether the new (November OD) firmware got downloaded in your area .  Originally - a few months ago, I was able to view a select few items on Channel 100, nothing played on TMN-OD, but now I get the Catalog error as soon as I try to click on any of the "tiles" - that's on the 9865.  On the 8300HDs I can't even get to the "tiles". Since the 8300HDs are still on the old SARA, the issue in my case on those is related to my head end.

 

As mentioned in the link I provided in my previous post, not all people are affected, but a lot of people certainly are.  Same way Navigatr was only downloaded to select areas on July 28, 2015.  The OD issue is separate from Navigatr because many people (like me) were affected while still on RTN.  Some people may have been affected when Navigatr was downloaded to them because it may have contained the faulty code that came out in November, or perhaps their head-ends were altered when preparing for the Navigatr rollout.

 

There are currently 3 similar threads regarding OD issues on the "TV" page of Rogers' Forums.  These should really be consolidated or two of them closed.  There is also one dissimilar thread on slow OD which can be left separate.  I don't understand what's taking so long since OD should be a money maker for Rogers.



Re: Catalog Error #835MC and Random missing channels, New NEXTBox 3.0

rgottinger
I'm a Reliable Contributor

@OLDYELLR wrote:

@57 wrote:

@remaxman wrote:

Rogers tells me its only a few boxes that have this problem. And its only with NB3's. Catalog Error #835MC.

 

True or False?


False. There are many people with this issue - there are several threads regarding OD issues on this forum. My SA8300HDs also exhibit the same issue, but a different error code: CMOD 55001. 

 

I checked several OD channels with my SA8300HD here in the Woodstock area and they all worked for me. Maybe it's a regional thing. When does this error occur, tuning to the channel, or playing the movie?


No problems on my 9865HD in Pickering either.

Re: Catalog Error #835MC and Random missing channels, New NEXTBox 3.0

control101
I Plan to Stick Around

Receiving a new box should not take 24 hours to become fully active. That's why the serial and MAC are registered so the system can provision the channels and content correctly. Certain services such as ROD and Shomi, plus the guide info can take upto 30 minutes to work and I think very specific channel packs do take 24 hours, but not the whole lineup.

 

It is common for a new box to not be "authorized". I don't know why retail says "you have 20 minutes to connect it or else you'll have to call to get it authorized" - these calls drive me nuts. But you can manage the boxes through MyRogers and zap it the same as a tech rep does over the phone or chat. You can also do it via the phone but I'm not sure of the menu option to choose.

 

The 835MC error has been persisting for at least 4-5 months that I can remember. It is not really a signal related issue, it's to do with the software on the box and I know Rogers is working with the manufacturers to get this corrected. Its occurrance is sporadic all over Ontario. A reboot tends to help fix it but it is just a bandaid solution and will return, probably within the week.

Re: Catalog Error #835MC and Random missing channels, New NEXTBox 3.0

jhon3164
I've Been Around

Rogers store should of provided you the automated authorization #1-866-894-9962

Put in your phone # associated with the account

Press 1 for english

Press 2. 

Takes about 5 minutes to authorized

 

Re: Catalog Error #835MC and Random missing channels, New NEXTBox 3.0

rgottinger
I'm a Reliable Contributor

@control101 wrote:

Receiving a new box should not take 24 hours to become fully active. That's why the serial and MAC are registered so the system can provision the channels and content correctly. Certain services such as ROD and Shomi, plus the guide info can take upto 30 minutes to work and I think very specific channel packs do take 24 hours, but not the whole lineup.

 

It is common for a new box to not be "authorized". I don't know why retail says "you have 20 minutes to connect it or else you'll have to call to get it authorized" - these calls drive me nuts. But you can manage the boxes through MyRogers and zap it the same as a tech rep does over the phone or chat. You can also do it via the phone but I'm not sure of the menu option to choose.

 

The 835MC error has been persisting for at least 4-5 months that I can remember. It is not really a signal related issue, it's to do with the software on the box and I know Rogers is working with the manufacturers to get this corrected. Its occurrance is sporadic all over Ontario. A reboot tends to help fix it but it is just a bandaid solution and will return, probably within the week.



@control101 wrote:

Receiving a new box should not take 24 hours to become fully active. That's why the serial and MAC are registered so the system can provision the channels and content correctly. Certain services such as ROD and Shomi, plus the guide info can take upto 30 minutes to work and I think very specific channel packs do take 24 hours, but not the whole lineup.

 

It is common for a new box to not be "authorized". I don't know why retail says "you have 20 minutes to connect it or else you'll have to call to get it authorized" - these calls drive me nuts. But you can manage the boxes through MyRogers and zap it the same as a tech rep does over the phone or chat. You can also do it via the phone but I'm not sure of the menu option to choose.

 

The 835MC error has been persisting for at least 4-5 months that I can remember. It is not really a signal related issue, it's to do with the software on the box and I know Rogers is working with the manufacturers to get this corrected. Its occurrance is sporadic all over Ontario. A reboot tends to help fix it but it is just a bandaid solution and will return, probably within the week.


The one i got on Saturday took about 20 minutes to become fully active and has worked fine since installation. No call was required

Re: Catalog Error #835MC and Random missing channels, New NEXTBox 3.0

dwellsone
I've Been Around

Hi all,

 

We were experiencing similar issues as others in this post. We phoned 3 times and the best advice we received was a promise that a patch was coming which would allow us access to Rogers on Demand and Shomi. We were going to cancel service in frustration until we thought we would phone for help one more time and ask for a Supervisor and go as high up the chain as we can. Until a gentleman by the name of Ceasar saved the day. He said to go into settings, change the display from 1080p to 720p, then back again. Unplug the box for 10 seconds. Then wait for 30 minutes before trying to access ROD or Shomi. We were skeptical of course considering the previous instructions we got. Much to our pleasant surprise....it worked!!!! Hope it works for you all as well. All hail Ceasar!!!!

Re: Catalog Error #835MC and Random missing channels, New NEXTBox 3.0

57
Resident Expert
Resident Expert

@dwellsone wrote:

...He said to go into settings, change the display from 1080p to 720p, then back again. Unplug the box for 10 seconds. Then wait for 30 minutes before trying to access ROD or Shomi.


I tried this and it didn't work. I, and others, have highlighted our issues with OD and the 835MC error in the following thread:

 

http://communityforums.rogers.com/t5/forums/forumtopicpage/board-id/PVR_settop_boxes_remotes/message...

 

I believe these various steps (like changing formats) to get OD working are no more effective than sacrificing a chicken in front of the 9865. What probably happened here is that the reboot itself "cured" the issue in your area where a patch at the head end or something similar was the actual cure.  My OD is still not working on my 9865 or my 8300HDs.  I now have an open ticket with the Office of the President, since I've been without OD for almost 6 months and "everything" has been tried without effect.  It's still a known issue and that "known issue" on Rogers' end has not been solved in my case (or in the case of quite a few others).

 

 



Community Testing Lab

We’ve got an amazing opportunity to test our upcoming Gateway!

Click here to find out more!

Topic Stats