Catalog Error #835MC and Random missing channels, New NEXTBox 3.0

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
I've Been Here Awhile
Posts: 4

Catalog Error #835MC and Random missing channels, New NEXTBox 3.0

So,  picked this up today,  got it home  and the remote they gave me, didnt work,  SO back to Rogers PLus I go.

 

Got home finally,  box wouldnt authorize,  so,  on the phone for 40 mins to get it authorized.

 

5 Hours later, half my channels work,  half are just black, hald say i dont have them purchased and none,  not a single one of the On Demand systems work.  Also, I cannot search for anything, and cannot program any recordings.

 

Now  I would not be very upset about this except for 2 things.

 

1. I was told "Oh No problem  should be right as rain by the time you get home."

2. I apparently have to wait up to 24 HOURS for the system to recognize what its doing?
  24 HOURS?  last time I knew of a computer needing 24 hours to do something Im pretty sure it was the size of a Minibus.  WTH. 

 

So,  despite having the next couple days off,  and the NEWEST of the NEW tech,  its all borked to heck. and ill probably not get to watch anything I want to for my weekend.

 

Someone,  kindly remind me why i pay so much for cable?

If anyone wants me,  Ill be on NETFLIX

 

 

***Edited labels***

Solved! Go to Solution.

Accepted Solutions
Highlighted
I've Been Around
Posts: 1

Re: Catalog Error #835MC and Random missing channels, New NEXTBox 3.0

Hi all,

 

We were experiencing similar issues as others in this post. We phoned 3 times and the best advice we received was a promise that a patch was coming which would allow us access to Rogers on Demand and Shomi. We were going to cancel service in frustration until we thought we would phone for help one more time and ask for a Supervisor and go as high up the chain as we can. Until a gentleman by the name of Ceasar saved the day. He said to go into settings, change the display from 1080p to 720p, then back again. Unplug the box for 10 seconds. Then wait for 30 minutes before trying to access ROD or Shomi. We were skeptical of course considering the previous instructions we got. Much to our pleasant surprise....it worked!!!! Hope it works for you all as well. All hail Ceasar!!!!

View solution in original post


All Replies
Highlighted
Resident Expert
Resident Expert
Posts: 14,169

Re: Catalog Error #835MC and Random missing channels, New NEXTBox 3.0

While not quite 24 hours.. some have found that yeah it can take a few hours to pick up everything. (usually by overnight)

What box did you have before?

Usualy, alot of those things, could often be caused by weak signal.
If you had something like the 8300 before, it was much more lienient on signal strength, and could be ok... but this one might be picking up a weaker signal more and having issues.



Highlighted
I've Been Here Awhile
Posts: 3

Re: Catalog Error #835MC and Random missing channels, New NEXTBox 3.0

Did you ever get this fixed? I have had my Nextbox 3.0 for a week now and I still have black channels (seems to be mostly on the time shifting ones).  I also still can't get any on demand programs, or search feature to work.

Highlighted
Resident Expert
Resident Expert
Posts: 14,169

Re: Catalog Error #835MC and Random missing channels, New NEXTBox 3.0

if you havent done so already, reboot the box again.. this sometimes forces updates.

If has been that long.. my above question pertains to you as well. what box did you have before.. this box is likely more senstive than the previous ones.. and a slightly weaker signal could possibly effect it more.

 



Highlighted
I've Been Here Awhile
Posts: 3

Re: Catalog Error #835MC and Random missing channels, New NEXTBox 3.0

I replaced the 8642HD.. I have never had issues with anything up untill I got this new PVR.  So I assumed it may be a hardware issue.  I have rebooted it many times, but not recently.. I am going to replace the 2 splitters I have with 2GHZ ones (formally 1000MHZ) and see if that makes a difference..

 

I would rather not have to exchange it, as it would be a pain to re-programm all of my shows again,,

Highlighted
I'm Here A Lot
Posts: 5

Re: Catalog Error #835MC and Random missing channels, New NEXTBox 3.0

Had a same problem(s) with new NextBox 3.0 for couple of days. Talked to technical support tonight and had an appointment scheduled for technician to look at the problem as none of the suggestions worked. Since call, I checked the cables in the basement, identified 1GHz splitter in use. When connected directly, both On demand and search functions came back.

 

Hope this info might help other users with the NextBox 3.0 problems. Most likely the new box is more sensitive to the signal strength than 2.0 version.  

Highlighted
Resident Expert
Resident Expert
Posts: 14,169

Re: Catalog Error #835MC and Random missing channels, New NEXTBox 3.0

Thats good to knoe Peca.

It seems with this box, the RoD and seach, usually took about 24 hours start working properly after initial setup.. but generally have worked after that for most.

But if beyond that timeframe.. your test was a good one.. that by running direct, that it worked, your splitter is/was causing the issue.  The line strength, was fine, but the splitter was weakening/filtering it.

 

 



Highlighted
I've Been Here Awhile
Posts: 2

Re: Catalog Error #835MC and Random missing channels, New NEXTBox 3.0

I had my nextbox 2.0 pvr plugged in from the splitter to a surge protector then into the tv. The rogers rep said they could not reset my box due to the fact that they could not get any signal on my box even tho channels were showing while getting the ROD catalog error message. I plugged the box directly in to the splitter (instead of surge protector) did a reset from Rogers.com, unplugged and plugged back in power on the box, also went to the settings on the box from the remote settings/troubleshoot/reboot set top box. Finally after 2 hrs the catalogue message disappeared and ROD is working. Hope this helps someone.
Highlighted
I've Been Here Awhile
Posts: 2

Re: Catalog Error #835MC and Random missing channels, New NEXTBox 3.0

Recently had Rogers install cable and internet at our new home.  Since installation on Saturday we have had nothing but issues trying to access shomi either it won't load the menus at all or  play the show/movie correctly or for the last two days we have been getting the error message 835MC.  I called last night and had no luck as the agent said they have been experiencing issues at their end... this is day 3 and it is still not resolved?!?! What a joke service, we were considering getting rid of Netflix and just keeping shomi (even after the two years free) but after this we cant wait to get rid of it.

Highlighted
Resident Expert
Resident Expert
Posts: 14,169

Re: Catalog Error #835MC and Random missing channels, New NEXTBox 3.0

I know it would be a pain, specially for a new service..

But i would get them to send a tech out... sounds like the person who did the initial setup, didnt do a proper job, and check all signal levels, etc..

With good signal, etc.. Shomi SHOULD work.
(taken a long time, but my signal levels are pretty perfect in the house.. and works fine here)