Cannot receive E-Mail on Galaxy Tab 3

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
I'm Here A Lot
Posts: 6

Cannot receive E-Mail on Galaxy Tab 3

Receiving E-Mail never a problem until a week ago; Rogers unable to assist in correcting or identifying where the problem is !!

 

***Edited Labels.***

Solved! Go to Solution.

Accepted Solutions
Highlighted
I'm Here A Lot
Posts: 6

Re: Cannot receive E-Mail on Galaxy Tab 3

@RogersAndrew.....thanks for your interest. Was able to fix the problem last night, at someone else's suggestion I deleted my E-Mail @Rogers.com client name then went back in and re-registered the same Rogers client name and any additional settings from the previous registration...i.e. syncronization frequency,etc.  So far everything is working as it was in the past; the previous E-Mail folders I had established are still there with the previous contents intact, just lost anything that was sent during the 7 day downtime.  Notice slight visual changes to some of the Samsung folders so assume Samsung had made a change and it messed up some connection ??    ....thanks again: McDoogie.

View solution in original post


All Replies
Social Media Specialist
Social Media Specialist
Posts: 1,087

Re: Cannot receive E-Mail on Galaxy Tab 3

Hello douglasmcn,

 

Are you using the built-in mail client on the device? Which email account are you using with the device? If you could share some additional info in regards to what is happening maybe the community could help out.

 

Thanks,

 

RogersAndrewNP

Highlighted
I'm Here A Lot
Posts: 6

Re: Cannot receive E-Mail on Galaxy Tab 3

@RogersAndrew.....thanks for your interest. Was able to fix the problem last night, at someone else's suggestion I deleted my E-Mail @Rogers.com client name then went back in and re-registered the same Rogers client name and any additional settings from the previous registration...i.e. syncronization frequency,etc.  So far everything is working as it was in the past; the previous E-Mail folders I had established are still there with the previous contents intact, just lost anything that was sent during the 7 day downtime.  Notice slight visual changes to some of the Samsung folders so assume Samsung had made a change and it messed up some connection ??    ....thanks again: McDoogie.

View solution in original post