CGN3 Speed Reduction and Multi Device connectivity speed issues

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
EhmTeeEhf
Rogers Employee
Rogers Employee
Posts: 135

CGN3 Speed Reduction and Multi Device connectivity speed issues

Hi Guys i was just wondering since i have seen so many posts on the CGN3 issues, i myself started having a strange issue the other day. I have unlimited 150Mbit Internet and have 5 laptops and multiple phones connected to the internet

 

When gaming on my PC, i usually stream movies via shomi, but lately every time i try accessing anything with the other devices while this is happening i am getting loss of data connection. Seems each device is still connected and obtaining ip's and the CGN3 logs show no issues, however this has been happening alot. 

 

Is the current firmware for the CGN3 currently still 4.2.4.5 if so then its weird, i have reset the device and when i do it takes like 30 mins to reconnect, its like its looking for my ethernet, but at night when my PC is asleep its not initializing the Wifi until after its fully connected. But if i am not using wifi the modem continues to restart its setup, like when you pull the plug, like a soft reboot.

 

Any feedback would be helpful, I know quite alot about the CGN3 but i am thinking its defective. 

 

Thoughts?

 

 

 

***Edited Labels***

Datalink
Resident Expert
Resident Expert
Posts: 7,334

Re: CGN3 Speed Reduction and Multi Device connectivity speed issues

Sounds a bit odd.  Can you log into the modem, navigate to the STATUS.... DOCSIS WAN page, copy the downstream and upstream tables and paste them into this thread.  Those are the cable signal levels and signal to noise ratios that might be worth looking at.



EhmTeeEhf
Rogers Employee
Rogers Employee
Posts: 135

Re: CGN3 Speed Reduction and Multi Device connectivity speed issues

Sure gimme a couple mins and i will do that

 

EhmTeeEhf
Rogers Employee
Rogers Employee
Posts: 135

Re: CGN3 Speed Reduction and Multi Device connectivity speed issues

will send to you as PM


@EhmTeeEhf wrote:

Sure gimme a couple mins and i will do that

 


 

Datalink
Resident Expert
Resident Expert
Posts: 7,334

Re: CGN3 Speed Reduction and Multi Device connectivity speed issues

Your downstream signal levels and signal to noise ratios are good, the upstream are slightly elevated above their normal 36 to 40 dBmV range, but there is nothing in the figures which would indicate any problems due to signal levels.  Can you have a look at the following thread and check your modem logs to look for any critical errors, as is shown in the log in that thread, and have a read thru the second paragraph of my response.  I've only seen one instance of an issue with a remote device causing problems with a CGN3, but that isn't to say that it can't happen more often.  The immediate action that you could take, if its easy to do, is swap the modem at the nearest Rogers store.  If that cures the problem, its an easy fix.  If it doesn't cure the problem, then my thoughts would be that there is a device which has a bad wifi adapter or ethernet port.  And that might not be anything more than a setting adjustment.

 

http://communityforums.rogers.com/t5/forums/forumtopicpage/board-id/Getting_connected/message-id/292...

 



EhmTeeEhf
Rogers Employee
Rogers Employee
Posts: 135

Re: CGN3 Speed Reduction and Multi Device connectivity speed issues

Funny thing is its only after being up for about 7-10 days before this starts again. I will try resetting it and then changing config a bit to see.