cancel
Showing results for 
Search instead for 
Did you mean: 

Bug after deleteing a show with NextBox 3

Nick__
I'm Here A Lot

After deleting a show that are located in a folder (recorded series), my PVR will stop there and the message "deleting..." will show up there forever.

If I exit my list menu, all my recorded shows are displayed as blank (no titiles, cannot be selected!)
This issue goes away after rebooting the PVR. A 10 minutes rebooting is so annoying after deleting a show!
Please fix this bug!

I'm using modern User interface - NextBox 3

 

 

 

***Edited labels***

17 REPLIES 17

Re: Bug after deleteing a show with NextBox 3

TeDD13
I'm a Trusted Contributor

Sounds like a hard drive is failing. Did you try to swap the box?

 

I recorded and deleted several shows without problems, so it seems like a hardware problem 

Re: Bug after deleting a show with NextBox 3

Nick__
I'm Here A Lot

Thanks TeDD13, not yet. This bug only appears sometimes when I delete something...

When I got my NextBox 2, it wouldn't boot up, so I had to wait for one week to exchange it (customer service wouldn't believe it!). I finally exchanged it and the new one worked.

Now that I switched to Nextbox 3, it’s annoying to request another exchange!

It's interesting to see such terrible products from Cisco!

Re: Bug after deleteing a show with NextBox 3

Gdkitty
Resident Expert
Resident Expert
I have quite a number of things in folders (wife has been saving ALOT of kids programming for my son) and haven't experienced this on the nb3

Re: Bug after deleteing a show with NextBox 3

BB88
I Plan to Stick Around

I have had this problem since my NEXTBOX 2.0, and it is the primary reason to upgrade to the NEXTBOX 3.0.  Unfortunately, I started expericing this same problem with the NEXTBOX 3.0 too.

 

Not sure if it is the reason, but it seems the problem started to happen when the drive is around 70% full.

 

Unless I'm really unlucky, I don't think this will happen on both boxes. I'm almost certain that this is a software issue.

 

Also, I don't really want to exchange the box again. 70% of a 1TB drive = a lot of recordings!!!

Re: Bug after deleteing a show with NextBox 3

BB88
I Plan to Stick Around

I have exchanged the box last week. And in just over a week, the same problem already occurs on the "new" box. This is definitely a software issue.

Re: Bug after deleteing a show with NextBox 3

Jimmie
I'm a Frequent Visitor
still happening in 2014, almost 2015. Perhaps related to 80% or so utilized disc? What a pain.

Re: Bug after deleteing a show with NextBox 3

Gdkitty
Resident Expert
Resident Expert

More people seem to notice more issues come up, with 80% or higher ustilization of the drive.

 

This is something they should obviously try and fix, if they can.

You can add MORE storage relitively easily, with any 3rd party eSATA conected hard drive.  (not sure on the max size, may be 2tb)

 

I have the older rogers extender one on it.. and having double the recording size is nice.  I have had up to 100 hours of mostly HD on there at one point.. and didnt go over 35% usage.

Re: Bug after deleteing a show with NextBox 3

BB88
I Plan to Stick Around

As I have "confirmed" with my 3 boxes, this issue can happen anytime, not only after 80% of utilization. My box happened as little as less than 10% utilization.

 

This also does not only happen after deleting a recording. It can happen just after watching a recording. I also noticed it happens on recordings on a specific channel. For me, channel 36 (Fairchild) happens most often.

Re: Bug after deleteing a show with NextBox 3

Gdkitty
Resident Expert
Resident Expert

I have had the same box, since pretty much release week... and have only had it come up ONCE.

I more often just get the display issue.. where the recording are THERE, just wont list properly by name (if you go by date, you can see them all)

 

The trick is finding out WHAT actions or series of actions might be causing this.

Not saying they shouldnt fix it.. its just something to help point them in the right direction as to WHAT is trigering it possibly.

 

I dont think that different channels, etc, use different codec's etc.. so that shouldnt be the difference.. but possibly.

Re: Bug after deleteing a show with NextBox 3

BB88
I Plan to Stick Around

I have an outstanding escalated ticket with Rogers and have been cooperating closely with a customer service agent who worked with the Cisco platform guys. It has been more than half a year, but they didn't seem to figure out anything yet.

 

The problem can happen as simple as - Box rebooted -> LIST by Name/Title -> Play -> Stop -> display problem.....

Re: Bug after deleteing a show with NextBox 3

Gdkitty
Resident Expert
Resident Expert

I am just wondering what else might be the factor..

I mean.. my wife is usually the one with the remote.. but she does that 5+ times a night.. and it DOESNT happen to us.

 

So unless its the channel, or some other factor...

Re: Bug after deleteing a show with NextBox 3

BB88
I Plan to Stick Around

At first, I didn't believe it was channel related, but it so happened.  When I watch recordings on other chanels, I believe I almost never experienced the issue.

Not sure if it's related, this Fairchild channel is on both Ch.36 and Ch.801 in Eastern Ontario, I don't know if the box is "confused" in that part. I did file that in my ticket.

Re: Bug after deleteing a show with NextBox 3

Gdkitty
Resident Expert
Resident Expert

Its not confused.

 

Usually the LOWER channels, are by default allocated to the SD version of that channel.
If you have an HD box/plan, it will AUTO SUB the HD version of the channel over the SD one.

 

(or even if there is only SD or HD only.. its the same thing.. the HIGH one is the full digital one.. the lower one is for the more basic feeds)

 

What one do you normally record it on?  If its the lower... TRY it on the higher.. see if it makes a difference?
Maybe a bug in the way that one is subbed down.

Re: Bug after deleteing a show with NextBox 3

BB88
I Plan to Stick Around

I always record on the lower channel, but when I look at the recording, it usually display as the higher channel. Maybe I'll try the higher one next time.  Thanks!

Re: Bug after deleteing a show with NextBox 3

senordd
I Plan to Stick Around
Mine started doing the same thing recently. It gives me an error message when I try to play any previous recordings, then I start deleting old recordings to see if that fixes it. It will hang on the deleting message after I successfully delete a few, then the box reboots itself. after that, it seems to be working fine again. I wonder if a recent update caused a bug.

Re: Bug after deleteing a show with NextBox 3

drdrrad
I've Been Around

yep  same problem  I agree it is a software issue. Happens on the main pvr and also on the other terminals. My hardrive is mostly empty so not related to having a full hard drive. Rebooting fixes it.  It is very annoying. This technology is still bleeding edge.

Re: Bug after deleteing a show with NextBox 3

BB88
I Plan to Stick Around
After a couple months of no-issue, it suddenly came back again. 3 days in a row already. Is anyone still experiencing the issue too?
We Want Your Opinion
Would you be interested in becoming a Community Testing Lab member?
Topic Stats
  • 17 replies
  • 3201 views
  • 0 Likes
  • 7 in conversation