cancel
Showing results for 
Search instead for 
Did you mean: 

Audio problems on channel 537

NS21
I've Been Here Awhile

Is anyone else having issues with the sound on T&E, channel 537? The audio is scrambled on certain shows only, (X-Files, Paranormal Survivor, among others) but never the commercials. Rogers technicians can't fix it. No response after trying to contact T&E via email.

 

 

 

***Edited Labels***

7 REPLIES 7

Re: Audio problems on channel 537

OLDYELLR
I'm a Senior Advisor

No problems here.

 


Rogers PayGo. Location: S-W Ontario

Re: Audio problems on channel 537

xstepl
I've Been Here Awhile

Same problem here. Usually in the afternoon, there is no audio on Channel 537 but strangely enough there is audio for the commercials just not for the shows.  Have to switch to non-HD channel 267 to get audio.  SO FRUSTRATING because 537 is HD which is what I'm paying for

Re: Audio problems on channel 537

57
Resident Expert
Resident Expert

Sometimes the programming is DD5.1 and the commercials DD2.0, or vice versa.  This may cause issues with some TVs/equipment. Try changing the audio settings under "settings". If you're on DD, change it to "other" or vice versa.

 

I assume you're feeding a TV directly and not going through an AVR (audio video receiver).



Re: Audio problems on channel 537

xstepl
I've Been Here Awhile

Ok tried changing audio to setting to "other" which stops all audio.  It's set to use HDMI and other choice is DD which I also tried.  The same problem happens on my other TV which also uses Explorer 4250.  The problem consistently occurs at 4:00 p.m EST here in Ottawa and lasts until 8:00 pm EST usually.  Then the sound may or may not return.

Re: Audio problems on channel 537

57
Resident Expert
Resident Expert

@xstepl :  There have been a number of issues that have affected people in Ottawa. I suggest that when you call Rogers about the issue you mention when it happens, that it affects the Ottawa head end and ask them to fix the issue. If the CSR you talk to is not in Ottawa, then the CSR may not "see/hear" the problem if they're in Moncton for example...

 

You may also wish to contact the @CommunityHelps people here, or use twitter or facebook.  Make sure you provide them with the location, channel, times affected, etc.  It sounds specific to your location.

 

https://communityforums.rogers.com/t5/Rogers-Community-Forums-Blog/Get-to-know-your-Community-How-To...



Re: Audio problems on channel 537

NS21
I've Been Here Awhile

I am located in Toronto and I'm having this same problem with channel 537, so it's not specific to Ottawa. Also, a Rogers technician was at the house but could not fix the problem; he actually couldn't find anything wrong. So now I also have to resort to watching the standard definition version of this channel on 267 if I want to see any of the shows I used to watch. There was never an issue before February 13th.

Re: Audio problems on channel 537

57
Resident Expert
Resident Expert

Just to check, I watched bits of Charmed, Buffy, X-Files in the past couple of days.  I haven't had any issues, but I didn't watch these old shows for very long - perhaps a few minutes until a commercial.  When I checked Charmed last night, the audio was DD2.0 for the programme and the set of commercials I checked.  I believe X-Files was DD5.1. (I can see the incoming format on my AVR).  I believe Charmed was only an upconverted SD programme while the commercials were HD.



Topic Stats
  • 7 replies
  • 1678 views
  • 0 Likes
  • 4 in conversation