cancel
Showing results for 
Search instead for 
Did you mean: 

Audio and Picture not in sync

Vunanne
I'm Here A Lot

I have found consistently that the voices are out of sync with the picture specifically on MTV and Silver Screen Classics and occasionally on various channels like HGTV. I’ve seen this with my previous provider but only on one program every so often so I knew it was likely source related. But with Rogers Ignite TV, why would this be happing on every program on one channel on all my TVs? Is it only me that sees this? FYI, it has nothing to do with SAP so please don’t suggest that. Any assistance would be appreciated.

 

***Added Labels***

40 REPLIES 40

Re: Audio and Picture not in sync

Good evening @HewJorgan,

 

Thanks for your post and welcome to the Community!

 

If you're accustom to traditional cable over coax I suspect that seeing a disparity in the stream would certainly come as a shock! There is certainly likely to be some differences in stream timing as it's being steamed over the internet. It wouldn't be possible to guarantee an exact consecutive playback due to this. If you do have any other questions though definitely let us know!

 

@RogersAndy

Re: Audio and Picture not in sync

derekg66
I Plan to Stick Around
My brother had the same issue. He unplugged then plugged back in his HDMI cable which fixed it. Check your HDMI cable and swap or replace it. They can be finicky and do "wear down" as they get older.

Re: Audio and Picture not in sync

RSM1
I've Been Here Awhile

Voice and lip movement not synchronized. Had a Rogers technician install a new Rogers Ignite TV box yesterday afternoon January 18th.  After the technician left I noticed the voice and lip movement of the TV personalities were not synchronized.  I refreshed twice our Ignite TV boxes through my Rogers account but without success.  This morning January 19th the voice and lip movement were synchronized and normal in appearance.  But this afternoon the voice and lip movements did not coincide.  Again I refreshed the Ignite TV boxes but to no avail.  On occasion some vocal statements are slurred and unintelligible.

Re: Audio and Picture not in sync

RogersAndy
Retired Moderator
Retired Moderator

Hey @RSM1!

 

Sorry to hear you're having an issue with your Ignite TV! Just to confirm this sync issue is occurring on all boxes? I would definitely recommend reaching out to technical support at your convenience while the audio is out of sync so that the connection can be tested. It's possible there may be either a WiFi or an RF level issue that can be identified and resolved for you.

 

Alternatively you can reach out to us here @CommunityHelps. For more information on our PM system you can check out our blog.

 

@RogersAndy

Re: Audio and Picture not in sync

newfie_709
I've Been Around
Been having this problem to and not just me a few people in my family and not in the same home and it’s only when using Rogers Ignite and it’s worse when using my sound bar please fix seems to have something to do with Dolby Digital if I switch over to stereo it works but who wants stereo audio lol

Re: Audio and Picture not in sync

RSM1
I've Been Here Awhile

A Rogers technician came to my house on January 24th and updated the software on the Ignite TV box (partial software number 310 updated to 314).  It corrected the problem immediately.  However, the very next day the voice sync problem came back.  There has been no voice sync problem with the other Ignite TV box in our house.

Re: Audio and Picture not in sync

RSM1
I've Been Here Awhile
Rogers technician came to my house January 28th and he changed the device settings, audio, HDMI audio output to stereo. It worked! This may be the fix that was needed. I am hoping the problem is fixed forever.

Re: Audio and Picture not in sync

perdroman
I've Been Here Awhile

IgniteTV - intermittent Audio out of sync and sometimes completely drops as well as video stutters

 

In past 2 months have been experiencing more and more Audio and Video issues with my IgniteTV setup. Have 4 Set-top boxes and use 2 regularly and am experiencing issues on both of these.

Starts out the same every time - Audio will stop but video will continue, then get video stuttering and then audio may completely stop but video still plays...

If I change channels (1 up or down then back), the audio will come back and then eventually drop again..

 

The 2 TVs I use the most often are Living room TV with Soundbar and Bedroom TV with built-in speakers - and experience the exact same issues..

Steps I have taken:

- Have "refreshed" my STBs via the MyRogers page

- Reset (pulled power) on Rogers Home Router multiple times

- Have reset (pulled power) all STBs multiple times and did after every Modem reset

- Have swapped my Living Room STB with Office STB (which i hardly use) and issue reoccured with new Living Room STB.

Usually happens later in day (evenings) and seems to be an issue with the Rogers feed - have seen multiple posts on similar issues and would like a Rogers Tech to investigate/troubleshoot this issue.

Re: Audio and Picture not in sync

perdroman
I've Been Here Awhile

Update to my original post
Just did a wired Speed test thru Rogers and am getting 17ms Ping, 10ms jitter, 91.9 Mbps download and 32.2 Mbps upload....(these are the MAX values of 3 tests I ran) which is well below my supposed theoretical 1 Gb service I am paying for....

Re: Audio and Picture not in sync

Doing the tests wired is important..
Just curious which speed test site are you using?  and which endpoint when running it?
Sometimes the choice can effect the speed somewhat (though not a 900mbps loss though)

Sounds a lot like you may have other issues going on.. signal or other related, in which your not getting the fulls speeds.
Your TV issues are sounding more a 'stream' issue, than say a TV/box not keeping in sync type of thing.

Re: Audio and Picture not in sync

-G-
Resident Expert
Resident Expert

@perdroman wrote:

IgniteTV - intermittent Audio out of sync and sometimes completely drops as well as video stutters

 

In past 2 months have been experiencing more and more Audio and Video issues with my IgniteTV setup. Have 4 Set-top boxes and use 2 regularly and am experiencing issues on both of these.

Starts out the same every time - Audio will stop but video will continue, then get video stuttering and then audio may completely stop but video still plays...

If I change channels (1 up or down then back), the audio will come back and then eventually drop again..

 

The 2 TVs I use the most often are Living room TV with Soundbar and Bedroom TV with built-in speakers - and experience the exact same issues..

Steps I have taken:

- Have "refreshed" my STBs via the MyRogers page

- Reset (pulled power) on Rogers Home Router multiple times

- Have reset (pulled power) all STBs multiple times and did after every Modem reset

- Have swapped my Living Room STB with Office STB (which i hardly use) and issue reoccured with new Living Room STB.

Usually happens later in day (evenings) and seems to be an issue with the Rogers feed - have seen multiple posts on similar issues and would like a Rogers Tech to investigate/troubleshoot this issue.


If you are getting audio dropouts, seeing video freeze or seeing changes in picture quality, this is a network related issue.  The freezes/dropouts occur when the set-top box needs to process the next segment in a video stream but the data is not there.  This could be caused by insufficient bandwidth, extreme latency spikes, or packet loss, etc.  If the network problems are more than intermittent, it may drop to a lower bitrate to allow smooth streaming but at a lesser quality.

 

Audio and video being out of sync is a different issue.  Sometimes it is due to problem in the source feed.  Sometimes it is due to how your TV or receiver may be processing the audio stream.  Does the problem go away if you change "Settings / Device Settings / Audio / HDMI Audio Output" to Stereo?

 

Bluetooth audio can also be problematic and can drift further and further out of sync with the video over time.

Re: Audio and Picture not in sync

perdroman
I've Been Here Awhile

Thanks for responding.

When I opened a chat with Rogers, they  told me there was a facilities issue in my area when she looked in the system

"I just got a pop up notification of a node congestion that started Around May 12th for your area and line" and this does correlate with my 2 month timeline of issues. 
She also got me to check my wifi signal of all 4 STBs and said "Your signal on the boxes is quite high and that would explain the intermittent audio and slow speeds." 

So she added me to the Outage report fro my Node and gave me a credit (greatly appreciated) but did tell me

"as of right now I don't have an ETA on resolution as they have to build a whole new line." They tool my cell number to provide me updates on my issue. And the next morning, i received a text saying that my issue was resolved - assuming this was my internet slow speed issue (as opposed to a new line being installed) and re-did my Speedtest again (using the Rogers Speedtest tool) and was seeing high 700Mbps so that looks resolved. But as of last night, still experiencing the TV loss of audio issues so my ticket is still not fully fixed.

Re: Audio and Picture not in sync

I went into to audio settings on the ignite box and switched it "auto detect" to "stereo" and that fixed it.  Fine for me, as we are just using the TV's stereo speakers.

Re: Audio and Picture not in sync

Feelingroovy
I've Been Here Awhile
I do the same thing, helps initially, but before too long, the audio is slightly behind the video.... My Set top box was replaced and not seeing any improvement

Re: Audio and Picture not in sync

As well, i noticed this worse I'm the evening of this makes any sense...was watching daytime and did not appear as noticeable. Lots of mentions here...please help..making tv difficult to watch .

Re: Audio and Picture not in sync

Feelingroovy
I've Been Here Awhile
This actually helped the most..sound quality perhaps not as rich but I can stop seeing such a unacceptable lag in audio..

Re: Audio and Picture not in sync

Hi, it's still happening with me. It was especially noticeable when playing an Ignite recording of last Sunday's (11 April 2021) 60 Minutes.

Re: Audio and Picture not in sync

Greetings @iGUB!

 

How do you have your audio set up? Are you playing sound directly out of the TV or are you using a home audio system?

 

I found that I had to disable the audio sync setting on my TV to get make sure that the audio was in sync when playing through my soundbar. 

 

Regards,

RogersCorey

Re: Audio and Picture not in sync

Nevets
I've Been Around
I'm having same issue channel 50 ctv comedy July 14 2021 854pm friends . Off by about .3seconds . Terribly annoying

Re: Audio and Picture not in sync

B-a-n-e
I Plan to Stick Around

Hi. I found that the powerline ethernet connection was the source of my problems with bluetooth.  My bluetooth was constantly choppy and when it would connect it would almost always be out of sync by 5-10 seconds even if I restarted everything. Out of a dozen plus different earbuds I've collected over time only 2 would work (an old Nmotion necklace style buds and a newer arctic pro headset). I replaced the box and had the same issue.  All the bluetooth devices (galaxy, bose etc.) worked with the upstairs unit though.  I was going to try swapping the boxes and noticed the one upstairs was not plugged into the powerline ethernet.  I tried removing it downstairs and rebooting to force the system to wireless and it all works perfectly now.  If I try plugging the powerline back in I immediately have the same problems.  It must introduce a bunch of noise into the box.  So now I leave it plugged in most of the time, since it does give me better speed, but if I'm going to be watching something late I unplug it and the bluetooth works fine.  I am going to look for a more elegant solution but this works for me for now. 

Topic Stats