8300HD firmware update fiasco - Just do SOMETHING!

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
I've Been Here Awhile
Posts: 3

Re: 8300HD firmware update fiasco - Just do SOMETHING!

Hey guys, I just wanted to share my experience with the PVR extenders. I bought the 1TB one last Sept. and I was never able to get over 48% before it would freeze during playback and then I would hear a big SNAP! from my 8642 (I think that is the number of the new PVR) and then it would reboot and I would lose everything. I thought it was an isolated incident and let it go until the third time it happened in Jan. of 2011. I talked to the guys @ Rogers store and he said the warranty was done and I had to go through Seagate for their warranty. I set up an account and started a work order with all the info on it and got a reply email from them stating that because it was sold to a redistributer it had no warranty...huh???? So Rigers was saying it had no warranty because the manufacturers warranty was in affect and Seagate was saying it had no warranty cause they sold them to Rogers. After going b ack and forth with the manager at the Rogers store he finally took the old 1TB extender back and gave me a new one. I would also like to note his utter frustration with dealing with his bosses and their washing their hands so to speak. He said he was basically eating the unit, and was going to hold on until the problem was front and center with the higher ups. At the time I got the new extender I traded my 8642 for an 8300 and started fresh.

 

Well, Well, Well I actually was able to get the recordings to around 88% and I thought I was golden...Until I came downstairs and turn my TV on and noticed the " this extender works with this dvr" message and some of my shows didn't work. They went directly to the screen that says playback channel. I erased the menu items that didn't work and thought that it was just because I set those recordings to stay for only 14 days. Until today @ around Pm. When I turned on the TV I got the "this extender works with this dvr" message again and lost over 200 recordings. None would play they all went to thje playback screen when selected.

 

I have so much distaste, hate, infuriation towards Rogers that I can't even bring myself to call and see what kind of BS story they are going to tell me about connections etc.

 

I honestly think now that they do this on purpose so we don't keep recordings to long. They know they have us by the balls and more than likely won't go to Bell and their **bleep** "when it's cloudy or it snows" signal via sat.

 

Rogers needs to fix this fast though. Because when Bell introduces Bell Fib TV. There will be a mass exodus.

I've Been Here Awhile
Posts: 2

Re: 8300HD firmware update fiasco - Just do SOMETHING!

Exchanged my 8300 today


Plugged in new 8300


Picture is fine for about 5 seconds after a channel change then gets all choppy and pixelated - I'm assuming this is when the recording starts on the PVR

 

Power cycled, called Rogers, got some BS answer, now have to wait 48 hours to get an answer

 

If I didn't think Rogers would bend me over, I'd cancel my contract and go with Bell

I'm a Senior Advisor
Posts: 847

Re: 8300HD firmware update fiasco - Just do SOMETHING!

Our PVR rebooted 3-4 times yesterday between 5-6 PM. Two shows we were recording were each split into 3-4 segments. I doubt this was a scheduled update, since these are usually done in the middle of the night.  But spontaneous rebooting was one of the problems caused by the first update. Anybody from Rogers know anything about this?

 

@xxdanimalxx

We are still suffering from pixelation after exchanging our box. These boxes seem especially bad when you record 2 HD shows at once or watch one show in HD while recording another show in HD! 

I've Been Around
Posts: 1

Re: 8300HD firmware update fiasco - Just do SOMETHING!

All my eHD recordings got wiped out again this moring (well overnight I'm assuming).

 

4th time since Sept.

 

Called support again.  In previous instances they did actually admit that it was a known problem that was being worked on, and gave me a small credit for my troubles.

 

This time though the tech support said he hadn't heard of any issues like this before.  Put me on hold several times, each time to talk to a level 2 tech support, each time coming back saying their aren't any issues, and it must be my eHD.  I told him over and over that it's not an issue with the eHD because it's now the 4th time it's happened under the exact same circumstances (the same as it always has happened).  Put me on hold again and came back and said "Oh, maybe there are some issues".  Opened a ticket and said I'd be called back in 24-48 hours.

 

I'm getting tired of this uselessness!  It's like playing Russian Roulette waking up every so often wondering if my recordings are still going to be there.  Not to mention the absolute final kick in the teeth of manually deleting, 1 by 1, several hundred listed recordings that aren't there anymore.

 

Ugh.  Bell came by the other day an offered free PVRs to switch, but I've just as bad stories about Bell's Customer Service too.  Not sure anymore.  I'm happy I never locked into a contract w/Rogers so I won't get dinged if I decide to leave.

I'm a Reliable Contributor
Posts: 106

Re: 8300HD firmware update fiasco - Just do SOMETHING!

Maybe that is what all this customer rejection is all about???

 

Getting all customers into a multiple year  contract like they do will cell phones.

I've Been Here Awhile
Posts: 4

Re: 8300HD firmware update fiasco - Just do SOMETHING!

Lost the ability to play back all the recordings on my PVR expander aprox. mid july 2011.

 

New recorded programs are Ok, but lost everything prior to mid July.

I've Been Here Awhile
Posts: 2

Re: 8300HD firmware update fiasco - Just do SOMETHING!

I have had this occur at least 4 times and it has nothing to do with a power failure.

It first occured last November (2010) when Rogers did a software ugrade. It happened to me again in January and spent a long time on the phone resetting, going into the diagnostics and more, only to be finally told that the software was the issue and they are working on it with Cisco.

It happened again (all my recordings were lost), in May. we went through all the troubleshoting steps again.  I was so upset with them that they gave me a new PVR, even though I owned mine and it was beyond warranty. That one worked fine until this past Friday, I could not view any of the recordings even though you could see them on the list. I cannot watch TV in the evening and record most of the evenng programs so I can wathch them after midnight or in the mornings.

I called Rogers once more and was informed that lots and lots of people have this problem, it is well known to Rogers. It is random, some with an expander have this, others without an expander have the same probelm. They cannot explain it except that Cisco and Rogers are "working on it". In the meantime, we are "suck it up" (my words) and expect to lose all our recordings ocasionally. They do not want to tell all Rogers customers they may end up with this problem as this will kill PVR sales.

As you can tell, I am extremely upset with Rogers. Almost ayear into this problem and they cannot fiond a way out or, they would have to admit they have a problem with either their software, their PVR or the expander they recommend. Rogers, get some money into their problem,. More and more people are having it, your service techs are telling us this.

With all due respect to those (Rogershemal and RogersErin)  in that are telling me to send my problem and info to forumsupport@rci.rogers.com.     Why? So that this forum can look good? And then "don't forget to click Accept as Solution in the Options drop-down menu once you've received the answer you were looking for -- it'll help our community grow stronger." It is clear to me that none of us are getting the answers we are looking for.

I'm Here A Lot
Posts: 6

Re: 8300HD firmware update fiasco - Just do SOMETHING!

Anybody hear anything about this recently? Coming up on one year soon.

I've Been Around
Posts: 1

Re: 8300HD firmware update fiasco - Just do SOMETHING!

This just hit me today. I have owned my 8300 HD and had an external drive for 3-4 years now and had relatively little trouble (nothing a reboot couldn't fix). Now I'm getting all the symptoms described here and no number of reboots will fix it. I hate the idea of deleting 4 years of stored up programming with a format, so I guess I'm at Rogers' mercy and hope an eventual firmware upgrade will resolve this problem. Not a happy camper.

I Plan to Stick Around
Posts: 48

Re: 8300HD firmware update fiasco - Just do SOMETHING!

I have the same - I'm pissed! Rogers messed with my Leafs game! Pissed pissed pissed. I missed the first period - luckily the pvr has been flakey for weeks, so I didn't trust it to record the whole game. 8300hd pvr - expander stops after 15 mins.

Is it too much to ask to simply get the service I'm paying for???

Is this a Cisco issue? Fire them and get a better vendor. Actually I don't care what the issue is or the excuses - fix it!