8300HD PVR FAIL Message and Rebooting

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
I'm a Senior Advisor
Posts: 3,677

Re: 8300HD PVR FAIL Message and Rebooting

Not sure what problem you're talking about. The boot/fail cycle problem this thread is about was fixed some time ago. If it's something else, please start a new thread and describe exactly what's happening, what box you have and your geographic location.


Rogers PayGo. Location: S-W Ontario
Highlighted
I've Been Here Awhile
Posts: 2

Re: 8300HD PVR FAIL Message and Rebooting

Just had hard drive replaced in the Explorer 8300HD PVR and now it takes an hour to get a picture in the morning.  Is this a Rogers issue or a faulty hard drive? Once it gets going everything is perfect with no other issues. I get the "touch any button to power up notice", but that's it.

 

Went into their website and got Rogers to reset the PVR, but nothing has happened, it's been 45 mins.

 

Any ideas?

Thanks

Highlighted
Retired Moderator
Retired Moderator
Posts: 571

Re: 8300HD PVR FAIL Message and Rebooting

Hi @kegman05,

 

Where did you get the hard drive in the PVR replaced from? It should not take an hour to get a picture. Can you unplug the power cord for 10 seconds and plug it back in (reboot)? Do you have more than one active outlet? If yes, can you try to connect it on a different outlet to see if it boots up faster? We just want to rule out any signal related issues. 

 

@Gdkitty@OLDYELLR, any thoughts? 

 

Thanks, 

RogersHassam 

Highlighted
I'm a Senior Advisor
Posts: 3,677

Re: 8300HD PVR FAIL Message and Rebooting

@kegman05 I've never replaced the hard drive in an 8300, but have read all about how to do it and which ones work on Digital Home and I have what I believe is a compatible one in stock for whenever I need it. I would bring this up with whoever replaced the hard drive for you. @jimboden here has replaced one and may be of help.


Rogers PayGo. Location: S-W Ontario
Highlighted
I'm an Advisor
Posts: 1,524

Re: 8300HD PVR FAIL Message and Rebooting


@kegman05 wrote:

Just had hard drive replaced in the Explorer 8300HD PVR and now it takes an hour to get a picture in the morning.  Is this a Rogers issue or a faulty hard drive? Once it gets going everything is perfect with no other issues. I get the "touch any button to power up notice", but that's it.

 

Went into their website and got Rogers to reset the PVR, but nothing has happened, it's been 45 mins.

 

Any ideas?

Thanks


@kegman05

 

What you're experiencing doesn't make any sense. Also, I don't understand the message you're getting and haven't seen it in the 11 plus years I've owned my 8300. Do you have any information on the hard drive that was installed, such as make, model, etc. The 8300 is older technology and the proper hard drive replacement should be an IDE drive, not SATA or something else. I bought one from Newegg.ca when I replaced mine in early 2014. It's a Western Digital Blue 320GB IDE drive which were hard to find back then, plus they're relatively expensive compared to newer technology hard drives. I paid about $100, including tax, for the drive. It's a really good drive and very quiet unlike the original drive, which was a 160GB Maxtor.

 

I suggest you check with whoever replaced the drive, to clarify what they did. Have you advised them of your issue?

Highlighted
I've Been Here Awhile
Posts: 2

Re: 8300HD PVR FAIL Message and Rebooting

Sorry for not responding earlier but I wanted to try a few things first.

 

I first called Rogers to see if everything was okay on their end, and it was.

 

The other day I waited 10 minutes (no picture) before I unplugged the PVR waited a few minutes before plugging it back in. Still had to wait another 10 minutes before I got a picture.

I could watch NETFLIX, or any recorded show, but no cable coming through.

 

Last night I left the TV on all night, and it was fine in the morning.

 

In October I took it to Repair & Service Depot Of Canada Inc in Thornhill ($140), after the PVR turned into a digital box as it couldn't record any more.

Six weeks later (Dec. 1) I took it back after a brown-out knocked out the PVR ($80).

Took it back in December 18 when it started to take 45 mins. to start in the morning. They replaced the hard drive for $30. No info on the new drive.

 

There doesn't seem to be a lot of communication between the front desk and the Techy. I asked the guy at the desk questions and he just shrugged his shoulders. No info on the new drive. They will never know how it turns out because I'm never going back.

 

This is an eight year old machine and has worked flawlessly all that time.

 

Steve

 

 

 

Highlighted
I'm a Senior Advisor
Posts: 3,677

Re: 8300HD PVR FAIL Message and Rebooting

You can see what the hard drive in there is by going to diagnostics.

 

On a channel that you can pause (not a music channel etc.) press and hold the "pause" button on the remote until the info (little mail icon) flashes on the PVR display. Then press the "page+" button. The page +/- button changes the diagnostic pages. The "B" button changes the translucency of the screen. The "exit" does just that. Your hard drive information is on Page 18. and Page 33, 34, 35. The standard drive in these is 160 Gigs.

 

The first 8300 I got six years ago was a SD model, refurbished from Rogers. It had a flakey hard drive (Maxtor) and was replaced by another one with a Western Digital drive that's still working. I also got a refurbished 8300HD a couple of years ago that has a WD drive.


Rogers PayGo. Location: S-W Ontario