cancel
Showing results for 
Search instead for 
Did you mean: 

500U Slow Speeds

hiho
I Plan to Stick Around

Dang its been a while  but it seems that i am going to be on the merry go around once again..Last time i posted an issue with my speeds it took 1 1/2yrs to get it fixed sort of  :-).

Now i am having the same problems starting a few weeks ago, i put off calling support cause i knew what was coming but i didnt expect things to be so slow.

person on the phone of course suggested that i exchange my modem which i had them send a tech with one since its over 45minute drive to the nearsest rogers outlet that has modems that i could do the exchange at.

so tech comes does the exchange then starts addressing my speed issue then after half hour of basically telling me that i need to re install windows? i then fired up my other bare bone putter and low and behold same issue on that one as my main one Slow Speeds as confirmed by Rogers Speed Test Tool, i Averag anywhere from  89.8 Mbps to

140.0 Mbps on my 500/20 package..Tech changed cables and what not but no change, they fired up there putter and they got higher results but i noticed that they wernt testing from the same server as me so i guess thats why the small imporvement.

Needless to say after all is said and done once again like all my previous experice they decided to escalate my ticket since they couldnt find anything in house to be the problem..

So on Feb1st was the day that they told me that i should get some feed back in a few days about this, k so by the 5th i hadnt heard anything as of yet so i called iin to get an update as to what was happing, found out that on the 2nd it was accually escalted to a Senior tech? and that it was still pending. i called back the next day as it was expaliined to me it takes 3 days before i may here from the senior tech to arrange a visit and was told that it was still pending..so now we are at the 10th and still no word...

is it just me or has rogers field support taken a nose dive in the last year or so and i wont even try and figure out the poor quality of phone support for any internet issues cause basically after a few minutes the basic fix all is exchange the modem.

here is my current docwan which is pretty good compared to what i normally see

 

Downstream Overview
Port ID Frequency (MHz) Modulation Signal strength (dBmV) Channel ID Signal noise ratio (dB)
1 591000000 256QAM 2.000 7 37.356
2 855000000 256QAM -5.700 3 35.595
3 861000000 256QAM -5.600 4 35.595
4 579000000 256QAM 0.400 5 36.610
5 585000000 256QAM 1.900 6 37.356
6 849000000 256QAM -6.300 2 35.084
7 597000000 256QAM 1.700 8 37.356
8 603000000 256QAM 2.000 9 37.356
9 609000000 256QAM 1.300 10 36.610
10 615000000 256QAM 0.400 11 37.356
11 621000000 256QAM -0.200 12 36.610
12 633000000 256QAM -0.500 13 36.610
13 639000000 256QAM -1.300 14 36.610
14 645000000 256QAM -1.200 15 36.610
15 651000000 256QAM -1.200 16 36.610
16 657000000 256QAM -0.900 17 36.610
17 663000000 256QAM -0.600 18 37.356
18 669000000 256QAM -0.100 19 37.636
19 675000000 256QAM 0.000 20 37.636
20 681000000 256QAM 0.900 21 37.636
21 687000000 256QAM 3.100 22 37.636
22 693000000 256QAM 4.600 23 37.636
23 699000000 256QAM 3.100 24 37.636
24 705000000 256QAM -0.400 25 36.387
25 711000000 256QAM -2.700 26 36.610
26 717000000 256QAM -4.000 27 36.387
27 723000000 256QAM -4.200 28 36.387
28 825000000 256QAM -5.900 29 35.595
29 831000000 256QAM -6.100 30 35.595
30 837000000 256QAM -6.100 31 35.595
31 843000000 256QAM -6.500 32 35.084
32 303000000 256QAM 4.700 1 37.356
OFDM Downstream Overview
Receiver FFT type Subcarr 0 Frequency(MHz) PLC locked NCP locked MDC1 locked PLC power(dBmv)
0 4K 290600000 YES YES YES 3.799999
1 NA NA NO NO NO NA
Upstream Overview
Port ID Frequency (MHz) Modulation Signal strength (dBmV) Channel ID Bandwidth
1 23700000 ATDMA - 64QAM 32.750 2 6400000
2 38596000 ATDMA - 64QAM 36.000 3 3200000
3 30596000 ATDMA - 64QAM 32.750 1 6400000
OFDM/OFDMA Overview
Channel Index State lin Digital Att Digital Att BW (sc's*fft) Report Power Report Power1_6 FFT Size
0 DISABLED 0.5000 0.0000 0.0000 -inf -1.0000 4K
1 DISABLED 0.5000 0.0000 0.0000 -inf -1.0000 4K

 

 

67 REPLIES 67

Re: 500U Slow Speeds

Vivi2021
I've Been Around

I have migrated my internet plan to Ignite 500 Download speed today. The wifi speed on most of devices are among 200-250 but on the PC is only 1-2 ( I didn’t type it wrong, it is only about 1.5 every-time). I have an WIFI adapter not sure if it is the problem.

Thanks for any advices...

Re: 500U Slow Speeds

57
Resident Expert
Resident Expert

@Vivi2021 : Try connecting the PC via an Ethernet cable.  You should then get 5-600 mbps down.  Since your other devices are working "properly" on WiFi, it seems to be something at your end.



Re: 500U Slow Speeds

Kingkong12
I've Been Here Awhile

Since i have been using rogers, i have only experienced 250 to 300mps speed once, that happened when i newly got it, since then... its been around 90 to 120mps.... i truely dont understand why i can't get 500mps I'm paying for!!!!!!!!!

Re: 500U Slow Speeds

How/where are you doing the speed test?
Depending on the speed test site, the end point you are choosing can make a different.  Between server A and B on the list can make a big difference some times.
Are  you doing this on wired or wireless?  Wireless speeds are not really great to do a speed test from, as any number of things could effect it.

 

Outside of that, its possible that there is something else which has happened, like if there has been a signal drop, etc.

I have a great signal at my home, and my wired desktop can pull over 500 on a regular basis.

Re: 500U Slow Speeds

Kingkong12
I've Been Here Awhile

I test with my ps4 connected with lan... so i know what I'm saying

 

I can show you pictures if you want

We Want Your Opinion
Would you be interested in becoming a Community Testing Lab member?
Topic Stats